Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DAF XF105 - Błędy EBS na żółto, czasami brak możliwości jazdy

rafaltom0 04 Sty 2017 02:10 3759 6
  • #1 04 Sty 2017 02:10
    rafaltom0
    Poziom 7  

    Witam, na wyświetlaczu mam błędy na pomaranczowo : układ hamulcowy ostrzeżenie ciągnik oraz skrzynia biegów ostrzeżenie. Zdarza się, że miga również literka luzu N na wyświetlaczu i wtedy nie można wrzucić żadnego biegu. Autorom pokazuje błąd: zwarcie do masy na wtyku C4 i/lub C5 modułu EBS, czujnik prędkości koła (C513) - ciągle. Oraz: Nieakceptowalna informacja o prędkości pojazdu poprzez V-CAN, w porównaniu z prędkością pokazu zmierzona przez czujniki prędkości kół - nieciagle.
    Przepraszam za chaotyczna składnie, ale w trasie jestem i pisze z telefonu.
    Wie ktoś jaka może być przyczyną?

    0 6
  • Pomocny post
    #2 04 Sty 2017 19:35
    klika60
    Poziom 15  

    Witam pierwszy błąd to uszkodzony czujnik absu lub wiązka do niego, jest to prawe przednie bądź lewe koło nie pamiętam ale miernikiem można to łatwo sprawdzić, drugi błąd jest to jazda na magnesie sterownik skrzyni nie dostaje informacji o prędkości z tachografu

    1
  • Pomocny post
    #4 04 Sty 2017 19:54
    klika60
    Poziom 15  

    Jest to błąd elektryczny nie mechaniczny więc koronka odpada, sprawdzenie czujnika, później wiązki pod kątem zwarć do masy, można jeszcze sprawdzić sygnał oscyloskopem po naprawie

    2
  • #5 04 Sty 2017 20:01
    rafaltom0
    Poziom 7  

    A dlaczego czasami ten błąd skrzyni miga i nie można wrzucić biegu? Ogólnie te błędy pojawiają się przy mokrej pogodzie i czasami wtedy nie da się ruszyć z miejsca.

    0
  • Pomocny post
    #6 04 Sty 2017 20:53
    krisbrumm
    Specjalista - DAF Trucks

    Drugi błąd :
    "Nieakceptowalna informacja o prędkości pojazdu poprzez V-CAN, w porównaniu z prędkością pokazu zmierzona przez czujniki prędkości kół - nieciagle. "
    jak również problemy ze skrzynią biegów (brak możliwości zmiany biegów i wyświetlanie na krótko symbolu N) sa wynikiem błędu z czujnika ABS.
    System porównuje prędkość kół przednich z prędkością kół z czujnika tacho i za pośrednictwem V-CAN2 porównuje je wzajemnie czy są zgodne.
    Problem z sygnałem jednego z czujników ABS automatycznie generuje taką niezgodność stąd błąd:
    "Nieakceptowalna informacja o prędkości pojazdu poprzez V-CAN, w porównaniu z prędkością pokazu zmierzona przez czujniki prędkości kół - nieciagle. ".I wątpię, ze jakiś magnes jest tutaj przyczyną.W tachografie cyfrowym w odróznieniu od starego typu tachografów analogowych, magnes nic nie da no chyba, ze spowoduje permanentny błąd w Tachografie od samego założenia magnesu.
    Dodatkowo, system AsTronic posiłkuje się sygnałem prędkości z kół przednich (a ściślej mówiąc, z osi skrętnej) do określenia, czy przypadkiem samochód nie jest na zakręcie (bo wewnętrzne koło kręci się wolniej względem zewnętrznego), gdyż po wykryciu iż samochód jest "na zakręcie" Astronic nie będzie zmieniał biegów na wyższe (bo może to spowodować niestabilność samochodu).Brak wiarygodnego sygnału z czujników ABS osi skrętnej zostaje wówczas zauważony przez system AsTronic który właśnie zapali ostrzeżenie na desce.
    Problem masz najprawdopodobniej w instalacji (woda lub wilgoć wewnątrz koszulek + poprzecierane izolacje przewodów czujnika powodują zwarcie do masy - woda jest dobrym przewodnikiem prądu). Sprawdź obwód czujnika na izolację do masy.Czujnik obstawiam jako drugi.
    Ewentualnie czoło czujnika przetarło się od zardzewiałego pierścienia piasty i woda weszła do wewnątrz łuski czujnika przez przetarte czoło i powoduje jego zwarcie.
    Zacznij od sprawdzenia wiązki

    3
  • #7 16 Mar 2017 13:41
    rafaltom0
    Poziom 7  

    Po zaizolowaniu poprzecieranych kabli i naprawieniu najgrubszego kabla z wiązki problem znikł 😀
    Dzięki za pomoc.

    1