Elektroda.pl
Elektroda.pl
X
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Załączające się wyjścia podczas startu centrali INTEGRA WRL-128

05 Sie 2017 20:23 864 9
  • Poziom 12  
    Dzień dobry!
    Ostatnio musiałem wyłączyć centrale żeby coś sprawdzić. Po włączeniu wyszedłem przed dom, patrze a brama od garażu otwarta. Okazuje się, że w czasie startu centrala na ułamek sekundy włącza wszystkie wyjścia OC, wszystkie diody na płycie się zapalają. Jednego z wyjść używam właśnie do otwierania bramy garażowej, po drodze jest jeszcze zwykły przekaźnik podłączony do sterownika bramy. W przyszłości mam zamiar podłączyć jeszcze kilka sterowań za pomocą tych wyjść OC. Ale chyba nie jest to bezpieczne rozwiązanie Satela w sensie ochrony mienia.
    Czy to normalne, czy może jakiś upgrade firmware rozwiązał ten problem? Czy ktoś z Was się spotkał z taką sytuacją i jak ją rozwiązał?
    Tak na prawdę jeszcze mi się nie zdarzyło aby centrala sama się zresetowała, ani nie miałem nigdy braku zasilania na tak długo aby akumulator padł. Niemniej jednak taka sytuacja nie jest wykluczona i nie podoba mi się takie rozwiązanie.
  • OptexOptex
  • Poziom 11  
    Może głupio to zabrzmi ale na twoim miejscu zadzwonił bym do Satel na pewno połączą z działem technicznym oni takich sytuacji nie olewają. Jedyny sposób na teraz to zmiana biegunowości sterowania przekaźnikiem i zawsze daję dodatkową diodę do przekaźnika mimo że centrala tego nie potrzebuje -pytanie ile ten przekaźnik pobiera prądu to może mieć znaczenie. Można też ustawić inne czasy na za kłócenia . Podobny efekt daje umieszczenie przekaźnika na dużej odległości sterowanego prosto z centrali.
    Moderowany przez suworow:

    3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.

  • OptexOptex
  • Poziom 12  
    Hmm.. Przekaźnik spełnia prawidłowo swoją rolę. Dostaje na chwilę napięcie z centrali i zwiera na ten czas styk podłączony do sterownika bramy, więc brama się otwiera. Nie sądzę aby zmiana polaryzacji, a tym bardzie konfiguracja czasów coś tu pomogły, gdyż to wszystko dzieje się na samym początku, po podani zasilania na centralę, kiedy ta jeszcze nie zdąży załadować konfiguracji. Ale nie jestem elektronikiem, może się mylę.
    Problem tkwi w tym, tak jak pisałem wcześniej, że centrala startując zwiera na "sekundę" styki wszystkich wyjść OC co jest sygnalizowane zapaleniem się wszystkich diod. Jestem ciekaw czy we wszystkich centralach jest tak samo, czy może tylko u mnie coś nie tak?

    Mógłbym wykorzystać moduł INT-O i podłączyć bramę do wyjść przekaźnikowych, ale czytam że on ma też wyjścia OC zrównoleglone z tymi przekaźnikowymi. Więc znów obawa czy ten moduł nie zwiera na chwilę wszystkiego przy starcie.
  • Pomocny post
    Poziom 24  
    Jest to normalny objaw dla central Satela, przy restarcie uruchamiane wyjścia OC i serwis nic więcej nie powie. Temat omawiany i przerabiany na tym forum.
    Sa dwa sposoby
    1. Napewno w obwodzie sterującym OC jest przekaźnik, rozwiązanie polega na odwróceniu polaryzacji w DLOADX i zamiana styków przekaźnika z NO na NC ( z wyjścia w momencie wysterowania zostanie zabrana masa) Skutecznie rozwiązuje to problem uruchamiania podczas restartu lecz zwiększa się ryzyko uszkodzenia przekaźnika ponieważ jest on cały czasu uruchomiony.
    2. Drugi sposób to wykorzystanie przekaźnika zasilanego z AUX-a który podaje +12V na zasilanie przekaźników do wyjść OC.

    PS. Raczej restartu centrali nie robi się codziennie żeby mało to jakieś wielkie znaczenie, obwody sterujące które mogą mieć znaczenie dla bezpieczeństwa obiektu przebuduj według wskazówek. Pozdrawiam
  • Poziom 12  
    A wiesz może czy moduły INT-O zachowują się tak samo jak centrala przy starcie?
  • Poziom 24  
    Nie wiem jak teraz bo dawno tego modułu nie montowałem ale jeszcze jakieś 2-3 lata temu wyjścia były wysterowywane po restarcie na chwilę. Problem polega na tym że zanim ruszy komunikacja po szynie expanderów na krótką chwilę podawane jest samo zasilanie, moduł bez komunikacji wyjścia są aktywowane do czasu nawiązania komunikacji z centralą.
  • Poziom 11  
    A swoją drogą to problem bardziej sterowania bramą a nie centrali na wyjścia możesz też podawać minus i im sterować. Pomyśl nad bardziej stabilnym wysterowaniem bramy dłuższe czasy za działania przekaźnika i reakcji na niego układu sterowania.

    Dodano po 6 [minuty]:

    Zastosuj układ czasowy np na ne 555 są gotowe moduły na allegro wtedy czas reakcji na przekaźnik w zupełności załatwi sprawę.
  • Poziom 24  
    Zastosuj się do porady 1.
    Zmień polaryzację w dloadx i na stykach przekaźnika, dla wyjścia sterującego bramą, problem na 100% zniknie.
  • Poziom 37  
    Witam,

    adikas napisał:
    Ostatnio musiałem wyłączyć centrale żeby coś sprawdzić. Po włączeniu wyszedłem przed dom, patrze a brama od garażu otwarta. Okazuje się, że w czasie startu centrala na ułamek sekundy włącza wszystkie wyjścia OC...


    Kolego @adikas po co powielasz tematy? Miałeś wszystko opisane tutaj, łącznie z rozwiązaniem problemu jaki zaproponowałem. Temat jeszcze "gorący", z końca lipca. Wystarczyło poszukać.

    Pozdrawiam.
  • Poziom 11  
    Tu podano inne rozwiązania twoje bhton nie znaczy najlepsze jedno z wielu warto temat kontynuować.

    Moderowany przez suworow:

    Temat może warto by było kontynuować, gdyby ktokolwiek poza bhtom-em miał coś ciekawego do zaproponowania. A tak mamy tylko zbędne nabijanie postów.
    Poza tym zdaje się autor otrzymał na swoje pytanie wyczerpującą odpowiedź.
    3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.