Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer zacina się - Komputer zacina się nawet podczas bezczynności

02 Gru 2017 23:25 630 13
  • Poziom 8  
    <<<< SKRÓCONY OPIS DLA LENIWYCH>>>> DLA LENIWYCH TEN AKAPIT I KONKRETY
    Od dłuższego czasu mam problem z pc. Ustawienia bios same się resetują, a system zawiesza się nawet w iddle bez obciążenia. Ostatnio wgl w ogóle nie reagował na power, odpalił się dopiero po resecie biosu. Bateria jest ok. Pamięć różne była testowana. Na czystym systemie to samo. Co może być przyczyną?

    PONIŻEJ PEŁNY OPIS


    Witam, mój problem z komputerem polega na tym iż potrafi się on zawiesić całkowicie nawet 2 razy w ciągu dnia podczas zwykłego kopiowania (typu folder do folderu). Pewne jest że nie jest to problem z wirusem ponieważ były instalowane różne systemy i problem występował nadal co więcej na 90% problem nie jest związany również z ver BIOS'u ponieważ na starym jak i obecnie na zaktualizowanym problem nadal wstępuje. Bateria biosu ma odpowiednie 3V, więc z tym też jest ok. Wykluczam również problemy (jeżeli to ma jakikolwiek wpływ) z dyskiem ponieważ aktualnie zmieniłem na dysk SSD i problem nadal się pojawia na czystym systemie.
    ----------------------------------------------------------------------

    <<<KONKRETY>>>
    Co do moich obserwacji, komputer nie zacina się w stresie nie było ani jednej sytuacji od 5 lat żeby zaciął podczas gry, bądź innych rzeczy które go obciążają. (oczywiście w taki sposób jaki to ma miejsce podczas bezczynności bo zacinki się zdarzały ale to raczej z winy programów, gier, itd). Pasta na procesorze została nałożona wczoraj nowa . Zasilacz nie daje oznak błędnego działania lub ja ich nie widzę, komputer nie jest obciążony w żaden sposób "prądowo" chodzi mi o to że oprócz rzeczy które są wymagane do działania/uruchomienia się nie ma nic zbędnego podłączonego więc pobór prądu powinien być prawidłowy.

    Po nałożeniu nowej pasty na procesor, wyczyszczeniu z kurzu komputera, podpięciu nowego dysku SSD pewien problem ustąpił.
    Mam na myśli problem z 1 uruchomieniem się w dniu, przeważnie co 2 dzień lub codziennie pierwsze uruchomienie objawiało się tym że DIODA POWER zapalała się na 1 sec gasła i po 3 sec komputer uruchamiał się ale do stanu sprawdzania sprzętu w tym czasie również restartował się BIOS. Należało poprostu po prostu wyjść z BIOSU nie zapisując ustawień i po restarcie komputer odpalał system z zrestartowanym zegarkiem. Jakieś 2 tyg temu komputer poprostu po prostu postanowił się nie włączyć pomógł restart BIOS'u na zworkach .
    ^^^ KONKRETY ^^^

    ------------------------------------------------------------------------
    Sprawdzanie sprzętu które (póki co bo podejrzewam że wróci) było podczas uruchamiania sprzętu.


    Komputer zacina się - Komputer zacina się nawet podczas bezczynności

    Moim zdaniem problem jest z napięciem ale nie mam bladego pojęcia czego, poza tymi zacinkami nic złego się nie dzieje i komputer nie ma np 100% użycia procesora bez powodu. Na dniach sprawdzę napięcie na zasilaczu tych 3 lini linii (12V 5V i 3,3V) i dam tutaj znać jednak wydaje mi sie ze zasilacz jest ok. Kolega zwrócił uwagę na to iż możliwe ze są wygięte piny bądź widełki w sockecie gdzie jest procesor. Nie mam zbytnio pomysłów co można sprawdzić poza napięciami tych 3 lini linii i ogólnymi oględzinami czy coś nie jest połamane mimo ze płyta była ostatnio oglądana i nic mi się nie rzuciło w oczy.

    Jeżeli macie jakieś pomysły jakie napięcia i gdzie je sprawdzać to będę wdzięczny za każdą pomoc bo chciał bym rozwiązać ten problem, który trwa już sporą ilość czasu, a wiadomo że restarty co chwile mogą faktycznie uszkodzić jakaś część na stałe, o ile już nie jest uszkodzona tylko powoli pada w ten sposób. Z góry dzięki za przeczytanie lektury i proszę o pomoc :)
  • Poziom 43  
    Temperatury z HWiNFO w trybie sensor only.
    Lista podzespołów z uwzględnieniem marki i modelu zasilacza.
    Baterie BIOSu jako że jest tania to bym i tak podmienił.
    Wygląda na problem z płytą główną. Możesz ją wyjąć z obudowy, rozmontować wszystko i złożyć ponownie. Kości BIOS są w podstawkach - je też możesz wyjąć i wsadzić ponownie.
  • Poziom 43  
    Zabrakło modelu i marki zasilacza. GPU IntelHD? Na screenie widać Momentus Spinpoint - to awaryjne talerzowce - masz podpiętego obok SSD to podaj jego SMART.
    SMART SSD z SSD-Z poproszę.
    jiven napisał:
    komputer odpalał system z zrestartowanym zegarkiem.

    jiven napisał:
    Moim zdaniem problem jest z napięciem ale nie mam bladego pojęcia czego,

    Może baterii na płycie? Sprawdź ją miernikiem, jak już go zdobędziesz.(było w #1 = 3V)
    Co do problemu z "cold startem" strzelam, że to HDD "trzymał" POST - o tym się przekonamy na podst. jego SMART.
    Wykonaj bootowalny memtest:
    http://memtest.org/download/5.01/memtest86+-5.01.usb.installer.zip
    Z częstotliwością 2 freezy na dzień test powinien trwać co najmniej pół dnia(/nocy), aby coś wykazał.

    Dodano po 3 [minuty]:

    310artur napisał:
    Kości BIOS są w podstawkach - je też możesz wyjąć i wsadzić ponownie.

    Wow, takiego rozwiązania we współczesnych płytach nie znałem, a miałem zalecać przeprogramowanie.
    To można bezpiecznie zamienić je miejscami (zakładając, ze kość z main bios jest niesprawna)?
  • Poziom 43  
    O zamienianiu nie mówiłem. po prostu wyjąć i wsadzić jak są. Są w podstawkach od lat może coś nie styka. Zamienianie ich może i zadziała ale po co? W instrukcji będzie opis jak zbotować z tej zapasowej bez takich krzywych ruchów.
  • Poziom 43  
    @310artur Ja zakładałem sytuację, gdzie kostka "main" z BIOS jest fizycznie uszkodzona. Oczywiście najpierw lepiej sprawdzić samo osadzenie w podstawkach.
  • Poziom 8  
    310artur << płyta była wyciągana i rozmontowywana około 2 dni temu, poniżej podaje liste o którą prosiłeś i zdjęcia, w poniedziałek bądz jutro spróbuje wymienić baterie


    Płyta: ASUS P8B75-V Link
    Procesor: Procesor Intel® Core™ i5-3570 Link
    Ram: GoodRam DDR3 4GB 1600MHz CL11
    Dysk HDD: SEAGATE BARRACUDA 1TB 3,5
    Dysk SSD: GOODRAM 240GB 2,5'' SATA SSD Iridium PRO
    Karta graficzna: AMD RADEON HD 7790 2GB
    Zasilacz: Modecom Feel 620 Link

    Komputer zacina się - Komputer zacina się nawet podczas bezczynności
    Komputer zacina się - Komputer zacina się nawet podczas bezczynnościKomputer zacina się - Komputer zacina się nawet podczas bezczynnościKomputer zacina się - Komputer zacina się nawet podczas bezczynności


    safbot1st << dodaje zdjecie SSD

    Komputer zacina się - Komputer zacina się nawet podczas bezczynności


    Dodam jeszcze ss i zdjecia z testów sprzed pól roku temu
    Komputer zacina się - Komputer zacina się nawet podczas bezczynności

    Komputer zacina się - Komputer zacina się nawet podczas bezczynnościKomputer zacina się - Komputer zacina się nawet podczas bezczynnościKomputer zacina się - Komputer zacina się nawet podczas bezczynnościKomputer zacina się - Komputer zacina się nawet podczas bezczynnościKomputer zacina się - Komputer zacina się nawet podczas bezczynności
    Dodano po 11 [godziny] 48 [minuty]:
    Wrzucam zdjęcia z mem testu, dziennika zdarzeń.
    Komputer zacina się - Komputer zacina się nawet podczas bezczynnościKomputer zacina się - Komputer zacina się nawet podczas bezczynnościKomputer zacina się - Komputer zacina się nawet podczas bezczynnościKomputer zacina się - Komputer zacina się nawet podczas bezczynnościKomputer zacina się - Komputer zacina się nawet podczas bezczynnościKomputer zacina się - Komputer zacina się nawet podczas bezczynności

    WAŻNE
    Dodam jeszcze że kolega zasugerował odpalenie Prime95 29.1 i na tym programie komputer się zawiesił co zresztą widać w podglądzie zdarzeń godzina 12:26
  • Poziom 8  
    Ustawiłem stałe napięcie na procesorze i problem jest nadal :( to taki pomysł od kumpla
    co panowie myślicie o tym zasilaczu ? SilentiumPC Vero L2 500W
  • Poziom 8  
    Ym to tak panowie zakupiłem zasilacz Vero L2 Bronze 500W i nie pomogło zwiechy są dalej  
    komputer jeszcze dokladniej przeczyscilem zeby mieć pewnosc ze to nie jakas głupota ( kurz ) i dupa  
    sprawdzam narazie ram, jest 1 kosc ddr3 1600 4g na slocie B1  byla zwiecha aktualnie jest na B2 zobaczymy co sie bedzie działo na tym B2 potem A1 i A2 ( ale obstawiam zwieche) 

    staram sie wykluczać wszystko po kolei az dojdzie do najgorszego czyli płyta, karta graf albo procek  
  • Poziom 43  
    Masz możliwość podmienić te Goodramy na coś z innej beczki, to próbuj. Płyta może być niesprawna.
  • Poziom 8  
    Ramy podmieniłem sprawdziłem 1 kość 1600 4gb ddr3 tak jak pisalem wyżej i na każdym slocie zaliczył zwieche :(
    wiec to nie zasilacz nie ramy :(
  • Poziom 19  
    Sprawdź pewność połączeń elektrycznych w kostkach ATX do płyty.
    Czy płyta jest poprawnie zamontowana? Kołki, tulejki, bajery?
    Czy masz pewność, że radiator procesora poprawnie przylega do procesora? Na testach może nie być tego widać. Czy radiatory są czyste i nie ukurzone?
    Czy masz możliwość podpięcia innego zasilacza? Już to zrobił.
    Próbowałeś monitorować sytuację po odłączeniu starego dysku?
  • Poziom 8  
    to wina karty panowie sprawdziłem wymieniajac sie kartami z kolega na pare dni, będe kupował nową jaką polecacie do 500 zł ?
    ew jeszcze przed zakupem nowej spróbuje moja podgrzać lub poprostu ją dokładnie wpiąc bo cos mam watpliwosci czy była dociśnieta :P