Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Citroen C3 II błąd P0493 - Auto wchodzi w tryb awaryjny 30km/h

Posw580 23 Gru 2017 14:46 1314 17
  • #1 23 Gru 2017 14:46
    Posw580
    Poziom 11  

    Witam kupiłem rozbitego c3 z 2014r. z silnikiem 1.4 HDI
    Auto zrobione jednek mam problem ponieważ auto po zapaleniu wchodzi w tryb awaryjny.
    Lexia wykazała błąd P0493 - niespójnośc pomiedzy wartością zadaną ( brak sterowania) i stanem grupy wentylatora chłodnicy
    Bezpieczniki sprawdzone, Przekaźnik wentylatorów chłodnicy podmieniony od kolegi i też to samo.
    Wentylator podłaczony bezpośrednio pod 12V działa.

    Co sprawdzić .
    W Lexi gdy zadaje mu włączenie wentylatorów słychac stuk przekaźnika ale wentylator nie startuje ??

    PROSZĘ O POMOC.

    0 17
  • Relpol
  • #2 23 Gru 2017 16:41
    Megawe
    Poziom 29  

    Jeżeli przekaźnik się odzywa to trzeba sprawdzić czy na wentylatorze brakuje plusa czy minusa.

    0
  • #3 23 Gru 2017 17:06
    wqq
    Poziom 21  

    W c3 masz chyba ze 3 rodzaje wentylatorów...
    Jeśli posiadasz z modułem elektronicznym to tam szukaj przyczyny...

    0
  • #4 23 Gru 2017 19:11
    2872687
    Użytkownik usunął konto  
  • Relpol
  • #5 23 Gru 2017 19:23
    Posw580
    Poziom 11  

    Nie wentylator od początku nie działa. Podłaczony na krótko do aku działa, więc usterka wentylatora odpada.
    W lexi gdy wywołujez programu sprawdzenie zespołu wentylatorów to przekaźnik cyk , a wentylator cisza ??

    Gdzie ten czujnik temperatury jest by sprawdzić ??

    0
  • #6 23 Gru 2017 19:59
    lemmak
    Poziom 20  

    Prawa strona silnika (stojąc przed nim) na wysokości głowicy. Najprawdopodobniej zielony, 2 pin, w okolicach plastikowej obudowy termostatu (piszę z pamięci - jak się mylę - proszę o sprostowanie).
    Jak słusznie zauważył kolega wqq są różne rodzaje wentylatorów - musisz namierzyć moduł wentylatora - to prawdopodobny sprawca Twoich kłopotów.

    0
  • #7 23 Gru 2017 21:00
    Posw580
    Poziom 11  

    Panowie o jakim module mowa.
    mój C3 ma tylko przy chłodnicy elektronikę z opornicą ( była także podmieniana) wentylator nie działa. I druga rzecz to własnie sterownik z przekaźnikiem ( w załączeniu zdjęcie) też podmieniony i nic.

    0
  • #8 23 Gru 2017 21:22
    lemmak
    Poziom 20  

    Właśnie o tym module - sterowniku, "jak zwał ,tak zwał" mowa -podmieniałeś Mam nadzieję, że na sprawny - odpada.
    Pozwolę sobie zacytować poradę (tłumaczenie z translatora):

    P0493 jest generycznym kodem OBD-II dla problemu napięciowego z układem sterowania wentylatora elektrycznego, ponieważ sygnał wysyłany do komputera silnika jest nieprawidłowy. Oznacza to, że istnieje zły "grunt?" lub wentylator nie działa.
    Przyczyną P0493 może być wiele przyczyn, ale najczęstszymi sprawcami są:

    Uszkodzony silnik wentylatora elektrycznego
    Wadliwy przekaźnik wentylatora elektrycznego
    Wadliwe okablowanie i złącza elektryczne wentylatora
    Wadliwy czujnik temperatury płynu chłodzącego silnika
    Przepalony bezpiecznik elektryczny wentylatora

    0
  • #9 23 Gru 2017 22:02
    Posw580
    Poziom 11  

    Tak podmieniałem z innego auta , który w nim działał. Więc ..... tak jak wczesniej pisałem.
    Gdy wysterowuje z programu załączanie wentylatora to ten przekaźnik cyka w tym module ale wentylator nie startuje.
    mam jeszcze błąd jakiegoś czujnika parownika ( ale nie wiem gdzie on jest i o jaki czujnik chodzi ) może on jest winoiwajcą.

    0
  • #10 23 Gru 2017 22:39
    lemmak
    Poziom 20  

    Szukaj go w układzie klimatyzacji. Wysterowanie z programu powinno załączyć wentylator pomimo błędnego sygnału z tego czujnika. Sprawdź, czy na sterownik dochodzi "-" i "+". I co dochodzi do wentylatora podczas testów.

    0
  • #11 23 Gru 2017 23:36
    Posw580
    Poziom 11  

    możesz sprecyzować gdzie sprawdzić napięcie na tym czujniku czy dochodzi ??

    0
  • #12 24 Gru 2017 00:49
    2872687
    Użytkownik usunął konto  
  • #13 24 Gru 2017 01:07
    Posw580
    Poziom 11  

    Bezpieczniki sprawdzone wszystkie i duże i małe

    0
  • #14 24 Gru 2017 15:18
    2872687
    Użytkownik usunął konto  
  • #15 25 Gru 2017 13:17
    Posw580
    Poziom 11  

    Skoro błąd czujnika parowania nie ma wpływu to już nie wiem co może być. dlaczego wentylatory nie działają.
    jak sprwdzić czy dochodzi 12V do sterownika ??

    0
  • #16 25 Gru 2017 17:48
    wqq
    Poziom 21  

    Posw580 napisał:
    Witam kupiłem rozbitego c3 z 2014r. z silnikiem 1.4 HDI


    Mam nadzieję że kable masz doprowadzone do porządku...

    0
  • #17 26 Gru 2017 01:10
    Posw580
    Poziom 11  

    Tak instalacja nie byla ruszona.

    0
  • #18 27 Gru 2017 10:55
    2872687
    Użytkownik usunął konto