Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Technics ST-GT350 - nie odbiera w stereo oraz nie stroi w automacie

01 Mar 2018 20:54 1632 13
  • Poziom 13  
    Witam,
    kupiłem tanio taki tuner, niestety nie jest do końca sprawny. W środku widać też, był mocno grzebany, były powymieniane kondensatory na inne wartości niż z serwisówki (głównie od zasilania) i co było innego nie wiem, nie znam jego historii. Wymieniłem je na takie jak mają być. Te, które nie były ruszane i ja nie ruszałem. Generalnie tuner gra ale tylko w mono, oba kanały słychać równo. Nie stroi na automacie. Jak pokręcę gałką to zaczyna stroić, czasem zwolni w okolicach jakiejś stacji, ale się nie zatrzymuje. Zapamiętane stacje zmienia, na pilota reaguje, wyświetlacz świeci wyraźnie. I mam prośbę do kolegów, jak go naprawić? W wyższych modelach (gt550, gt650) można było dostroić filtr pośredniej częstotliwości, ale w tym go nie widzę. Zresztą w samej serwisówce nie znalazłem info dot. regulacji tego tunera. Czy ktoś może mnie naprowadzić co sprawdzić, ew. czym pokręcić ? Dodam, że po naciśnięciu przycisku sprawdzającego poziom sygnału , na wyświetlaczu jest 10dB (bez dopiętej anteny). Z dopiętą anteną i radio ustawione na 99,6MHz pokazuje 22dB. Na innym odbiorniku mam 60dB, na tej samej antenie i zakresie. Poniżej serwisówka , którą mam:

    Technics S...-GT350.pdf Download (896.37 kB)

    z góry dzięki.
  • Poziom 28  
    Scalak LA 1832 to wzmacniacz p.cz. dla AM/FM. Nóżka 1 to wej.p.cz. dla FM, n13 to przełącznik mono/stereo - jak jest zwarta do masy to pracuje w mono. Sprawdż czy n13 nie jest zwarta do masy. N14 i n15 to są wyjścia na kanał L i P. Jeżeli jest żle zestrojony tor FM, szczególnie dyskryminator to mogą być takie objawy jak: nie świeci diodka stereo lub przy strojeniu automatycznym nie zatrzymuje się. Wygląda na to że żle jest zestrojony dyskryminator ( nie na "0"). Patrząc na schemat to wydaje mi się że odpowiada za to filtr L 151. Pomierz go czy cewki w nim mają przejście. Jeżeli mają to zaznacz położenie rdzenia i pokręć nim w lewo o pół obrotu jak to nie pomoże to wróć do pierwotnego ustawienia rdzenia i potem w prawo też o pół obrotu. Jeżeli to nie pomoże to szukać generatora i oscyloskop. Chyba że ktoś ma jakiś inny sposób i się tu podzieli.
  • Poziom 27  
    Podejrzewam, że ten tuner nie ma nic do strojenia w detektorze FM. To zbyt prosty model. Całe p.cz. jest tu na filtrach ceramicznych. Cewka L151 jest pułapką konieczną dla niezakłóconej pracy dekodera i lepiej nią nie kręcić (producent otrzymuje ją już w stanie nastrojonym). Sam o tą cewkę kiedyś pytałem: https://www.elektroda.pl/rtvforum/viewtopic.php?p=8890195#8890195
  • Poziom 28  
    Jak wiesz strojenie p.cz. FM stroi się na dwie krzywe - na krzywą Pi i na krzywą S. Na krzywą Pi cewki w p.cz. stroi się na max, a cewkę w dyskryminatorze stroi się na prostoliniowy odcinek krzywej S. Jak porównasz schemat tunera na UL 1200 z tym co jest w Techniksie tam nie ma cewek na strojenie na max, ale jest cewka która stroi na krzywą S. W tym radiu scalak LA 1832 to jest wzm. p.cz. AM/FM i dekoder stereo, więc ta cewka L 151 jest od strojenia krzywej S.Technics ST-GT350 - nie odbiera w stereo oraz nie stroi w automacie Tak jak pisałem wcześniej, jeżeli rozstrojona jest krzywa S to może nie świecić dioda stereo, będzie tylko mono, a ARCz nie będzie spełniał swojego działania i nie będzie automatycznego wybierania stacji.Rysunek który wstawiłem pokazuje jak mają wyglądać te krzywe.
  • Poziom 13  
    A kolego DIORADIO mógłbyś napisać, w które dokładnie miejsca wpiąć się oscyloskopem i generatorem w moim Technics'ie?
  • Pomocny post
    Poziom 16  
    Przebieg jak na rysunku otrzymasz posługując się wobulatorem. Zrób tak jak napisał kolega diorad, zestroić tuner w trybie stereo na najsilniejszą stację jaką u siebie odbierasz, podłączyć porządną antenę i kręcąc rdzeniem dyskryminatora doprowadzić do zapalenia się informacji STEREO, czynność powtórzyć na słabej stacji. w 99% to wystarcza.
  • Pomocny post
    Poziom 28  
    7 w głowicy to jest wyj.p.cz. 10,7 MHz,sygnał "leci " na 1 scalaka LA 1832. Dopiero na 14 i 15 nóżce masz sygnały m.cz.. Porównując schemat Technicsa z Merkurym który ma w p.cz. scalak HA 1137, "0" mierzy się między nóżkami 10 - 7,a cewka strojona jest podłączona do 10 - 9 nóżki. Na wyjściu 6 nóżka scalaka HA 1137 jest sygnał który "leci" do wej. scalaka dekodera HA 1156 i na wyj. masz L i R. U Ciebie scalak LA 1832 "obrabia" sygnał 10,7 MHz i dekoduje na dwa kanały, więc ta cewka dostraja do "zera" dyskryminator. Tylko nie wiem na których nóżkach to zmierzyć. Generator syg. 10,7 MHz możesz podłączyć do nóżki filtru CF 201 tylko odłącz go od głowicy. Syg. z generatora 88 - 108 MHz podajesz na wejście antenowe. Natomiast oscyloskop podłącz na 14 lub 15 nóżkę scalaka LA 1832.Tylko obawiam się że takich wykresów jak na zdjęciu nie otrzymasz, chyba że masz wobuloskop.
  • Poziom 13  
    Dzięki, zajmę się tym ok. wtorku . W pracy mam trochę sprzętu pomiarowego (w domu tylko oscyloskop cyfrowy). Wobuloskop'u niestety nie posiadam. Dam znać w kolejności porad co się działo:)

    Zacząłem mierzyć to i owo. Oczywiście zaczynając od samego zasilania. W zasadzie napięcia zasilania się zgadzają. Zacząłem mierzyć od scalaka IC102, gdyż tam jest wyjście sygnału 'MONO (nóżka 17 scalaka IC102). Jak radzi DIORADIO. Na tej nóżce napięcie wynosi kilka mV czyli w zaokrągleniu 0V (wg serwisówki powinno być 4.4V). Po rezystorze R129 jest już 3.7V. To jedyne odstępstwa od napięć na tym scalaku.

    Zmierzyłem w scalaku IC101 wejście mono, nie jest zwarte do masy. Zmierzyłem też przejścia cewek L151 - raczej są sprawne.
  • Poziom 13  
    Witam, problem rozwiązany. Okazało się, że wystarczyło pokręcić elementem VR101 (jest na płycie opisany jako Signal Strength Level Adj.) - z sygnału na poziomie 30dB zrobiło się 56dB . Od razu wskoczyło stereo i strojenie w automacie. Tak jak pisałem wcześniej , ktoś grzebał w tym tunerze, może pokręcił akurat tym potencjometrem. Dzięki za pomoc.
  • Poziom 27  
    witorio napisał:
    Od razu wskoczyło stereo i strojenie w automacie.


    Nie wiem jakim cudem... Przecież ten potencjometr służy tylko do kalibracji wskaźnika poziomu sygnału: min. 10dB, max. 66dB. Progu działania dekodera stereo tym nie ustawisz. Też mam ten tuner i u siebie próbowałem - nic z tego. Stereo włącza się przy ok. 36dB i kręcenie tym rezystorem nastawnym nic nie daje. Wróciłem do ustawienia zbliżonego do fabrycznego.
  • Poziom 28  
    witorio - litości ( Zacząłem mierzyć to i owo), co zacząłeś mierzyć? Zmierzyłem też przejścia cewek L 151 -raczej są sprawne ? Co to znaczy - raczej są sprawne? To jest elektronika wszystkie pomiary mają być tak opisane żebym nie miał wątpliwości o co chodzi.
  • Poziom 13  
    DIORADIO - dzięki za pomoc i komentarze. Jak napisałem - zacząłem mierzyć to i owo - oznacza u mnie -> serwisówka do ręki i pomiary elementów, napięć -> sprawdzenie czy pomiary się zgadzają z serwisówką . Tyle w sprawie wyjaśnienia co robię i jak mierzę. Natomiast odnośnie tego co pomogło ... może po prostu zaśniedział styk w tym rezystorze i poruszenie go pomogło, być może nieświadomie poprawiłem jakiś zimny lut (niektóre elementy do pomiarów przecież trzeba wylutować) -> tego nie wiem. Napisałem co nagle pomogło. A z innej beczki, tego tunera już nie mam. Pozdrawiam
  • Poziom 43  
    W elektronice już jest tak, że nie ma miejsca na domysły. Tak więc nie tylko samo sformułowanie zdań jest ważne (chociażby żeby dobrze zrozumieć jego treść), ale i pomiary muszą być wykonane w sposób jednoznaczny. Nie można więc powiedzieć: "jest napięcie", ale należy podać jakie to napięcie - co do wartości i polaryzacji.
  • Poziom 28  
    Jak już robisz pomiary to : scalak ma 16 nóżek (czasami więcej lub mniej) to MUSISZ każdą nóżkę opisać (który numer i to co opisał usunięty, + czy - i wartość). Przedtem pytałem o wykształcenie bo nie wiedziałem jak odpowiadać ale widać 13 (poziom) to nie jesteś taki zielony. Co raz częściej "wypływają" stare sprzęty, czasami trzeba poprawić luty bo wzrokowo to nie bardzo. A i jeszcze taka uwaga: w Elizabeth jak była produkowana, niektóre połączenia nie były lutowane tylko zawijane na specjalne kołki. Potem już po sprzedaży były reklamacje że przerywa, trzeszczy. Jak się nawinęło (były specjalne do tej czynności wkrętaki pneumatyczne) na taki kołek przewód to ten kołek już był naruszony a z czasem "wychodziło" że powstawał zimny lut. Pamiętaj że pomimo tych części ( a jest ich sporo) to one nie są anonimowe, każdy ma swoje oznaczenie. To tylko tak dla przypomnienia.