Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bosch SMV53L10EU/09 - Błąd E:09 - nie grzeje wody

01 Lis 2018 23:31 825 23
  • Poziom 12  
    Zmywarka Bosch SMV53L10EU/09 po zakończeniu programu wyświetla błąd E:09.

    Z tego co zauważyłem skraca program z 2:45h do około 1,5h. Myje normalnie, ale w zimnej wodzie. Jest jakaś instrukcja serwisowa do tej zmywarki? Czy można coś zrobić przed wymianą pompy? (Bo grzałka jest z nią zintegrowana chyba). Coś wyczyścić, sprawdzić itp.?

    W instrukcji serwisowej do innej zmywarki znalazłem, że błąd ten może powodować np. złe ułożenie naczyń lub słabe ciśnienie wody. Filtr wody przeczysciłem dla pewności i odpływ również. Po jakim czasie od włączenia zmywarka powinna grzać wodę?
  • Pomocny post
    Poziom 20  
    W pierwszej kolejności sprawdzić czy pojawia się napięcie na grzałce za pomocą miernika w trakcie zmywania.
    Jeśli jest to można to naprawić, lecz to nie takie proste.
    Jeśli nie ma napięcia to problem w module (np uszkodzony przekaźnik).
    Ponieważ prace przy zmywarce z włączonym napięciem są niebezpieczne a Ty jeśli nie masz uprawnień powinieneś zlecić to fachowcom.
  • Poziom 12  
    Rozumiem. Dzięki za odpowiedź. Teraz mi żona powiedziała dopiero, że zmywarka najprawdopodobniej już od "jakiegoś" czasu miała problem ze sobą.

    Podobno już wcześniej nie było "pary" po zakończeniu zmywania, ale błąd pojawił się dopiero teraz.

    Czyli jest możliwość, że to nie pompa za 400zł?!
  • Poziom 20  
    Pompa napewno nie. Najpierw pomiary.
  • Poziom 12  
    Ok. Wrócę z pracy to będę działał. Samą pompa działa, tylko grzałka. Jeszcze nie wiem jaka pompa tam "siedzi" i czy ewentualnie można wymienić samą grzałkę.

  • Poziom 39  
    Zleć naprawę dobremu, powtarzam dobremu fachowcowi. Na zmywarkach Bosch można zęby zjeść.
    Taki kod błędu może pojawić się również kiedy źle jest ustawiona twardość wody i zmywarka grzała nie będzie.
    Inne warianty to uszkodzony moduł - przekaźnik bezpieczeństwa na module mocy, brak połączenia na przewodach itd.

    Swoją drogą - każdy płacze i lamentuje bo mu się grzałka uszkodziła ale czy ktoś
    po zakupie ustawia twardość wody w tych zmywarkach?
    Bosch nawet dodaje pasek lakmusowy do badania twardości wody.
  • Poziom 15  
    Jak dla mnie to 99% grzałka. Samą grzałkę też możesz kupić. Wyciągnij wtyczkę id grzałki i sprawdź miernikiem czy dobra jest
  • Poziom 12  
    Nie wiem czy dobrze mierzę. Wychodzi mi coś takiego co na zdjęciu. Nie wiem czy dobrze miernik mam ustawiony. Przy ustawieniach na 200M wychodzi 1.4 ohma.

    Do pompki dostałem się od dołu zmywarki. Było tam trochę wody. Okolice pompy i modułu były suche.

    Czy w "zbiorniku - płaszczu wodnym po lewej" powinna być cały czas woda? I co to za syf w zbiorniku? U góry to chyba sól, a co to za syf na dole?

    Czy ten syf może spowodować błąd grzałki? Jak to wyczyścić? Musiałbym postawić zmywarkę, bo teraz leży na plecach, ale mam cały dół zdjęty, więc nie mam jak jej postawić. I chyba trzeba odkręcić dozownik na sól i może te pojemniki zejdą. Tak się domyślam.

    Po złożeniu i uruchomieniu, zmywarka wypompowała w pierwszej kolejnosci prawie całą wodę z tego płaszcza. Niepokoi mnie ta brązowa maź w biorniczku obok soli i widać jak wychodzi z tego cienkiego wężyka.
  • Specjalista AGD
    przeeemek napisał:
    Przy ustawieniach na 200M wychodzi 1.4 ohma.
    Jeżeli zakres 200M, to 1,4 MΩ. A można wiedzieć co mierzysz i jak?
    To co widać na zdjęciach jest wszystko w porządku, tak ma być. To nie maź.
  • Poziom 12  
    Próbowałem zmierzyć rezystancję grzałki. Sprawdzic czy sprawna. Miernik pożyczony (albo uszkodzony albo go nie ogarniam). Dlatego wstawiłem zdjęcie miernika jak mierzyłem. Mierzyłem po zdjęciu wtyczki - dwa środkowe duże piny, trzeci skrajny to uziemienie - tak jak jest to pokazywane w innych tematach.

    Czy tą grzałkę można sprawdzić również "brzęczkiem"?

    Sprawna - obieg zamknięty, spalona - brak dźwięku - czy tak się nie da?
  • Specjalista AGD
    przeeemek napisał:
    Mierzyłem po zdjęciu wtyczki - dwa środkowe duże piny
    Grzałka uszkodzona. Do wymiany pompa, bo samej grzałki nie kupisz.
  • Poziom 12  
    Dzięki za szybką odpowiedź. Samej grzałki nie kupię czy nie warto się bawić? Są zamienniki czy lepiej oryginał. Ta chodziła 5 lat. Mam pompę jak na zdjęciu, innych numerów bez zdejmowania pompy nie widziałem.

    Edit: na stronie Boscha znalazłem, że jest to pompa o numerze
    00651956. Ile trzeba za nią dać realnie? Gdzie najlepiej zamówić?
  • Poziom 15  
    Grzałke samą kupisz i grzałkę sie wymienia, po 100zł na allegro lub cała grzałka z pompą nowa 300zl +. Specjalista jesteś w błędzie.
  • Specjalista AGD
    zielinskii napisał:
    Grzałke samą kupisz
    Nie do tej pompy.
  • Poziom 12  
    Żeby się nie spierać. Można jakoś z pompy odczytać jej nr albo nr grzałki? Bo na zdjęciu, które wrzuciłem są jakieś numery, ale inne.
  • Pomocny post
    Specjalista AGD
    Przecież już znalazłeś:
    przeeemek napisał:
    to pompa o numerze
    00651956
  • Poziom 12  
    Tak. Ale znalazłem to na stronie Boscha po wpisaniu modelu mojej zmywarki. Czyli teoretycznie, gdybym chciał kupić pompę to proponują o tym numerze. A czy taka jest u mnie to tego nie wiem.
  • Pomocny post
    Specjalista AGD
    przeeemek napisał:
    znalazłem to na stronie Boscha po wpisaniu modelu mojej zmywarki
    - czyli nie wierzysz producentowi?
    przeeemek napisał:
    gdybym chciał kupić pompę to proponują o tym numerze
    - nie proponują, tylko informują, że pompa do tej zmywarki ma taki nr części.
    przeeemek napisał:
    czy taka jest u mnie
    - tak, jeżeli jest oryginalna.
  • Poziom 12  
    Ok. Koniec sporu o grzałkę :-). Grzałka zamówiona, już czeka w paczkomatu.

    Jeszcze pytanie gdzie zmywarka może mieć wyciek? Dokładnie chodzi mi o to co może się rozszczelnić. Nie chce uwalić nowej grzałki.

    W tej chwili wydaje się wszystko suche, ale po rozebraniu było widać wodę, bardziej po prawej stronie, za modułem sterującym. (Raczej nie nachlapałoby się od otwierania drzwiczek podczas zmywania?)

    O ile wszystko w tej zmywarce jest na wierzchu to wycieku nie wiem gdzie szukać. Chyba nie da się przedziurawić zmywarki tak jak np. pralki.

    Na zdjęciach widać białą maź. Zmywarka leży na plecach a to jest prawy bok stojąc przed drzwiczkami. Na początku myślałem, że to jakiś smar, ale to chyba jakieś resztki spienionej tabletki.
  • Pomocny post
    Specjalista AGD
    przeeemek napisał:
    gdzie zmywarka może mieć wyciek?
    Nad grzałką, na uszczelce misy.
  • Poziom 12  
    Bosch SMV53L10EU/09 - Błąd E:09 - nie grzeje wody
    Podziękowania dla wszystkich za pomoc i poświęcony czas. Pompa wymieniona, a zmywarka działa, ale mam wyciek w zaznaczonym miejscu.

    Jednak mam teraz pytanie. Jest tam niby czarna uszczelka i przezroczysta osłona, która ma chronić moduł sterujący przed wodą. Czy to miejsce powinno być szczelne czy nie?

    Podczas intensywnej pracy zmywarki woda chlapie na zewnątrz. Na filmikach widać jak leci woda. Widać też, z którego miejsca leci, tak jakby obudowa się odkształciła od wysokiej temperatury i teraz nie dolega jak należy.

    Filmiki z wyciekiem:
    https://youtu.be/YJp7DEqSxnM
    https://youtu.be/zoek8CYMyys
    :arrow: Poprawiłem TONI_2003

    Dodano po 14 [godziny] 45 [minuty]:

    Znalazłem temat z identycznym problemem. https://www.elektroda.pl/rtvforum/topic3517512.html
    Z tego wynika, że powinno to być szczelne. Wydmuchało uszczelkę, która jest między metalową obudową a plastikowym spodem zmywarki.

    A w mojej zmywarce ujawnił się kolejny problem. Okazało się, że nie suszy nauczyć. Niby program idzie normalnie do końca, naczynia są czyste, ale nie ma tego "buchnięcia" pary po otwarciu drzwiczek.

    Co odpowiada za suszenie, gdzie szukać usterki?
  • Poziom 15  
    A grzeje wogóle podczas mycia? Bo może coś z płytką masz jak cieknie tam woda
  • Poziom 12  
    Grzałka grzeje, woda jak i zmywarka są gorące podczas zmywania. Płytkę oglądałem, wygląda OK. Może coś nie tak podłączyłem. Wyciek raczej nie miał kontaktu z modułem sterującym, gdyż jest tam ta plastikowa osłona.
    Czy brudny płaszcz wodny może powodować takie problemy? Przydałoby się pewnie go wyczyścić, ale boje się zalania elektroniki podczas demontażu płaszcza. Dlatego najpierw chce zobaczyć co to może być.
  • Poziom 12  
    Przeczysciłem profilaktycznie płaszcz wodny. Nic to nie pomogło. Wyciek usunąłem. Zauważyłem, że program, który zawsze używam (auto 2:40) kończy się po około 2h. - nie wiem jak było wcześniej. Naczynia są ciepłe, prawie suche, ale nadal brak "buchnięcia pary". Zmywarka jest ciepła.

    Sprawdziłem u szwagra i u niego na koniec zmywarka jest gorąca - nie to co u mnie. (mówię o blachach w środku).

    Znalazłem temat https://www.elektroda.pl/rtvforum/topic2467204-30.html gdzie koleś twierdzi, że wymiennik jonitowy był zamulony i jego wyczyszczenie pomogło. Tyle, że u mnie na zakończenie cyklu płaszcz wodny wypełnia się prawidłowo wodą.

    Zrobiłem cykl "intensywne 70 stopni" i zmywało ponad 2h, czyli mniej więcej tyle ile powinno, ale nadal brak suszenia.

    Włączyłem "intensywne suszenie" w opcjach i jutro zobaczę czy będzie lepiej. Ale to tylko sposób pośredni w razie czego, bo do tej pory było to wyłączone. Opcja wydłuża czas o 10minut.

    Edit:

    Dodatkowo przeczysciłem pojemnik z solą. Dla sprawdzenia nie wsypywałem soli.

    Edit: Doczytałem, że trzeba napełnić pojemnik wodą przy pierwszym uruchomieniu.

    Nadal brak suszenia.