Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Komputer zawiesza się przy ładowaniu BIOSu

04 Gru 2018 12:41 363 6
  • Poziom 2  
    Cześć,
    Mam problem z komputerem, który jakiś czas był nieużywany. Po załączeniu pokazuje się jedynie ekran z logo płyty głównej i dalej nic się nie dzieje. Nie da się wejść do BIOSu, menu bootowania, nic nie przechodzi dalej. Po kilkunastu sekundach monitor stwierdza brak sygnału i się wyłącza.
    Komputer zawiesza się przy ładowaniu BIOSu

    Podstawowe kroki, które wykonałam: reset CMOS, wymiana baterii, odłączenie dysków, napędu, podmiana zasilacza, podmiana RAM. Płyta na oko nie ma uszkodzonych kondensatorów czy innych wizualnych wad.

    Parametry tego, co aktualnie jest podpięte:
    Płyta główna Gigabyte GA-H61M-S2PV rev. 2.1 socket 1155
    Zasilacz Logic 480W (podmieniony na w pełni sprawny Seasonic, bez efektu)
    Pamięć RAM Elixir 4GB 1600 MHz DDR3 CL9 DIMM (M2X4G64CB8HG5N-DG) (zamiana na Patriot Gseries 2GB 1600MHz, bez efektu)
    Karta graficzna Palit GT630 2048M sDDR3 128B

    Z moich domysłów wynika, że coś niedobrego podziało się z płytą główną - czy ktoś może potwierdzić moje przypuszczenia, podpowiedzieć, co dalej zrobić z tym fantem? Szukać innej płyty, czy może szukać jakiegoś magika od programowania BIOSu?
  • PCBway
  • Pomocny post
    Poziom 36  
    Witam.
    svvormed napisał:
    szukać jakiegoś magika od programowania BIOSu?

    Możesz zamienić kości BIOS miejscami na próbę (wymaga użycia lutownicy).
    Programowanie BIOS-u też jest jedną z opcji na początek.
    Jaki tam masz procesor, masz możliwość przetestować sprzęt na zintegrowanej grafice?
    Pozdrawiam
  • PCBway
  • Poziom 2  
    Dzięki za odpowiedź,
    przy wcześniejszej próbie uruchomienia sprzętu na zintegrowanej grafice otrzymywałam czarny ekran - kluczem było użycie wyjścia DVI zamiast VGA, z którego korzystałam wcześniej. Udało mi się także zorganizować grafikę do zamiany - okazało się to trafną drogą, komputer ruszył dalej.
    Winowajcą jest więc karta graficzna, podejrzewałam akurat wszystko inne, a nie kartę. Co z kolei w niej może powodować konflikt? Jakiś tam obraz potrafi wyświetlić (logo Gigabyte). Pytam z ciekawości, bo podejrzewam, że i tak muszę kupić nową ;)
  • Poziom 37  
    Witam,
    powodow moze byc kilka poczawszy od obciazenia zasilania, niekompatybilnosci na jakims pozionie a na zwieraniu szyny danych w zlaczu skonczywszy.
    Pozdrawiam
  • Poziom 37  
    Można się dowiedzieć co dokładnie ją boli. Karta POST w PCI i wtedy zobaczyć jaki karta błąd daje. potem tylko wpisać w google i masz odp. co jest nie halo. :) Warto spr bo teraz plyty główne mają czytnik kodów POST. Poszukaj na PCB dwusegmentowego wyświetlacza co pokazuje literkę i cyfrę albo literki. Jak masz to te literki, czy literka i cyfra czy dwie cyfry to właśnie kod post czyli nic innego jak informacja co aktualnie bios sprawdza/robi, ew. na czym wisi.
  • Poziom 36  
    Piotr160292 napisał:
    Poszukaj na PCB dwusegmentowego wyświetlacza co pokazuje literkę i cyfrę albo literki. Jak masz to te literki, czy literka i cyfra czy dwie cyfry to właśnie kod post czyli nic innego jak informacja co aktualnie bios sprawdza/robi, ew. na czym wisi.

    Sprawdziłeś chociaż model płyty głównej Autorki tematu? Jakbyś sprawdził to wiedziałbyś, że nie ma tam wyświetlacza kodów POST.
    svvormed napisał:
    Winowajcą jest więc karta graficzna, podejrzewałam akurat wszystko inne, a nie kartę.

    Może być uszkodzona - jest w stanie wyświetlić semigrafikę i obraz BIOS, a przy przejściu w tryb graficzny blokuje wyświetlanie obrazu. Jeśli jest chłodzona pasywnie lub małym wentylatorem, to mógł ulec uszkodzeniu rdzeń karty.
    Najłatwiej sprawdzić ją na innej płycie.
    Pozdrawiam
  • Poziom 2  
    Powodem występowania problemu była niesprawna karta graficzna. Temat do zamknięcia ;)