Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TermopastyTermopasty
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Electrolux EW1220N - Pralka zawiesza wykonanie programu zaraz po starcie.

22 Feb 2019 20:08 3213 26
  • Level 11  
    Bardzo proszę o pomoc, co może być przyczyną takiego zachowania pralki jak na filmiku.



    Pralka po wybraniu programu i wciśnięcie START początkowo zachowuje się prawidłowo.
    Włącza na chwilkę pompę w celu wypompowania resztek wody ( to ten dźwięk na początku filmiku, to nie jest dźwięk głównego silnika, bęben się nie obraca!) Po tej czynności powinna napuszczać wodę do bębna i rozpocząć wykonywanie programu.
    Pojawia się jednak problem, przechodzi w dziwny stan, zaczyna mrugać lampka start i wszystkie lampki sygnalizujące kolejne etapy prania i zawiesza się w tym stanie na czas nieskończony! Nie wyświetla żadnego błędu typu E.... . Za trzecim, czwartym razem wreszcie wystartuje i wszystko jest OK. Bezpośrednio po takim udanym praniu można kolejny raz prać i wszystko jest OK. Jeśli próbuje uruchomić pralkę następnego dnia albo za kilka dni to pojawia się ten sam problem. Znowu po kilku nieudanych próbach startu wreszcie kolejny raz startuje prawidłowo.
    Trendy 2021 w branży Internetu rzeczy [Webinar 02.07.2021, g.12.00]. Zarejestruj się za darmo
  • TermopastyTermopasty
  • Level 11  
    diodakos wrote:
    Witam może masz podobnie jak było u mnie.
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=17798056#17798056


    Dzięki za podpowiedź, zwrócę na to uwagę ale myślę, że to jest jakiś inny problem. Bardziej bym podejrzewał jakieś zabrudzenie wężyka od hydrostatu? Przedmuchałem wężyki sprężonym powietrzem i wydaje się, że są drożne. Dziwne jest to, że jak już pralka zacznie pracować prawidłowo to mogę wykonać kolejnych 20 prań i jest wszystko OK. Szkodzi jej przerwa w pracy. Pralka jest czysta, wykonałem kilka prań czyszczących. Czyściłem pralkę octem, sodą oczyszczoną itp. Jest czysta, pachnąca.
    Jak już poruszam ten temat to proszę napiszcie jak czyścicie swoje pralki? Ja osobiście przestałem używać płynu do zmiękczania, powodował zagrzybienie pralki, pralka była obślizgła i robiła wrażenie brudnej i śmierdzącej. Do ostatniego płukania dodaje kieliszek octu. Ocet odkamienia pralkę i zmiękcza pranie. Pralka jest teraz pachnąca i czysta.
    Może ktoś ma instrukcje serwisową do mojej pralki. Nie bardzo wiem jak się do niej dostać do środka?
  • Level 41  
    Myślę, że warto by sprawdzić stan szczotek węglowych silnika bo jeśli będą zbyt krótkie mogą się zawieszać i silnik nie może rozpocząć pracy. Jeśli szczotki będą miały około 1 cm długości lub mniej to wymagają wymiany. Podczas wymiany szczotek silnik należy wydmuchać sprężonym powietrzem by pozbyć się pyłu węglowego o czym wspominał już kolega wyżej.
    Tutaj masz podpowiedź jak dostać się do silnika: https://www.mamlux.eu/pl/czesci-zamienne-elec...66---c-5352016-05-06-06-53-33804114388-detail
  • TermopastyTermopasty
  • Level 11  
    leonard666 wrote:
    Proponuje ustawić program na samo wirowanie, aby sprawdzić silnik. Programator może mieć popękane luty na triaku lub przekaźnikach silnika.
    Na każdym nastawionym programie i na wirowaniu jest to samo! Nie wiem czy może to mieć związek z silnikiem pralki ponieważ program zatrzymuje się tuż po wypompowywaniu resztek wody z pralki (pralka u mnie zawsze tak zaczyna program od próby wypompowania wody, a następnie nabiera cześć wody do pralki i dopiero po tych dwóch czynnościach zaczyna obracać się bęben.

    Natomiast pralka nie nabiera nawet kropli wody i przechodzi w ten dziwny stan. Jeśli sam przejdę do kolejnego etapu prania używając przycisku => (dalej) i naciskam START dzieje się to samo na chwilę "załapuje START" i po chwili wyskakuje z programu zapalając wszystkie lampki kolejnych etapów prania.
    Sprawdzałem programator pod lupą szukając zimnych lutów i pęknięć. Nie znalazłem nic podejrzanego.
  • Level 12  
    Kolego wyczyść silnik. Następnie silnik wymontuj, rozbierz, wyczyść szczotki, przedmuchaj stojan, wirnik, złóż z powrotem i musi działać. Teraz silniki w pralkach robią bez wiatraka chłodzącego i cały syf ze szczotek osadza się na elementach silnika.
    Pozdrawiam.
  • Level 11  
    diodakos wrote:
    Kolego wyczyść silnik.
    Dziękuje za poradę. Zrobię tak jak proponujesz. Dam znać jaki będzie efekt.

    Bardzo dziękuję Wszystkim za pomoc!
    Dzięki Waszym wskazówką chyba jestem na dobrej drodze. Pralka rozebrana, silnik wyjęty.
    Kolego diodakos, potwierdziło się każde Twoje słowo. Silnik bardzo zabrudzony pyłem ze szczotek a szczotek prawie nie ma!
    Tylko lekko dotykały do komutatora!

    Tak powinny wyglądać :

    Electrolux EW1220N - Pralka zawiesza wykonanie programu zaraz po starcie.

    A tak wygląda u mnie szczotka wyjęta ze szczotkotrzymacza:

    Electrolux EW1220N - Pralka zawiesza wykonanie programu zaraz po starcie.

    Wystaje dosłownie 3 mm !!

    Szczotki ewidentnie do wymiany!! Mam nadzieję, że będzie po problemie i pralka będzie sprawna.

    Silnik oczyściłem bez rozbierania za pomocą sprężonego powietrza. Wygląda jak nowy.
    Oczyściłem komutator bardzo drobnym papierem ściernym plus czyszczenie szczelin komutatora.
    Wygląda teraz jak nowy. Nie wiem czy w takim wypadku jest sens rozbierać silnik?
    Jest jedno ale, łożysko silnika od strony koła pasowego wydaje od czasu do czasu lekki dźwięk takiego chrobotania.
    Nie wyczuwam żadnego luzu na łożysku.
    1) Czy powinno się to łożysko wymienić?
    2) Jeśli tak to czy wymienić też drugie łożysko w silniku?
    3) Czy jest szansa posmarować jakoś to łożysko?

    Tabliczka znamionowa mojej pralki:

    Electrolux EW1220N - Pralka zawiesza wykonanie programu zaraz po starcie.

    Silnik:

    Electrolux EW1220N - Pralka zawiesza wykonanie programu zaraz po starcie.

    Jeśli ktoś ma taką możliwość to proszę o podanie jakie łożyska i szczotki powinienem kupić do mojej pralki.

    Uzupełniam temat łożysk:

    W silniku są dwa różne łożyska:
    łożysko od strony impulasatora: NSK 6201Z 12 x 32 x 10 mm
    łożysko od strony koła pasowego: SKF BB1-0622A 15x35x11 mm

    Electrolux EW1220N - Pralka zawiesza wykonanie programu zaraz po starcie. Electrolux EW1220N - Pralka zawiesza wykonanie programu zaraz po starcie. Electrolux EW1220N - Pralka zawiesza wykonanie programu zaraz po starcie.

    Na zdjęciach dokładnie mój silnik i jego oznaczenie oraz typ pralki.
    A to zdjęcie łożyska które było w silniku:
    Electrolux EW1220N - Pralka zawiesza wykonanie programu zaraz po starcie.


    Łożysko od strony impulsatora udało mi się wymienić bez problemu, niestety to drugie od strony koła pasowego nie!!
    Nie mogłem żadnym sposobem zdjąć tego koła pasowego!!!
    Może ktoś zna sposób jak to zrobić?
  • Home appliances specialist
    mako122 wrote:
    Szczotki ewidentnie do wymiany!! Mam nadzieję, że będzie po problemie i pralka będzie sprawna.
    Powinno pomóc.
    mako122 wrote:
    1) Czy powinno się to łożysko wymienić?
    Wypadało by wymienić, zostawiając to to tak jakbyś wymienił paste chłodząca procka ale nie wyczyścił radiatora ;-)
    mako122 wrote:
    2) Jeśli tak to czy wymienić też drugie łożysko w silniku?
    Jak już to w komplecie, głupotą było by wymieniać jedno.
    mako122 wrote:
    Jeśli ktoś ma taką możliwość to proszę o podanie jakie łożyska i szczotki powinienem kupić do mojej pralki.
    Szczotki zwymiaruj, pod względem szer/wys, długośc szukaj 40mm. Łożyska o ile dobrze pamietam 6202, albo 6203, jednak do ściagnięcia i złożenia przydała by się prasa, jeśli nie masz dostępu jedź do punktu naprawiajacego silniki, do 100zł z łożyskami jest szansa się zmiescić.
  • Level 11  
    Silnik naprawiony, szczotki nowe, ale problem pozostał!!
    Nadal pralka zawiesza wykonanie programu tak jak na filmiku. Nic się nie zmieniło.
    Pralka nie pokazuje żadnego E... na wyświetlaczu ale po wejściu w menu serwisowe pojawi się błąd E 34!
    Poczytałem nieco o tym błędzie ale sam nie wiem co dalej bo pralka po kilku próbach jednak uruchamia się prawidłowo i wykonuje program prawidłowo. Można wykonać kolejne prania i jest OK. Wystarczy jednak zatrzymać pranie pauzą na 1h w trakcie prania i już pralka się zawiesi.
    Pralka jest bardzo czysta w środku, wężyki do hydrostatów sprawdzone, czyste. Komora do której dochodzą wężyki czysta. Grzałka grzeje wodę. Nie widzę zimnych lutów itp.
    Proszę o dalsze wskazówki!!
  • Home appliances specialist
    Zimne luty to nie wszystko, hydrostaty masz dwa, jeden powinien być amalogowy, też może siać problemy, coś trzeba eliminować.
  • Level 11  
    mrice wrote:
    Zimne luty to nie wszystko, hydrostaty masz dwa, jeden powinien być amalogowy, też może siać problemy, coś trzeba eliminować.
    Pralka stara, ma 20 lat! Jest w idealnym stanie, super pierze i nigdy nie było z nią problemu przez tyle lat. Nie warto w nią za dużo inwestować, ale z drugiej strony traktuje tą naprawę jak zagadkę.

    Szukam sensownego wytłumaczenia dlaczego tak dziwnie się zachowuje. Jak ruszy można prać dzień i noc, ale jak jej zrobię kilka godzin postoju to bez znaczenia czy jest w tym czasie ON czy OFF to nie ruszy. Trzeba kilka razy próbować uruchomić program, aż wreszcie ni z tego ni z owego zaskoczy i pracuje. Zawsze jak zacznie już prać, i jak zaskoczy to zawsze poprawnie pracuje do końca programu.

    Gdyby to były zimne luty to podczas prania coś by się ujawniło, wiadomo pralka ma drgania i to często dość duże. Gdyby to hydrostat to też powinien się pojawić problem, niewłaściwe napełnianie itp. Prowadziłem testy na pustej pralce, zawsze precyzyjnie napełnia wodą bęben. Poziom napełnienie się zmienia w zależności od programu. Wszystko działa dobrze, ale gdy działa! Szukam zależności od czasu, temperatury, programu i nic sensownego logicznego nie przychodzi mi do głowy. Myślałem, że jak pralkę po praniu pozostawię ON to problemu nie będzie, ale jednak jest! Dziwne, że jak jej zrobiłem maraton i prała cały dzień jedno pranie za drugim z małymi przerwami to wszystko jest ok.

    Panowie ruszcie głowami bo ja już nie mam pomysłu. Co tej pralce dolega i co to za rodzaj uszkodzenia?
    :arrow: Poprawiłem TONI_2003
  • Level 11  
    leonard666 wrote:
    Proponuję wymontować programator. Sprawdzić jednak jego luty, elektrolity i wrzucić jego zdjęcie.
    Wymontowałem programator. Oznaczenie programatora:
    Electrolux EW1220N - Pralka zawiesza wykonanie programu zaraz po starcie. Electrolux EW1220N - Pralka zawiesza wykonanie programu zaraz po starcie. Electrolux EW1220N - Pralka zawiesza wykonanie programu zaraz po starcie.
    Zdjęty jest radiator, a pasta termoprzewodząca jest do wymiany. Postanowiłem wylutować 3 czarne przekaźniki, ponieważ zauważyłem pod lupą niepokojące pęknięcie w miejscach gdzie są przylutowane wyprowadzenie cewki. Robi to wrażenie jakby przekaźniki drgając podczas pracy oberwały lut tworząc takie obwódki.
    Electrolux EW1220N - Pralka zawiesza wykonanie programu zaraz po starcie. Electrolux EW1220N - Pralka zawiesza wykonanie programu zaraz po starcie.
    Po wylutowaniu przekaźników w kilku miejscach widać, że razem z lutem oberwały się ścieżki miedziane.
    Electrolux EW1220N - Pralka zawiesza wykonanie programu zaraz po starcie.
    Przekaźniki wydają się być dobre, zastanawiam się czy wymienić je profilaktycznie?
    Koszt to 3 x 10 zł plus przesyłka i ten czwarty 12 zł plus koszty przesyłki.
    Electrolux EW1220N - Pralka zawiesza wykonanie programu zaraz po starcie.
    Przekaźnik w przeźroczystej obudowie wydaje się trochę okopcony ale jest w bardzo dobrym stanie. Zdjąłem obudowę, wydmuchałem, przemyłem benzyną ekstrakcyjną. Styki nie są nadpalone itp. Opór bliski zera, ale mimo to lekko je przetarłem bardzo drobnym papierem ściernym, są jak nowe. Co robić kupić nowe 4 przekaźniki? Oby tylko ta naprawa nie przekroczyła ceny nowej pralki!
    Wciąż nie mam pewności, czy udami mi się pralkę naprawić. Co jeszcze warto wymienić tak z automatu na tej płytce? Może ten rezystor R98 o wartości 100Ω? Widać, że ciężko pracuje? Jest nieco przegrzany!
    Electrolux EW1220N - Pralka zawiesza wykonanie programu zaraz po starcie.
  • Level 18  
    Na 99 procent te popękane luty są powodem usterki. Cyna jest metalem miękkim i jak każdy metal kurczy się lub rozszerza pod wpływem temperatury. Na przekaźnikach są dość duże prądy oraz drgania, więc luty słabną. Przekaźniki są raczej dobre i możesz je śmiało wlutować. Ten podejrzany (prawdopodobnie grzałki) proponuje sprawdzić podając na cewkę odpowiednie napięcie. Myślę, że również jest dobry. Rezystor jest na pewno sprawny, bo nie miał byś zasilania programatora (rezystor bezpiecznikowy).
    Nie potrzebnie wylutowałeś przekaźniki, bo to kolega prawdopodobnie uszkodził ścieżki. Wystarczyło ściągnąć starą cynę np. plecionką i lutować nową.
  • Level 11  
    leonard666 wrote:
    Nie potrzebnie wylutowałeś przekaźniki, bo to kolega prawdopodobnie uszkodził ścieżki.


    Tak, masz racje! Obawiałem się, że może pod przekaźnikami są też zimne luty. Teraz wiem, że pod przekaźnikami nie ma miejsc lutowanych.
    Jutro będę wlutowywał przekaźniki i sprawdzał połączenia, dam znać jakie będzie efekt!
  • Level 11  
    Niestety po wlutowaniu przekaźników i bardzo dokładnej kontroli zimnych lutów, na całej płytce nadal jest to samo i błąd E34!!
    Co robić?
    Kupić hydrostat analogowy?
  • Level 11  
    Kenworth 18 wrote:
    Wykasuj błędy w trybie serwisowym
    Niestety nie wiem jak wykasować błędy w mojej pralce! Wiem jak wejść do menu serwisowego jak odczytać ostatni błąd, ale nie wiem jak wykasować. Znalazłem opis, ale u mnie ten sposób nie działa. Kasuje błąd E34 w ten sposób, że nie zamykam drzwiczek, i pojawia się błąd E41 i w ten sposób pozbywam się błędu E 34 na chwilę, ale oczywiście wraca jak uruchamiam program.

    Po odłączeniu hydrostatu analogowego wyskakuje błąd E31.

    Chcę zaznaczyć jeszcze raz, że pralka za drugim, nieraz trzecim razem "zaskoczy" i prawidłowo wykonuje program. To nie jest trwałe uszkodzenie!
    Dzisiaj rano po postoju 24h ruszyła za pierwszym razem!!!

    Czy można wykonać w pralce "reset" podobnie jak to się robi w tel czy laptopie?
  • Level 18  
    Nie chcę negować twego postępowania, ale podajesz w postach nieścisłości. W pierwszych postach piszesz, że programator przeglądałeś pod lupą i nie było popękanych lutów. Później wstawiasz zdjęcia, które świadczą coś odwrotnego.
    Pomijając te uwagi, może warto by było sprawdzić dokładnie elektrolity, luty (triaka silnika, procesora, scalaków, rezonatora) oraz złącza w programatorze. Jeżeli pralka po zaskoczeniu zrobi kilka prań bez problemu, to mało prawdopodobne aby prosestat siadał. Może to usterka termiczna? Proponuje podgrzewać lub schładzać np elementy w programatorze.
    A tak na logikę, to przed ingerencją kolegi pralka nie wyświetlała żadnych błędów, wiec może te wszystkie Errory to własne błędy.
  • Level 11  
    leonard666 wrote:
    Nie chcę negować twego postępowania, ale podajesz w postach nieścisłości. W pierwszych postach piszesz, że programator przeglądałeś pod lupą i nie było popękanych lutów. Później wstawiasz zdjęcia, które świadczą coś odwrotnego.


    Szukałem typowych zimnych lutów. To co na zdjęciach pokazałem, widziałem ale wyglądało to jak przegrzane luty, taki lut "zagotowany" z pęcherzykami powietrza, a nie zimne lutowanie. Przy pierwszych oględzinach płytki nie sądziłem, że to może być problem. To właściwie nie są zimne luty, to rodzaj zmęczenia materiału, który wyglądał jak taki przegrzany lut. Próbowałem poruszać przekaźnikiem i nie widać było, że w tych miejscach coś się rusza,jest luz itp . Co do błędu, napisałem, że pralka nie wyświetla błędu w trybie pracy bez wchodzenia do menu serwisowego. Spodziewałem się błędu na wyświetlaczu w trybie pracy tak jak jest z błędem E40. W trakcie naprawy, poczytałem o błędach i o tym jak wejść do menu serwisowego i dopiero wtedy odkryłem błąd E34 wchodząc do menu serwisowego. W trakcie naprawy pralki moja wiedza na ten temat poszerzyła się 1000 razy!!! Teraz zupełnie inaczej bym to wszystko opisał, bardziej precyzyjnie. Nadal nad tym tematem pracuje i mam nadzieję, że w końcu uda mi się rozwiązać problem a cały opis pomoże komuś innemu w naprawie. Jeszcze miesiąc temu nawet nie wiedziałem jak pralkę rozebrać, jak zdjąć obudowę! A teraz wiem co to jest hydrostat analogowy, jak jest zbudowany jak działa, jak go sprawdzić itp . Ja naprawdę byłem totalnie zielony w temacie!!
  • Level 11  
    leonard666 wrote:
    Pozostają tylko elektrolity i przelutowanie jak pisałem wyżej.


    Dzięki, za pomoc. Człowiek się uczy całe życie. Obejrzę jeszcze raz płytkę, sprawdzę elektrolity.
    Dam znać czy coś znalazłem.
    Jeszcze raz dziękuje za pomoc.
  • Level 18  
    Oglądanie nie wiele koledze da. Zauważ, że PCB programatora ma dwustronne ścieżki. Uszkadzając ścieżki np. przy przekaźniku mogłeś stracić połączenie na kołku przewlekającym na drugą stronę płytki. Pomiary na ciągłość połączeń w podejrzanych miejscach może coś pomogą. Przypuszczam, że errorów nie wykasujesz dopóty nie usuniesz ich przyczyny. Niestety już tak jest, że początkujący uczy się na błędach. Najważniejsze aby się tym nie zrazić.
  • Level 11  
    leonard666 wrote:
    Uszkadzając ścieżki np. przy przekaźniku mogłeś stracić połączenie na kołku przewlekającym na drugą stronę płytki.


    Na moje szczęście przekaźniki są lutowane tylko po jednej stronie. Miejsca przejścia na drugą stronę są obok i nie zostały uszkodzone.
    Czerwonymi kropkami zaznaczyłem miejsca montażu przekaźników.

    Electrolux EW1220N - Pralka zawiesza wykonanie programu zaraz po starcie.
  • Level 11  
    leonard666 wrote:
    Te obok, również bym nie lekceważył.
    Kolego, Twoja diagnoza okazała się 100 % słuszna! Poprawiłem każdy podejrzany lut i o dziwo pralka nawet po dłuższym postoju działa prawidłowo. Nie chce zapeszyć i nie mówię jeszcze, że udało się pralkę naprawić. Dam znać za jakiś czas czy wszystko jest OK.
    Dziękuję Wszystkim za pomoc.

    17.03.2019 - pralka po kolejnych 4 dniach testów. Pracuje super!
    Nadal uważnie przyglądam się jej pracy.

    05.06.2019 - pralka pracuje bardzo dobrze!!
    Podsumowując główną przyczyną były zimne luty, a właściwie "oberwane" przekaźniki.
    Prawie wszystkie nóżki przekaźników były oberwane ale nie było to widoczne na pierwszy rzut oka!
    Często to były subtelne, mało widoczne zarysowania lutu w koło nóżki przekaźnika.
    Radzę profilaktycznie przelutować tak na zapas te punkty.