Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Subwoofer buczy po podłączeniu kabla antenowego do TV

05 Mar 2019 17:45 255 5
  • Poziom 10  
    Witam,

    mam następujący problem: Amplituner Denon AVR-X1400H podłączony do TV za pomocą kabla HDMI. Do amplitunera jest podłączony subwoofer aktywny i głośniki VK 7830. Kiedy podłączam do TV kabel antenowy na subwooferze pojawia się bardzo głośne buczenie.
    Kiedy kabel antenowy jest odłączony wszystko gra jak należy. W kablu antenowym mam filtr kanału zwrotnego ale podłączałęm również bez filtra i nic to nie zmieniło. Kabel antenowy idzie z klatki jest to kabel dostawcy kablówki oraz internetu.
    Buczenie znika po odłączeniu HDMI od TV/amplitunera, albo po odłączeniu kabla antenowego od TV.

    Buczenie znika oczywiście również po odłączeniu RCA od amplitunera lub SW.
    Buczenie utrzymuje się nawet jeśli amplituner nie jest podłączony do prądu.

    Zdaje się że tworzy się jakaś dziwna pętla ale nie jestem w stanie wykombinować o co chodzi, czy ktoś ma jakieś pomysły, jeśli potrzeba więcej szczegółó chętnie dopiszę.

    Przewód RCA nie stanowi problemu ponieważ:
    - próbowałęm na kilku dobrej jakości
    - po odłączeniu anteny od TV buczenie znika a rca jest nadal podłączony

    Dodano po 2 [godziny] 56 [minuty]:

    Update zawiera rozwiązanie problemu.

    Dedukując, że za problem odpowiedzialny jest kabel antenowy od dostawcy kablówki, postanowiłem zamontować separator(izolator) galwaniczny na kablu antenowym.
    Po tym zabiegu problem ustąpił, buczenie zniknęło i mogę normalnie korzystać z amplitunera nawet gdy wszystko jest podłączone.

    Zdaje się, że taki izolator powinien być zamontowany na wyjściu wzmacniaczas sygnału przez dostaawcę kablówki jednak jak widać pewnie żal im było 20 zł.
    Wygląda na to, że z tego powodu wystąpił jakiś konflikt mas co skutkowało buczeniem, byćmoże ktoś kto posiada większą wiedzzę będzie w stanie to zjawisko wyjaśnić w komentarzu.
  • Poziom 20  
    Kabel antenowy powinien być przez dostawcę uziemiony. Prawdopodobnie uszkodzenie jest w zasilaczu SW, tym bardziej jeśli ma on zasilacz impulsowy .
  • Poziom 10  
    qbis19 napisał:
    Kabel antenowy powinien być przez dostawcę uziemiony.

    Mam podstawy twierdzić, że dostawca zaniedbuje takie rzeczy

    qbis19 napisał:
    Prawdopodobnie uszkodzenie jest w zasilaczu SW, tym bardziej jeśli ma on zasilacz impulsowy .

    Czy w takim przypadku separator galwaniczny na kablu antenowym rozwiązywałby problem?
  • Poziom 39  
    Problem "przeskakujących iskier" i brumiących wzmacniaczy w sprzęcie podłączonym do kablówek lub jeszcze spadku po azarcie jest ogólnie znany. Ogólnie do tej sieci ( nawet uziemionej na początku) jest podłączonych wiele urządzeń o nieznanym stanie technicznym, zasilanych z różnych faz, z nieznanym stanem zasilania w mieszkaniu - cały śmietnik zbiera się tej biednej kablówce...
    Separacja galwaniczna wydaje się tu niezbędna, operator kablówki tego nie zrobi, bo jego szafki by za bardzo urosły ( do pierwszych przegranych procesów o uszkodzenie sprzętu czy porażenie klienta :cry: )
    A tak przy okazji - kiedyś, jak jeszcze mieszkałem w bloku ( nie za starym, kilkuletnim) zmierzyłem prąd, jaki płynął między przewodem neutralnym a rurą gazową ( szukałem przyczyn zakłóceń w pracy kuchenki) - płynęło kilka amperów - pół bloku wyrównało się przez to połączenie..
    Pozdr. J.
  • Poziom 20  
    Nie wiem jak masz podłączony telewizor ( kabel z uziemieniem czy bez ) . Może to być także awaria zasilacza w telewizorze. Trzeba by to było na miejscu pomierzyć .
    Co do kablówek. Pracowałem 4 lata w dużej( ogólnopolskiej) sieci kablowej. Kolega powyżej ma rację. Pamiętam do dziś przypadek gdy odłączałem jednego klienta. Szafki mieliśmy uziemiane. Takie były wymogi i było to kontrolowane. W każdym razie po odłączeniu kabla , stojąc na drabinie, niemal z niej spadłem. Drugą ręką opierałem się o szafkę. Okazało się że między ekranem kabla idącego do klienta, a szafką , był potencjał rzędu 180V . Gdy wtyk F opierał sie o drzwiczki szafki , leciały iskry. Może to być także przyczyną zakłóceń jak u Ciebie.
  • Poziom 10  
    rozwiązanie w pierwszym poscie