Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

DeLonghi Magnifica S ECAM 22.110.SB - migająca dioda odkamieniania

20 Jul 2019 23:10 3438 5
  • Level 6  
    Mam problem z ekspresem do kawy DeLonghi Magnifica S.
    Mianowicie miga kontrolka, która informuje o konieczności odkamieniania urządzenia.
    Mimo kilkakrotnego czyszczenia zgodnie z instrukcją kontrola nie znika.
    Ktoś ma może pomysł o co chodzi?
    DeLonghi Magnifica S ECAM 22.110.SB - migająca dioda odkamieniania
  • Level 42  
    sigwa18 wrote:
    Często pada czujnik braku wody w zbiorniku (nie krańcówka wyjętego zbiornika)

    Mam taki sam expres. Na razie OK, ale przy okazji zapytam:
    Gdzie tego czujnika szukać?
    Coś więcej o nim? Proszę.
  • Level 36  
    Czujnik jest w samym ekspresie pod pojemnikiem jest kontaktron albo dwuprzewodowy czujnik halla a w pojemniku konkretnie jego pływaku jest magnes jak opada zbliża się do czujnika i powoduje jego zadziałanie. Uszkodzenie tego czujnika powoduje że ekspres nie widzi braku wody w zbiorniku a co za tym idzie będzie robił kawę mimo braku wody oraz nie dokończy procesu odkamieniania bo do jego ukończenia jwymagane jest aby roztwór płynu zszedł do zera czyli wykrycia braku płynu inaczej w kółko przelewa płyn i nie kończy programu odkamieniania. Próbowałem wymieniać sam czujnik dopiero zestaw zbiornik plus czujnik daje efekty ewentualnie wymiana magnesu w pływaku lub dołożenie od spodu małego neodymowego. Zbiornik plus czujnik to jakieś 150pln.
  • Level 23  
    A moze za malo wody dolanej do zbiornika. Ekspres nowy czy kilkuletni? Czy proces odkamieniania 1 etap przelewanie porcjami dochodzi do konca? Pokazuje brak wody?
  • Level 9  
    Podłącze się pod temat gdyż mam ten sam problem. Ekspres kilkuletni. Czujnik pod zbiornikiem nie reaguje podczas odkamieniania nawet jak wyjęty dostawiany jest do magnesu. Podczas normalnej pracy nie wykrywa magnesu w zbiorniku ale już przyłożony bezpośrednio widzi. Czyżby wymiana czujnika ??