Elektroda.pl
Elektroda.pl
X
Elektroda.pl
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Piszczenie w słuchawkach niezależnie od wybranego gniazda słuchawkowego

08 Sie 2019 02:29 285 11
  • Poziom 4  
    Witam posiadam płytę główna Asrock H61M i gdy wpinam kabel od słuchawek i mikrofonu to dźwięk jest strasznie cichy mikrofon nie działa słychać tylko trzeszczenie gdy coś mowie, a w słuchawkach pisk który znika gdy ściszę dźwięk na pilocie od słuchawek. W komputerze to nic nie zmienia, a gdy podłączyłem słuchawki do front panelu też piszczało, lecz dźwięk był głośny tak jak powinien być ale mikrofon dalej nie działa. Ktoś ma pojecie jaka może być przyczyna?
  • OptexOptex

  • Poziom 43  
    Bez podłączenia mikrofonu też pojawia się pisk?
  • Poziom 4  
    Tak probowalem tez odlaczyc wszystkie usb ale nic nie daje

    Dodano po 2 [godziny] 41 [minuty]:

    a czy zakup osobnej karty dzwiekowej wpinanej do pcie rozwiąze problem czy jest mozliwosc ze dalej bedzie wystepował
  • OptexOptex

  • Poziom 43  
    Na głośnikach dźwięk jest normalnie odtwarzany?
  • Poziom 4  
    Glosnikow wogole jakby nie wykrywa pokazuje sie komunikat o podłaczeniu urzadzenia w realtek hd audio ale windows jakby tego nie widzial

  • Poziom 43  
    W tylnym złączu jak i Front Panelu?
    Podłącz pod inne wejście, np.niebieskie i przypisz je jako słuchawki.
  • Poziom 4  
    okej nie mam pojęcia co własnie się stało,podłączyłem głośniki do niebieskiego wejścia z tyłu i dalej nic,włączyłem w ustawieniach menadżera Realtek audio równoczesne odtwarzanie dwóch różnych strumieni audio w przednich i tylnych urządzeniach wyjścia i słuchawki działają na front panelu,w sensie dalej jest pisk ale dźwięk jest głośny przez co jak przyciszę na pilocie i zwiększę dźwięk w Windowsie to pisku nie ma ale mikrofon dalej nie działa, a gdy próbuję podpiąć słuchawki z powrotem do płyty głównej to dzieje się to samo pisk i strasznie cichy dźwięk w słuchawkach, głośniki również działają po podpięciu do front panelu a po podpięciu do płyty dźwięk jest strasznie cichy i są piski.

  • Poziom 43  
    Nic z tego bełkotu nie da się zrozumieć.
    Napisz jeszcze raz stosując onterpunkcję, polskie znaki, małe i wielkie litery.
  • Poziom 4  
    sosarek napisał:
    Nic z tego bełkotu nie da się zrozumieć.
    Napisz jeszcze raz stosując interpunkcję, polskie znaki, małe i wielkie litery.


    Po podłączeniu czegokolwiek do płyty głównej dzieje się to samo czyli dźwięk jest strasznie cichy i występuje piszczenie, po podłączeniu do front panelu dźwięk ma normalną głośność ale i tak występuje piszczenie, które mogę zniwelować poprzez ściszenie dźwięku na pilocie słuchawek. Podłączanie głośników do niebieskiego wejścia nic nie daje dalej to samo cichy dźwięk i piszczenie.
  • Użytkownik obserwowany
    sosarek napisał:
    Nic z tego bełkotu nie da się zrozumieć

    ja tam wszystko zrozumiałem - po włączeniu opcji dźwięku w osobnych strumieniach przedni panel działa lepiej.

    co do mikrofonu być może jest wyciszony jako urządzenie - w zaawansowanych opcjach urządzeń audio często jest też wzmocnienie nagrywania, które w połączeniu z twoim sterowaniem dźwiękiem (głośność i ew inne) w słuchawkach może być zbyt duże jako natężenie i dlatego masz problemy z dźwiękiem.

    Najlepiej byłoby wyłączyć jedno z dostępnym ulepszeń dźwięku - tego w słuchawkach pewnie nie wyłączysz (pewnie masz super technologiczny wypas za sporo kasy - kind of - słuchawki, do komputer polecam tańszy sprzęt gdyż komputery wyposażone w super technologicznie zaawansowany system Windows posiadają jakiekolwiek tylko sobie wyobrazisz wzmocnienia - co do dźwięku to na pewno)
    Ale te sprzętowe można wyłączyć w zaawansowanych opcjach na karcie Zaawansowane - Opcje dźwięku. Jednak to w W10 jest trudno znaleźć.

    Napisz czy rozumiesz co piszę to podeślę screen jak to znaleźć.
    Być może masz jakiś software instalacyjny do tych słuchawek - pewnie nie bo nigdy do sprzętów dźwiękowych takowych nie ma - jeśli zmienimy właściwości dźwięku w registry to będzie dobrze tylko dla słuchawek a inne sprzęty na tym stracą.

    Jakie to słuchawki - ten pilot do nich mnie przeraża - czy tylko to szwankuje, czy inne sprzęty też, bo głośniki też piszesz mają podobny problem.
    Proponuję zrestartować komputer - hard reset - i podłączyć coś słabego, jakieś za 5 zł - kind of - słuchawki. W ten sposób wykluczysz błędy sprzętu.

    Jeśli chcesz znaleźć coś w registry o czym pisałem zacznij szukać tutaj
    Komputer\HKEY_LOCAL_MACHINE\HARDWARE\RESOURCEMAP\PnP Manager\PnpManager
    Komputer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Media Device Manager\KnownDeviceClasses\Portable Audio Players
    coś dla coderów - Komputer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\Settings\MP3Encoding

    Komputer\HKEY_USERS\S-1-5-21-3964269100-518425773-862974708-1002\System\CurrentControlSet\Control\MediaProperties\PrivateProperties\DirectInput
    Komputer\HKEY_USERS\S-1-5-21-3964269100-518425773-862974708-1002\SOFTWARE\Realtek\RAVCpl64\General - tutaj może być coś ciekawego

    niestety twój rejestr systemowy może wyglądać zupełnie inaczej niż mój i nie ma gwarancji że tak będzie wyglądać to u ciebie.

    Wszelkie zmiany w rejestrze mogą uszkodzić maszynę trwale więc raczej zalecam ostrożność,

    W razie co zapraszam na priv
  • Poziom 4  
    A czy jesli dzwieku nawet nie ma w linuxie oznacza to ze integra jest zepsuta po prostu?

  • Poziom 43  
    Może być więc uszkodzona.