Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

B450/NVM DYSK - BSoD na każdym kroku

25 Mar 2020 20:04 546 46
  • Poziom 5  
    Witam serdecznie. Nie mam już kompletnie pomysłu co robić. Rzecz w tym że zamówiłem komputer na części z samodzielnym montażem. Wszystko poszło pięknie, do czasu zainstalowania Windows 10 Pro. Ciągle wyskakują BSoD, nie ważne jakbym i z czego aktualnie korzystał.
    Najczęstszy błąd to "page fault in nonpaged area" ale zdarza się również "System service exception" Poniżej zamieszczam pełną specyfikacje wraz z plikiem dump. Dodam również że nie pomaga zamiana dysku z NVMe na Sata a Memtest86 w pełnych 4 przebiegach wykazał (0!!!) błędów.

    Płyta główna: MSI B450 GAMING PLUS MAX
    Procesor: Ryzen 5 3600X
    GPU: AMD Rx 5700xt
    Pamięć operacyjna: RGB VEGANCE PRO 3600Mhz
    Dysk twardy: ADATA XPG M.2 2280 SX

    Pozdrawiam!
  • Poziom 43  
    Podasz jaki zasilacz>? Ile tych kości RAM? Jak ustawione? XMP?
    SMART dysku ujrzymy? SSD-Z coś widzi?
    Sprawdź, czy bootowalny linux na tym działa.
    Sterowniki zainstalowane od płyty?
    https://www.msi.com/Motherboard/support/B450-GAMING-PLUS-MAX#down-driver&Win10%2064
    Poprawki W10 wgrane?
    Proszę o 3-cią zakładkę CPU-Z.
  • Poziom 5  
    safbot1st napisał:
    Podasz jaki zasilacz>? Ile tych kości RAM? Jak ustawione? XMP?
    SMART dysku ujrzymy? SSD-Z coś widzi?
    Sprawdź, czy bootowalny linux na tym działa.
    Sterowniki zainstalowane od płyty?
    Proszę o 3-cią zakładkę CPU-Z.


    B450/NVM DYSK - BSoD na każdym kroku B450/NVM DYSK - BSoD na każdym kroku B450/NVM DYSK - BSoD na każdym kroku

    Dysk sprawdziłem jedynie na CristalDiskInfo i tam wskazania są jak najbardziej okej. W HD Tune testowałem, zero błędów ale w zakładce health było zero danych.

    Na profilu XMP nie jestem w stanie określić czy było jakoś gorzej, nadal waliło tyloma niebieskimi ekranami że ciężko ocenić.

    Sterowniki zarówno instalowałem z płyty jak i z oficjalnej strony MSI, Był wgrany również nowy BIOS w wersji H50 z poziomu Live Update.
    Linux odpala.
  • Poziom 43  
    EDIT:
    Aktualizacje Windows wgrałeś wszystkie?

    Dodano po 1 [minuty]:

    kubaminimalny napisał:
    Windows 10 Pro

    Jaki dokładnie build? Inny build próbowałeś?
  • Poziom 5  
    W trakcie gdy ci odpisywałem wyskoczył kolejny błąd. B450/NVM DYSK - BSoD na każdym kroku
    Aktualizacje są zainstalowane.
  • Pomocny post
    Poziom 43  
    Awaryjny działa OK?
    Wpisz sobie:
    fltmgr.sys blue screen windows 10
    w guugla i masz statystyczne przyczyny. -> Często dysk.
  • Poziom 5  
    Akurat wgrałem jeszcze raz sterowniki do nvme dla tej płyty od msi i system próbował się raz uruchomić, nie reaguje nic na F8 a teraz próbował diagnozować i wyskoczyło że komputer nie został poprawnie uruchomiony.
  • Poziom 43  
    Nie podałeś wciąż zasilacza... ale raczej nie jego wina... chociaż...
  • Poziom 5  
    Zasilacz to Corsair Rm650x 600w
    Tryb awaryjny nie uruchamia się, absolutnie. Zaczynam mieć podejrzenie co do systemu chodź obraz dysku został pobrany z oficjalnej strony MŚ.

    Chociaż czemu też na tym drugim dysku wywala błędy..

    EDIT: chkdsk nie znalazł błędów,sfc scannow przeleciał do 100% równiez bez błędów.. O co tutaj chodzi
  • Poziom 43  
    Czyli na innym dysku to samo? 1 kość RAM wyjmowałeś?
  • Poziom 5  
    safbot1st napisał:
    Czyli na innym dysku to samo? 1 kość RAM wyjmowałeś?


    Tak, identycznie. Mogę spróbować wyjąć i zobaczymy co będzie.
  • Poziom 43  
    kubaminimalny napisał:
    RGB VEGANCE PRO 3600Mhz

    Czytam, że Ryzen 5 3600x obsługuje pamięci do 3200MHz. Prawda?
  • Poziom 5  
    safbot1st napisał:
    kubaminimalny napisał:
    RGB VEGANCE PRO 3600Mhz

    Czytam, że Ryzen 5 3600x obsługuje pamięci do 3200MHz. Prawda?


    Bez profilu xmp pracują na 2133MHz. Nie powinno działać? A jeżeli przeoczyłem tak ważna informacje to brawo dla mnie. Sugerujesz zamówić jak najszybciej inna pamięć?
  • Poziom 43  
    kubaminimalny napisał:
    Bez profilu xmp pracują na 2133MHz

    No właśnie widzę, że nisko. Tylko ten linux działa z pena jakimś cudem.
    Pytałem, czy na 1 kości RAM są BSODy.
  • Poziom 5  
    Każda kość sprawdzona osobno i system nawet nie myśli o tym żeby wstać..
  • Poziom 43  
    Trzeba inne kości spróbować.
  • Pomocny post
    Moderator - Komputery Serwis
    Jeśli to SX8200 to już kilka tych dysków z podobnymi problemami odesłałem. Pamięci bym raczej na tym etapie nie podejrzewał. Jeśli masz jakikolwiek inny dysk to zainstaluj dla testu Windowsa na nim i sprawdź, czy będą problemy.
  • Poziom 5  
    dt1 napisał:
    Jeśli to SX8200 to już kilka tych dysków z podobnymi problemami odesłałem. Pamięci bym raczej na tym etapie nie podejrzewał. Jeśli masz jakikolwiek inny dysk to zainstaluj dla testu Windowsa na nim i sprawdź, czy będą problemy.


    Cenna wskazówka lecz zainstalowałem Windowsa na innym dysku. Było nawet lepiej ale do czasu, również zaczął system sypac błędami. Mniej bo mniej ale trzy błędy w jeden dzień to dosyć dużo jak na inny dysk.
  • Poziom 43  
    kubaminimalny napisał:
    Mogę spróbować wyjąć i zobaczymy co będzie.

    Wijmij 1 RAM. I jak jest na 1 kości?
    @dt1 @kubaminimalny Być może to jest bug w którymś sterowniku WIN10. Bug do którego nie ma jeszcze poprawki. Dyski NMVe to wciąż jeszcze mało popularne urządzenia. Jak pisano tu i tam, są z nimi problemy natury programowej...
  • Pomocny post
    Spec od monitorów
    To z pudełka tej płyty
    B450/NVM DYSK - BSoD na każdym kroku

    To zaś spec. tego dysku Adata Link
    Cytat:
    XPG SX8200 PCIe Gen3x4 M.2 2280


    :!: :idea:
    1. Wyjasnienie (msi-b450-gaming-plus-board-and-pcie-lanes) Link
    2. inne po wpisaniu (MSI B450 GAMING PLUS MAX M.2 Gen3 x4 PCIe NVME)/ *google

    B450/NVM DYSK - BSoD na każdym kroku
    9. Turbo M.2
    NVMe support, up to 32 Gb/s using PCI-Express Gen3 x4, Supports STORE MI

    Cytat:
    storage support by AMD® CPU
    * 2x SATA 6Gb/s ports*
    1x M.2 slot (Key M)*
    ƒ Supports PCIe 3.0 x4 (1st, 2nd and 3rd Gen AMD
    Ryzen™, Ryzen™ with Radeon™ Vega Graphics and 2nd
    Gen AMD Ryzen™ with Radeon™ Graphics) or PCIe 3.0 x2
    (Athlon™ with Radeon™ Vega Graphics) and SATA 6Gb/s
    2242/ 2260/ 2280/ 22110 storage devices
    storage support by AMD® B450 Chipset
    y 4x SATA 6Gb/s ports


    :?: Manual czytałeś Link
  • Poziom 5  
    No i wszystko się zgadza, nie widzę tutaj aby ten dysk był niekompatybilny z płytą główną.

    Kolejne 4 przebiegi Memtest nie wykazały błędów. Zostaje tylko dysk lub procesor..
  • Pomocny post
    Poziom 43  
    Zalecałem podmianę RAM, bo memtest nie zawsze pokazuje błędy. Czasem RAM robi niestabilność w OS, a memtesta przechodzi. Zwłaszcza jak:
    kubaminimalny napisał:
    zainstalowałem Windowsa na innym dysku. Było nawet lepiej ale do czasu, również zaczął system sypac błędami.

    Na jakim innym? Też NVMe?
    A bierzesz pod uwagę, że może być kontroler na płycie uszkodzony?
  • Poziom 5  
    safbot1st napisał:
    Zalecałem podmianę RAM, bo memtest nie zawsze pokazuje błędy. Czasem RAM robi niestabilność w OS, a memtesta przechodzi. Zwłaszcza jak:
    kubaminimalny napisał:
    zainstalowałem Windowsa na innym dysku. Było nawet lepiej ale do czasu, również zaczął system sypac błędami.

    Na jakim innym? Też NVMe?
    A bierzesz pod uwagę, że może być kontroler na płycie uszkodzony?


    Inny dysk to WD5000LPVX jest to dysk Sata. Nowy ram powinien dotrzeć w sobotę.
    EDIT: Jednak HDD

    EDIT 2:

    SMART w załączniku. B450/NVM DYSK - BSoD na każdym kroku

    Dodano po 4 [godziny] 47 [minuty]:

    Sorry z post pod postem ale może się komuś przyda na przyszłość.
    Po kolejnej, już chyba 6 reinstalacji systemu zmieniłem taktykę. Nie wgrałem żadnego szajsu od Msi między innymi Msi Live update, zainstalowałem tylko 3 najważniejsze sterowniki czyli chipset, GPU oraz realtek. Resztę puściłem w Drive Booster i efekt jest tego taki ze juz od 3 godzin miele go zwykłym użytkowaniem i zero błędów. Warto dodać że pracuje w domyślnym trybie XMP.

    Być może jakieś oprogramowanie od Msi w najnowszej wersji powoduje niestabilność systemu i zdecydowanie warto by ktoś ogarnięty się temu przyjrzał. Póki co temat uważam za wyczerpany, ewentualnie jak będziecie ciekawi to mogę zrobić jakieś testy czy powrzucać screeny z HWInfo i tym podobnych programów.
  • Poziom 43  
    Jak masz 03h to 64 oznacza że pozostało 64% puli zapasowej sektorów?
    Z kolei "Estimate Life Used" = 0%, czyli "życia" w dysku zostało 100%...

    Czyli BSODy ustały jak nie wgrałeś nic z tego:
    On-Board PIDE/SATA Drivers
    System & Chipset Drivers
    On-Board Audio Drivers
    LAN Drivers
    Stąd?:
    https://www.msi.com/Motherboard/support/B450-GAMING-PLUS-MAX#down-driver&Win10%2064
    :D :D :D

    To podaj jaki sterownik AHCI masz teraz w OS.
  • Poziom 5  
    Właśnie sterowniki z tej strony wgrałem oprócz sterownika Nvme bo jak go zainstalowałem to system już się nie uruchomił wyświetlając boot device więc odpuściłem.

    Wersja sterownika : 10.0.18362.1 od Microsoft oraz x2 AMD SATA w wersji 1.3.1.276

    Standardowy kontroler NVM Express w wersji 10.0.18362.1

    No właśnie nie wiem jak tego smarta odczytać bo według mnie ten dysk to śmietnik ale zdrowie dysku na 100%

    Jednak dość dziwne jest to że momentami występują lagi kursora myszy, ledwo zauważalne ale jednak.
  • Poziom 43  
    kubaminimalny napisał:
    Właśnie sterowniki z tej strony wgrałem oprócz sterownika Nvme bo jak go zainstalowałem to system już się nie uruchomił wyświetlając boot device więc odpuściłem.

    Tego się obawiam, że te wszystkie ich sterowniki to o d... potłuc! ->
    np.
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=3674172&highlight=

    Jakaś plaga...
    kubaminimalny napisał:
    Jednak dość dziwne jest to że momentami występują lagi kursora myszy, ledwo zauważalne ale jednak.

    Ciekawe ile czasu minie zanim te NVMe zaczną działać normalnie pod windowsami...?
  • Poziom 5  
    Obecnie czekam na nowy dysk NVMe od Samsung (970 Evo) i zobaczymy co będzie. Robią się nerwy bo już koszt wszystkich części przekroczył 7000 zł.. A działa niestabilnie. Puszczam ciągle stresstesty z cpu i wszystko git a temperatury GPU są wręcz rewelacyjne. Myślę że dysk jest fabrycznie uszkodzony co w połączeniu z wadliwym sterownikiem daje efekty w postaci blue screenów.
  • Pomocny post
    Poziom 43  
    Czytałeś linka, co wysłałem? I to nie jedyny przypadek.
    Np. to:
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=3673193&highlight=
    już schizofrenia.
    Wystarczy wpisać w google:
    NVMe drivers problems

    Wg. mnie te dyski są może i sprawne, ale sterowniki do nich są zabugowane w stopniu wyższym.
  • Poziom 5  
    Pytanie też dlaczego nie udało się wgrać sterowników od tej konkretnie płyty pod NVMe. Przy oficjalnych sterownikach producenta system nie ma prawa wywalić boot device po zainstalowaniu systemu. To mnie właśnie skłania do wniosku o fabrycznym uszkodzeniu dysku.