Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Danfoss cc link termostaty nie reagują.

magdaszg 16 Oct 2020 19:46 297 3
  • #1
    magdaszg
    Level 2  
    Dzień dobry.
    Mieszkanie w bloku, ogrzewanie z mpec (wymiennikownia).
    Zestaw: panel cc + 3 głowice 014G0002, wersja 4.02 (różne pomieszczenia)
    Zestaw został podłączony ponad 2 tygodnie temu, termostaty mają harmonogramy - dwa grzeją rano i wieczorem, jeden w ciągu dnia.
    Na początku wszystko pięknie hulało. Od kilku dni jednak mam problem jak w temacie posta - czy jest ustawione 6, czy 28, kaloryfery gorące. Na głowicy wyświetlana jest poprawna temperatura, słychać silniczek przy zmianie harmonogramu z 28 na 6, ale kaloryfer grzeje nadal, może ewentualnie trochę słabiej. (dla czepialskich ;) jako, że temperatura na termostacie jednak nie odpowiada temperaturze w pomieszczeniu, testuję przy jakim ustawieniu będzie wystarczająco ciepło.)
    Co ciekawe, włączenie trybu wakacje (gdzie mam 5 stopni), powoduje zamknięcie zaworów.
    Same zawory nie byly wymieniane, ale bolce się normalnie wciskały bez głowicy - z resztą system działał, więc to powinno być ok.
    Wzięłabym te dziwne zachowania jeszcze za autotestowanie się systemu gdyby nie drugi problem - kiedy dzisiaj chciałam w końcu się temu przyjrzeć i zobaczyć co dają zmiany na panelu (normalnie używam apki) okazało się, że nie mogę wejść do menu sterowania. Naciskam, przycisk się wciska (lewy), ale zero reakcji. Oczywiście to też wcześniej działało.
    Czy ktoś spotkał się z takimi zachowaniami?
    1. Nagle grzanie non stop, jeśli praca na harmonogramie
    2. Brak możliwości wejścia do menu ustawień
    Dzięki

    Moderated By Topolski Mirosław:

    3.1.19. Nie wysyłaj wiadomości w tematach archiwalnych, jeśli jest to kolejne pytanie, w szczególności inne niż osoby pytającej. Z racji szacunku do pytającego załóż własny temat. Możesz dopisać tylko sposób rozwiązania problemu.

  • #2
    magdaszg
    Level 2  
    Sorki, pomyślałam, że lepiej otworzyć ten i nie zaśmiecać forum. NP.
  • #3
    ls_77
    Level 35  
    Spróbuj jeszcze raz "wypozycjonować" głowice. Musisz wejść w tryb pozycjonowania - na wyświetlaczu miga symbol "M" i wciskasz 3 sek środkowy przycisk. Wtedy głowice pozycjonują się do zaworu - tak jak przy pierwszym uruchomieniu.
  • #4
    magdaszg
    Level 2  
    Dziękuję. Rzeczywiście pozycjonowanie pomaga, ale jak do tej pory na kilka dni. Przynajmniej z jedną głowicą tak jest - chyba zostanie serwis.
    Pozdrawiam
    Magda