Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie zasilania wzmacniacza samochodowego w aucie.

13 Paź 2005 15:25 80384 38
  • Poziom 11  
    Witam potrzebuję trochę teoretycznej wiedzy na temat zasilania wzmacniacza. Podłączenie wzmacniacza powinno wyglądać następująco: +12V do "+" na aku. GND do "-" na aku. REMOTE do sterowania ant. automatyczną z radia. Pewien elektronik doradził mi żebym podpiął REM. prosto pod "+" akumulatora a +12V na przewód zasilający dopiero po załączeniu stacyjki. Więc pytanie do specjalistów czy to podłączenie ma jakiś sens? Czy wpłynęło by ono na lepszą pracę wzmacniacza? (ten elektronik tak twierdzi).

    I jeszcze jedno wzmacniacz ma dwukolorową diodę, jeśli jest włączony to świeci się ona na kolor zielony. Jeśli jest wyłączony to nie świeci się wcale. Może się jeszcze świecić na czerwono, pytanie tylko kiedy?

    Z góry dziękuję za odpowiedzi i pozdrawiam.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 24  
    Witam. Mi sie wydaje ze takie podlaczenie nie ma sensu. Polaczenie od tego co pisales i tego co elektronik Ci radzil rozni sie tylko tym ze wzmacniacz bedzie sie uruchamial po przekreceniu stacyjki a nie po wlaczeniu radia... Czyli np. bez kluczykow juz sobie radia nie posluchasz bo wzm. nie bedzie chodzil, a tym Twoim sposobem spokojnie... Zielony kolor swieci sie wtedy gdy wzm. pracuje a czerwona to jest tzw. PROTECTION czyli takie jakby zabezpieczenie, np. jak go przesterujesz to to Ci sie zaswieci czerwona dioda. Pozdrawiam
  • Poziom 17  
    Witam
    Takie podlaczenie jest niezbyt trafne poniewaz wzmacniacz potrzebuje dosc znacznego pradu, a podlaczenie go przez stacyjke spowoduje dodatkowe, niepotrzebne spadki napiecia. Jezeli podlaczysz + bezposrednio do aku, a rem do radia spowoduje ze wzmak i tak bedzie zalaczony dopiero w chwili gdy wlaczysz radio.
    pozdrawiam
  • Poziom 19  
    Witam.
    Nie podłączaj go do stacyjki bo w chwili włączenia idzie wielkie natężenie na wzmaka co Ci wypali po czasie styki w stacyjce a może się nawet okazać że zgubisz po drodze parę volt jak to miał kumpel.
    Moja rada- podłącz gruby kabel prosto z aku z bezpiecznikiem i masę od śruby bo nie ma sensu ciągać drugiego kabla a kabel pobudzający wzmaka od stacyjki (albo od bezpieczników).
    Ja mam tak i jest OK.
  • Poziom 11  
    Dzięki serdeczne za odpowiedzi. A mam jeszce jedno pytanie jak ten wzmacniacz jest 8Ω i podepne do niego glośnik 4Ω to moze sie spalic czy tylko bedzie sie mocniej przegrzewal?
  • Poziom 28  
    to zalezy jak mocno bedziesz go kattowal
    jak mocno spali sie wzmak
    podlacz dwa glosniki szeregowo i wyjdzie ci 8 om
    co do diodki czerwonej to sie zapala np. jeszcze ppodczas zwarcia
  • Poziom 11  
    Wracając jeszcze do tego podłączenia to ten elektronik radził tak: zamiast REMOTE do sterowania anteną automatyczną, to podłączyć je bezpośrednio do akumulatora, natomiast zasilanie główne co powinno iść z aku. podpiąć pod stacyjkę. Rozumiecie? Wypowiedzcie się na ten temat.
  • Poziom 27  
    Albo źle go zrozumiałeś, albo mu się wzmak z kręconą katarynką pomylił. Zrób tak jak powinno być, czyli + i - 12V spod aku REM z radia i będzie OK. Diodka czerwona się uaktywni jak zadziała którekolwiek z zabezpieczeń, automatycznie wyłączy /przynajmniej powinien/ się też wzmacniacz do chwili usunięcia uszkodzenia. 8 om powiadasz, do samochodu, a któż coś takiego wykombinował, szczerze powiedziawszy ewenement na rynku CA.
  • Poziom 24  
    No rozumiemy, czyli to samo tak jak bys podlaczyl REM pod stacyjke a zasilanie z aku... Mi sie wydaje ze praktyczniejsze jest tak jak kolega wyzej napisal... Pozdro
  • Poziom 11  
    I o to mi chodziło, dokładnie takiej odpowiedzi oczekiwałem. Jeśli chodzi o wzmacniacz jest to: Sound Wave BO 300 D jest na nim napisane m.in. "Ausgangsimpedanz 8Ω" a data produkcji to jakis 1995r. a moc max to 2x125W.
  • Poziom 19  
    Czy on ma możliwość przełączenia w tryb "bridge"?
    Jak tak to polecam przełączyć wtedy poczujesz różnicę w mocy, ja mam tak w swoim.
    Najbardziej mi się podoba gdy przejeżdżam przez parking przy jednym z trójmiejskich supermaketów i włączają się alarmy w autkach :D
  • Poziom 11  
    Tak. Jest możliwość mostkownia. Ale chyba takiego kopa nie będzie miało :D zresztą zobaczę jak go podepnę.
  • Poziom 16  
    Krisstoferes napisał:
    Czy on ma możliwość przełączenia w tryb "bridge"?
    Jak tak to polecam przełączyć wtedy poczujesz różnicę w mocy, ja mam tak w swoim.
    Najbardziej mi się podoba gdy przejeżdżam przez parking przy jednym z trójmiejskich supermaketów i włączają się alarmy w autkach :D


    Pewnie tez szaleja za toba laski w wiejskich dyskotekach bo masz najgłosniej walacy bagaznik, a próbowales kiedys słuchac muzyki w samochodzie, strasznie przyjemna rzecz.
    pozdrawiam - drrumin
  • Poziom 19  
    drrumin napisał:

    Pewnie tez szaleja za toba laski w wiejskich dyskotekach bo masz najgłosniej walacy bagaznik, a próbowales kiedys słuchac muzyki w samochodzie, strasznie przyjemna rzecz.
    pozdrawiam - drrumin


    Tak, jężdżę tylko na wiejskie dyskoteki żeby się tam chwalić, a laski wtedy ściągają majtki przez głowę... hm...!

    Nie po to zakładałem żeby tylko wozić.
  • Poziom 11  
    Mam jeszcze takie pytanie czy na wyjściu sterowania anteną automatyczną po włączeniu radia podawane jest przez cały czas napięcie 12V czy tylko przez chwilę? Bo słyszałem, że tylko przez chwile na czas wysunięcia się anteny. Czy na wejście REMOTE na wzmaku musi być cały czas napięcie 12V czy tylko przez chwilę na moment załączenia wzmacniacza?
  • Poziom 19  
    Przez cały czas jest 12V (lub tyle ile jest w akumulatorze) a po zaniku napięcia antena się chowa, wzmak się wyłącza itp.
  • Poziom 27  
    bandit_rop napisał:
    Mam jeszcze takie pytanie czy na wyjściu sterowania anteną automatyczną po włączeniu radia podawane jest przez cały czas napięcie 12V czy tylko przez chwilę? Bo słyszałem, że tylko przez chwile na czas wysunięcia się anteny. Czy na wejście REMOTE na wzmaku musi być cały czas napięcie 12V czy tylko przez chwilę na moment załączenia wzmacniacza?


    Na wyjściu do zasilania anteny nie koniecznie musi być cały czas napięcie. Sony ma oddzielne wyjście do zasilania wzmaka, antenowe jest tylko aktywne przy pracy z tunerem. Na wejściu wzmaka natomiast musi być cały czas napięcie.
  • Poziom 11  
    Czy Pioneer DEH-3730MP też może mieć tak jak Sony? W instrukcji obsługi niby pisze, że na przewodzie REM. pojawia sięnapięcie 12V jednak po podpięcu wzmacniacza załączał się on ale nie grał. Jak podpiąłem pod REM 12V z aku. tak , że cały czas był włączony to wszystko grało pięknie.
  • Poziom 19  
    Faktycznie- u kumpla w Lanosie wysuwa się antena jak przełącza na radio z płyty i ma właśnie Soniacza ale na innym Sony miał przez cały czas załączenia radia (radioodtwarzacza) wysuniętą. Mimo iż nowe radio działa na tej samej "kostce".
  • Poziom 11  
    Temat trochę ucichł, a mnie wciąż nurtuje pytanie czy w tym Pioneerze też jest tak jak w Sonówce. W instrukcji obsługi jest napisane, że na przewodzie pojawia się napięcie 12V. Jednak po włączeniu radia wzmacniacz oszem załącza się ale nie gra! A jak zmostkowałem REMOTE z +12V to rgało tak jak powinno. I teraz pytanie dalczego po załączeniu radia wzmacniacz też sięzałączył ale nie grał?
  • Poziom 27  
    A sprawdziłeś napięcie na REM? może tam wcale nie ma 12V? np tranzystor się ugotował?
  • Poziom 11  
    Sprawdziłem napięcie na REM. i pojawiało sie tam nieco ponad 11V. Wcześniej wymieniłem też przewód sterujący i również nie pomogło. Zakończyło się na tym, że na przewodzie REM zamontowałem przełącznik i podciągnąłem z akumulatora. Problem został rozwiązany, a szwagier (to u niego w aucie montowałem ten wzmacniacz) był zadowolony więc myślę, że można temat zamknąć.
  • Poziom 10  
    Ja mam z kolei takie pytanie chce podłączyć wzmacniacz samochodowy pod subwoofer ale to wszystko nie pod radio lecz pod odtwarzacz mp3 wszystkie kable mam.
  • Poziom 1  
    witam
    gdzie sie podlacza ten kabelek do grajka zeby wzmacniacz sie wylaczal i wlaczal rowno z radiem?? prosze o dokladny opis.
    pozdrowki
  • Poziom 28  
    Na wzmacniaczu powinieneś mieć remote koło + i masy. Tam podłącza się ten kabel.
  • Poziom 21  
    bandit_rop napisał:
    Mam jeszcze takie pytanie czy na wyjściu sterowania anteną automatyczną po włączeniu radia podawane jest przez cały czas napięcie 12V czy tylko przez chwilę? Bo słyszałem, że tylko przez chwile na czas wysunięcia się anteny. Czy na wejście REMOTE na wzmaku musi być cały czas napięcie 12V czy tylko przez chwilę na moment załączenia wzmacniacza?


    Pomyśl. To jest złącze do anteny. Po włączeniu radia antena się wysuwa, po wyłączeniu chowa.
    Na logikę. W czasie gdy radio jest włączone, na kablu jest napięcie. Gdy wyłączone, brak. Antena (lub wzmacniacz) odbiera ten sygnał tak. Mam napięcie, włączam się, nie mam wyłączam. Ten kabel służy TYLKO jako sygnał. Antena (lub wzmacniacz) posiadają oddzielne zasilanie do pracy.

    Więc.... jeśli sygnał 12V byłby tylko przez chwilę, to jak w takim razie wyłączyć sprzęt ?? :) Wyłączałby się również po chwili.

    Mam nadzieję, że jasno to sprecyzowałem ;)

    Dodano po 2 [minuty]:

    tlen022 napisał:
    witam
    gdzie sie podlacza ten kabelek do grajka zeby wzmacniacz sie wylaczal i wlaczal rowno z radiem?? prosze o dokladny opis.
    pozdrowki


    Koledze chodzi o to, gdzie do grajka czyli radia zapewne???

    Powinien to być kabel koloru niebieskiego, który po włączeniu radia ma napięcie ~12V a po wyłączeniu ~0V

    Powinieneś mieć taki kabel w radiu.
  • Poziom 10  
    Witam
    podłączam się do tematu
    W jaki sposób podłączyć wzmacniacz MAC AUDIO MPX 4000 do radia Alicante CD 31?
    Kupiłem kostkę i wygląda na to ze wyjścia na wzmacniacz nie ma, zatem doszedłem do wniosku, że podłącze cinche pod wyjścia głośnikowe, ale jak poradzić sobie z kablem remote?
    dodaje instrukcje do radia.
    Podłączenie zasilania wzmacniacza samochodowego w aucie.
    pozdrawiam i proszę o odpowiedz
  • Poziom 27  
    Pod kostke A5 "antena rem" lub C10.
  • Poziom 21  
    MyBlueHeaven napisał:
    Witam
    podlaczam sie do tematu jak ten wzmacniacz MAC AUDIO MPX 4000 podlaczyc do radia Alicante CD 31?
    kupilem kostke i wyglada na to ze wyjscia na wzmacniacz nie ma, zatem podlacze cinche pod wyjscia glosnikowe ale jak poradzic sobie z kablem remote?
    dodaje instrukcje do radia.

    pozdrawiam i prosze o odpowiedz


    Kolego, jeśli podłączysz czhincze pod kostkę głośnikową to uszkodzisz sobie wzmacniacz. Jeżeli chcesz się podłączyć pod kostkę głośnikową to wzmacniacz MUSI mieć wejście oznaczone HIGH. W innym przypadku nidyrydy.

    P.S. Stosowanie polskich znaków i kropek, przecinków, etc nie boli. Więc może popraw post bo bolą oczy.