Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Podłączenie przekaźników domofonu HIKVISION (brama + furtka)

17 Feb 2021 17:51 507 14
  • Level 9  
    Witam!
    Zamontowałem domofon HIKVISION DS-KIS703-P i mam pytanie co do podłączenia przekaźników. Zestaw ten posiada wspólny port COM dla dwóch przekaźników. Do sterownika bramy nie potrzebuję podawać żadnego napięcia - wystarczy zwarcie. Bramę już podłączyłem i wszystko działa. Do elektrozamka potrzebuję 12v - co przepuścić przez port COM - plus czy minus z zasilacza, którym zasilę elektrozamek?
  • Level 9  
    xury wrote:
    Oczywiście, że minus. Dla elektrozamka to bez różnicy. Pewien jesteś że tam jest wspólny COM?


    Dziękuję za pomoc :) Tak jest jeden port COM dla dwóch przekaźników.
  • Level 5  
    henazari wrote:
    xury wrote:
    Oczywiście, że minus. Dla elektrozamka to bez różnicy. Pewien jesteś że tam jest wspólny COM?


    Dziękuję za pomoc :) Tak jest jeden port COM dla dwóch przekaźników.


    Z ciekawości zapytam, jakie przewody podłączyłeś od jednostki wewnętrznej do zewnętrznej? Jaki przekrój? Tak samo, jakie przewody od jednostki zewnętrznej do elektrozaczepu furtki? Czy elektrozaczep ma swoje własne zasilanie czy od jednostki wewnętrznej?
  • Level 9  
    dawidk7 wrote:
    henazari wrote:
    xury wrote:
    Oczywiście, że minus. Dla elektrozamka to bez różnicy. Pewien jesteś że tam jest wspólny COM?


    Dziękuję za pomoc :) Tak jest jeden port COM dla dwóch przekaźników.


    Z ciekawości zapytam, jakie przewody podłączyłeś od jednostki wewnętrznej do zewnętrznej? Jaki przekrój? Tak samo, jakie przewody od jednostki zewnętrznej do elektrozaczepu furtki? Czy elektrozaczep ma swoje własne zasilanie czy od jednostki wewnętrznej?


    W ziemi wkopany mam przewód typu skrętka 4x2x0,5 - ok. 25m. W tym domofonie zasilana jest tylko stacja wewnętrzna zasilaczem 24V 1,5A. 4 żyły (skręcone po 2) wykorzystałem na zasilacz który umieściłem po drugiej stronie przewodu (w skrzynce od sterownika bramy) no i 4 pozostałe żyły do przesyłania danych i zasilania stacji bramowej (2 wire).

    Co do zasilania rygla - schemat jak to podłączyłem jest w tym temacie:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=19271899#19271899

    Tam również zastosowana jest skrętka tylko o długościach max 1,5m. Do zasilania rygla wykorzystałem pojedyncze żyły oraz zewnętrzne zasilanie ze sterownika siłowników bramy (24Vac) poprzez przekaźnik. Przekaźnikiem steruje zasilanie z domofonu 12V.
  • Level 9  
    A jak masz w ustawieniach, że widzi Ci bramę? Ja mam ten sam zestaw i nie mogę podłączyć.
    Masz może zdjęcie z tyłu stacji bramowej jak podłączyłeś?
  • Level 9  
    akslop00 wrote:
    A jak masz w ustawieniach, że widzi Ci bramę? Ja mam ten sam zestaw i nie mogę podłączyć.
    Masz może zdjęcie z tyłu stacji bramowej jak podłączyłeś?


    Podpięcie:
    Podłączenie przekaźników domofonu HIKVISION (brama + furtka)

    Co do ustawień:
    Podłączenie przekaźników domofonu HIKVISION (brama + furtka)
    Podłączenie przekaźników domofonu HIKVISION (brama + furtka)

    Wtedy pojawia się na podglądzie możliwość sterowania 2 przekaźnikiem.
    Podłączenie przekaźników domofonu HIKVISION (brama + furtka)
  • Level 9  
    Ja po zaznaczeniu tego i wyjściu i wejściu ponownie mam to odznaczone ponownie także drugi przekaznik mam nieaktywny. Przy czym elektrozaczep mam zasilany z bramy na no1 i com. Jak masz u siebie? Mi to zakładał ktoś inny ale dołożyłem bramę i chciałem razem dać...
  • Level 9  
    A masz pełne połączenie ze stacją bramową? Ja miałem problem z 1 zestawem, który do mnie dotarł i był wadliwy. Nie mogłem w nim ustawić stacji bramowej. Wykrywało ją ale każda próba zmiany np adresu IP wywalała błąd. Tak samo było z tym wyborem przekaźnika - zaznaczałem a po wyjściu samo się wyłączało. Obraz z kamery można było obejrzeć tylko i wyłącznie w menu przy podglądzie a jak ktoś zadzwonił to czarny ekran. Nie działał też dźwięk w stacji zewnętrznej. Odesłałem tam gdzie kupiłem i wysłali mi kolejny zestaw, który w pełni się łączy i wszystko działa.

    Co do podłączenia mam zupełnie inaczej, ponieważ elektrozamek mam 24V i musiałem podłączyć to przez przekaźnik. W Twoim przypadku musisz podłączyć: rygiel : NO1 + COM a brama NO2 i COM.
  • Level 9  
    Nie ja go zakładałem i jest u mnie około roku. Żadnego problemu poza tym podłączeniem teraz. Dźwięk i obraz działają super. Nawet dostęp zdalny a nie mogę dołożyć bramy. Chyba poddam się bo już nie wiem co jest. Fakt jest, że adresów IP stacji nie mogę zmienić i daty również

    Dodano po 28 [minuty]:

    Podłączenie przekaźników domofonu HIKVISION (brama + furtka)

    Może to jest coś źle?
  • Level 9  
    akslop00 wrote:
    Nie ja go zakładałem i jest u mnie około roku. Żadnego problemu poza tym podłączeniem teraz. Dźwięk i obraz działają super. Nawet dostęp zdalny a nie mogę dołożyć bramy. Chyba poddam się bo już nie wiem co jest. Fakt jest, że adresów IP stacji nie mogę zmienić i daty również

    Dodano po 28 [minuty]:

    Podłączenie przekaźników domofonu HIKVISION (brama + furtka)

    Może to jest coś źle?


    Tutaj jest wszystko ok.

    A jaki masz adres stacji wewnętrznej? Obstawiam, że 192.0.0.65. Niestety jak nie możesz zmienić IP stacji zewnętrznej w ustawieniach (wywala błąd) to coś jest nie tak. Spróbuj ją przywrócić do ustawień fabrycznych (u mnie też się nie dało, wywalało błąd), może to coś da. U mnie skończyło się to serwisem. Co do daty - stację zewnętrzną trzeba podpiąć do specjalnego modemu 2-wire (koszt 500zł) i wtedy można ją konfigurować. Niestety taki urok 2-wire :/ U mnie data jest zupełnie inna ale jest to jedyna wada tego zestawu, reszta działa idealnie.

    No i oczywiście nie ma co się poddawać, dopóki jest gwarancja trzeba się z tym uporać bo szkoda żeby to nie działało. Jak nie da się ustawić IP stacji zewnętrznej to jest coś nie tak i trzeba kontaktować się ze sprzedawcą.
  • Level 9  
    Sprzęt zdemontowany i jutro wysyłam na gwarancję. Dzięki za pomoc 😀
  • Level 9  
    Sprzęt wrócił- nowa stacja bramowa. Teraz wszystko działa super😀
  • Level 9  
    akslop00 wrote:
    Sprzęt wrócił- nowa stacja bramowa. Teraz wszystko działa super😀


    To tak samo jak u mnie :) Ustawili datę w stacji bramowej?
  • Level 9  
    Niestety nie. Co prawda nie są już lata 70-te jak wcześniej ale 2004

    Dodano po 2 [minuty]:

    Ważne, że sterowanie bramą działa jak należy z panelu i aplikacji na smartfon