Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka Bosch SMS 50E88EU - po włączeniu wyświetla błąd E20

andreeas 04 Nov 2021 22:44 420 19
Bosch
  • #1
    andreeas
    Level 12  
    Witam.
    Od wczoraj pojawił się problem z moją zmywarką Bosch SMS50E88EU. Po włączeniu włącznikiem po kilku sekundach wyświetla błąd E20 i nie podejmuje pracy. Najpierw wyjąłem filtr aby dostać się do wirnika pompki i sprawdzić czy aby coś nie blokuje jej. Wygląda na to że nie. Postanowiłem przy otwartych drzwiczkach i dostępie do wirnika sprawdzić czy pracuje. Okazuje się, że po włączeniu włącznikiem po chwili wirnik wykonuje obrót, po dwóch sekundach ponownie wykonuje obrót w jedną po czym w drugą stronę i wyświetla błąd E20.
    W związku z tym czy powodem błędu jest uszkodzona pompka odpływowa czy też pompo grzałka obiegowa. Może ktoś spotkał się podobnym problemem i znalazł rozwiązanie? Z góry dziękuję za pomoc.
  • Bosch
  • #2
    mrice
    Home appliances specialist
    Uszkodzone uzwojenie pompy obiegowej lub, co wątpliwe, uszkodzona wiązka pompa-moduł lub coś z elektroniką.
  • Bosch
  • #3
    Jakubserwis
    Level 23  
    Trzeba zacząć od styków pompy odpływowej, a przyczyn może być sporo więc serwis raczej niezbędny. Jeśli Warszawa i okolice mogę podjechać, ale przez portal nie wiele podpowiem bo to bardzo rzadki kod błędu.
    :arrow: Poprawiłem TONI_2003
  • #4
    mrice
    Home appliances specialist
    Jakubserwis wrote:
    Trzeba zacząć od styków pompy odpływowej,

    Po co, skoro to błąd pomiaru rezystancji cewek pompy myjącej ?

    Jakubserwis wrote:
    to bardzo rzadki kod błędu

    Bez przesady, zdarza się ten problem w nowszych modelach, gdzie poprawiono sprawy związane z E24.
  • #6
    mrice
    Home appliances specialist
    Jeszcze nie trafiłem przypadku, żeby E19 i E20 się mieszały, to dwie różne bajki, a jedyna ich bliskość, to to, że są to liczby kolejne. Nie mniej, nie to jest problemem autora, więc nie będziemy robić offtopicu.
  • #7
    andreeas
    Level 12  
    Dziękuję wszystkim za zainteresowanie. Myślę że najprościej będzie jeśli zacznę od sprawdzenia pompy obiegowej, (choć było by to dużą złośliwością gdyż jakieś 2-3 lata temu wymieniałem całą pompę ze względu na uszkodzoną grzałkę przepływową której wtedy nie znalazłem jako osobny element a jedynie w zestawie z pompą) przy okazji przyglądnę się połączeniom.
  • #8
    mrice
    Home appliances specialist
    Jeśli masz starą pompogrzałkę, to najszybciej sprawdzisz, jak przepniesz do niej wiązke od samego silnika i uruchomisz zmywarkę na chwilę w celu sprawdzenia.
  • #9
    andreeas
    Level 12  
    Właśnie dzisiaj podłączyłem starą pompę zostawiając tą która była grzałkę (przepiąłem tylko 1 wtyczkę od silnika pompki). Niestety nic się nie zmieniło, dalej błąd E20. Jeszcze jedno, zauważyłem że przy zdemontowanym silniku, po włączeniu zasilania zmywarki pompa (na sucho) próbuje ruszyć, co czuć na włożonym palcu, ale nie wykonuje obrotu. Taka sama sytuacja ma się na podstawionym silniku pompy. Po wypięciu wtyczki od pompy odpływowej i włączeniu wyświetla błąd E01.
  • #10
    mrice
    Home appliances specialist
    andreeas wrote:
    Taka sama sytuacja ma się na podstawionym silniku pompy

    A nawet to samo robi pompa spustowa.

    andreeas wrote:
    Jeszcze jedno. Po wypięciu wtyczki od pompy odpływowej i włączeniu wyświetla błąd E01.

    Jak uruchamiasz moduł z odłączonymi podzespołami, to będzie generować całą plejadę błędów.

    Wygląda na to, że rozwiązania będziesz szukać w elektronice, ale mimo wszystko wykonaj pomiary cewek pompy myjącej.
  • #11
    Robo-technical
    Home appliances specialist
    Zmywarka Bosch SMS 50E88EU - po włączeniu wyświetla błąd E20
    Sprawdź wszystkie uzwojenia i pomierz je. Podaj wartości obu pomp myjących - nowej i starej.
    Jeśli tu będzie ok to trzeba sprawdzić styki (blaszki) okablowania i jego ciągłość

    Jakubserwis wrote:
    Trzeba zacząć od styków pompy odpływowej,

    Nie zaszkodzi ale tu chodzi o pompę myjącą :)

    Jeśli Tu wszystko sprawdzone (po obu stronach wiązki) to moduł do weryfikacji
  • #13
    andreeas
    Level 12  
    Witam. Dzisiaj sprawdziłem uzwojenia obu pomp (tej w zmywarce i tej mojej zapasowej z uszkodzoną grzałką). W jednej rezystancja wynosi 3x51Ω, w drugiej 3x47Ω. Wszystko więc wskazuje, że uzwojenia sprawne. Zacząłem też sprawdzać czy przekaźniki załączają poprawnie styki podając napięcie stałe na uzwojenie i mierząc rezystancję na stykach. W trzech styki załączają się prawidłowo.
  • #14
    mrice
    Home appliances specialist
    A wiązkę między modułem a silnikiem sprawdziłeś ? Możesz spróbować ją odpiąć na pcb i zrobić taki sam pomiar uzwojej pompy przez przewody.
  • #15
    andreeas
    Level 12  
    Witam ponownie. Sprawdziłem oporność pompy bezpośrednio na wtyczce od strony modułu. Wszystko wskazuje na to ze wiązki kabli od obydwu pomp są sprawne. Podłączyłem moduł bez obudowy i przy użyciu miernika oraz prostego testera próbowałem sprawdzić co pojawia się na wtyczce od pompy myjącej oraz pompy odpływowej. Mierząc miernikiem cyklicznie pojawia się napięcie na każdym z trzech wyjść, wartość trudna do zmierzenia gdyż napięcie pojawia się i zanika, dzieje się to ok 4-5 razy po czym zanika całkowicie. Podobnie jest na pompie odpływowej. Również za pomocą testera sytuacja wygląda podobnie - 4-5 razy pojawia się napięcie i wyłącza się.
  • #16
    Robo-technical
    Home appliances specialist
    @andreeas
    Bo te pompy trójfazowe są zasilanie przy pomocy modulacji PWM. Żeby coś zmierzyć musisz mieć miernik z funkcję RMS lub oscyloskop. Możliwe że bez obciążenia zmienia się zasilanie interwału
  • #17
    mrice
    Home appliances specialist
    Tak się jeszcze zapytam, przed pojawieniem się błędu nie była np zmieniana pompogrzałka ?
  • #18
    andreeas
    Level 12  
    Nie nie była wymieniana. Pompo grzałka była wymieniana ale jakieś 3 lata temu. Od tamtej pory zmywarka działała poprawnie
  • #19
    mrice
    Home appliances specialist
    W takim razie wygląda na to, że problem jest z elektroniką.
  • #20
    andreeas
    Level 12  
    Witam ponownie. Po dłuższym zastanowieniu zdecydowałem się zrezygnować z naprawy. Swoją drogą jestem mocno zniesmaczony jakością jaką oferuje w swoich produktach firma tak znana i ceniona dotychczas jak Bosch. Chyba czas wziąć pod uwagę wiele mniej znanych a pewnie lepszych firm. Wszystkim którzy brali udział w próbie pomocy dziękuję