Elektroda.pl
Elektroda.pl
X
Sklep HeluKabelSklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spalony triak - jaka może być przyczyna?

23 Lis 2005 09:37 5712 22
  • Poziom 29  
    Układ jak na schemacie.
    Triak zasila impulsowo grzałkę 2000W / 230V tj. prądem ok. 9,5A
    Zastosowany triak to BTA16/600 z radiatorem RAD-A4463/50 a więc zupełnie wystarczającym do odprowadzenia 10W mocy strat,dodatkowo umieszczony w przestrzeni ssącej niewielkiego wentylatora.
    Układ pracował poprawnie przez miesiąc po czym uszkodzeniu uległ triak i rezystor 330Ω. Co świadczy o tym (spalony 330Ω) że w pewnym momencie optotriak podał sygnał sterujący ale triak nie otworzył się.
    Czy ma ktoś jakiś pomyśł jaka mogła być przyczyna?
    Pozdrowienia:
    John_t
  • Sklep HeluKabelSklep HeluKabel
  • Poziom 15  
    Opornik 56 om powinien mieć ok 360 om. Można dołączyć równolegle do triaka zseregowo 0,01 mikro F i 39 om.
    Pozdrowienia
    WT
  • Sklep HeluKabelSklep HeluKabel
  • Poziom 29  
    wactener napisał:
    Opornik 56 om powinien mieć ok 360 om. Można dołączyć równolegle do triaka zseregowo 0,01 mikro F i 39 om.
    Pozdrowienia
    WT


    Wiem o tym że może być 360Ω ale im jest on mniejszy (oczywiście w granicach dopuszczalnego prądu bramki), tym mniejsza emisja zakłóceń generowanych przez triak.
    Przypominam że układ pracował miesiąc.
    Coś mi się wydaje że triaka załatwiło jakieś sieciowe przepięcie.

    Dodano po 45 [minuty]:

    Coś mi przyszło do głowy. Równolegle go tego obwodu ~230V podłączony jest mały transformatorek do zasilania układu procesora. Jego uzwojenie pierwotne (230V) stanowi indukcyjność. Jeśli nastepuje gwałtowny zanik napięcia a nie daj boże w szczycie sinusa to generowane jest niebezpieczne przepięcie. Układ triaka zasilający grzałkę jest stricte rezystancyjny czyli bardzo podatny na uszkodzenia przepięciowe. Może wystarczy zabezpieczyć zasilanie warystorem?!
  • Poziom 15  
    Warystor to raz. Można jeszcze dodać szeregowo z triakiem dławik (kilkanaście zwojów na rdzeniu ferrytowym lub z blach ) stosuje się to często w regulatorach oświetlenia.
  • Poziom 21  
    Nu,nu,nu, twoje wytlumaczenie o zaniku napiecia jest zle. Napiecie moze zanikac ile chce i to nie wzbudzi przepiec na indukcyjnosci, co innego zanikajacy prad, tego indukcyjnosc nie lubi, oj nie lubi. A sprawdziles ty 3041, czy on przypadkiem nie padl? Pozatym, przy rozruchu, na samym poczatku ta grzalka jaka przedstawia opornosci, bylbym zdziwiony gdyby na zimno miala on 24 ohmy. Jesli tak to trzeba wyciagnac wnioski, ale to nie jest wytlumaczenie padniecia rezystora 330. Jedyne wyjasnienie jego upadku moralnego to zle dzialanie 3041, musial popuscic. Pozdrowienia, Kazik
  • Poziom 29  
    Chyba mnie KAZMOD nie zrozumiałeś. Jeśli zanika napięcie w sieci zasilającej a układ o którym mowa jest do niej podłączony to płynie przez niego prąd. Jeśli więc napięcie zanika to i nagle zanika prąd. Pole magnetyczne w rdzeniu trafka (lub innej indukcyjności) nie podtrzymywane zasilaniem szybko dążąc do rozpadu indukuje napięcie proporcjonalne do szybkości zaniku pola.
    Prośba KAZMOD nie rób więcej takich wywodów - nie jestem w tej branży początkującym.
    Pozdro: John_t
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Sklep HeluKabelSklep HeluKabel
  • Poziom 29  
    Ok. Wróćmy jeszcze raz do schematu z 1-go postu.
    Taki układ tylko że w układzie trójfazowym i to w wyższym reżimie parametrycznym bo U=400V i J=13A pracuje bezawaryjnie już 5 lat.
    Czyli nie jst to kwestia prądu bramki. Zresztą proste przeliczenie.
    Prąd bramki płynie przez 56Ω dalej przez optotriaka do bramki i uchodzi w dół przez rezystancję obciążenia. Pomijając rezystancję triaka w opto oraz rezystancję bramki triaka głównego mamy 56+24=80Ω. Zakładając najbardziej niekorzystne warunki startu tj. szczyt sinusa 315V mamy prąd I=315/80 > J=3,9A a dla triaka BTA16/600 dopuszczalny prąd bramki przez 20ms to 4A. Przy czym czas otwarcia triaka jest znacznie krótszy niż 20ms, czyli jest OK. Poza tym taki start nie powinien nastąpić gdyż zastsowany MOC3041 wymusza start w zerze (praktycznie to parę wolt) więc faktyczny prąd bramki jest dużo mniejszy.
    Układ o tkórym mowa (spalony) podłączony był do sieci przemysłowej (silniki, zgrzewarki itp...) może więc to jednak przepięcie.
    Wg. PDF BTA16/600 może go załatwić "szpilka" przekraczająca 600+100 czyli 700V. Przypominam że omawiany układ pracował poprawnie miesiąc. Co wy na to ???

    Dodano po 20 [minuty]:

    Do Ryszard49
    Układ twój napewno działa jest tylko jedno ALE...
    Być może się mylę (nie sprawdzałem tego) w twoim układzie może działać wadliwie lub wogóle nie działa układ detekcji "zera". Aby prawidłowo działał powinien być zawsze spolaryzowany napięciem pomiędzy anodami triaka.
    W załączeniu schemat poglądowy (aby się lepiej myślało)
    Pozdro: John_t
  • Poziom 21  
    Stawiam na przepięcie w sieci przemysłowej. Z tego co napisałeś że są tam zgrzewarki to prawie pewniak, że przepięcia grasują ciągle. To, że padł rezystor 330 Ohm można tłumaczyć jako pierwotny pad przepięciowy triaka, a następne wyzwolenia optotriaka doprowadzą do przepływu przez ten rezystor dużego prądu (sam optotriak chyba wytrzyma coś około 1A), natomiast z rezystora pójdą dymy. Pozostaje równolegle do triaka włączać zabezpieczenia przepięciowe.
  • Poziom 29  
    Układ już naprawiłem i pracuje.
    W kostce przyłączeniowej zasilania zauważyłem spieczony przewód więc był prawdopodobnie zbyt lekko dokręcony. To mogło spowodować zaiskrzenie a w konsekwencji przepięcie.
    Padł również rezystor 56Ω (czyli uszkodzenie triaka nie odpaliło bramki) więc wymieniłem optotriaka na pewno wytrzymał przecież poszedł przez niego prąd ok. 4A! a on może wytrzymać chwilowo 1,2A. Ale w domu z ciekawości go sprawdzę.
    Pozdro.
  • Poziom 35  
    Witam.
    Dziękuję Kolegom za wykazaną czujność. Załącznik zmieniłem na właściwy. Przepraszam za nieumyślne wprowadzenie w błąd.
    Pozdrawiam.
  • Poziom 22  
    Cześć ja kupiłem se bo innego nie było opto. MOC3063 i gdy podłanczam go pod źarówkę wg. schem Ryszarda49 to widze wyraźne mruganie żarówki. Co może być przyczyną?? Mam zamontowane 2 rezystory 150Ohm wcześniej przy 300 jeszcze bardziej mrygało. Układzik chce urzyć do regulacji oświetlenia żarówki 40W ale nie chce mieć efektu stroboskopu. Czy mozecie mi pomóc??
  • Poziom 29  
    mmgryc napisał:
    Cześć ja kupiłem se bo innego nie było opto. MOC3063 i gdy podłanczam go pod źarówkę wg. schem Ryszarda49 to widze wyraźne mruganie żarówki. Co może być przyczyną?? Mam zamontowane 2 rezystory 150Ohm wcześniej przy 300 jeszcze bardziej mrygało. Układzik chce urzyć do regulacji oświetlenia żarówki 40W ale nie chce mieć efektu stroboskopu. Czy mozecie mi pomóc??


    Błędny trop ... układ z optotriakiem jest układem ON/OFF i nie nadaje sie do regulacji napięciowej. Do regulacji napięciowej np. żarówki triak musi być sterowany fazowo czyli za pomocą np: SLB 0587
    Pozdrawiam.
  • Poziom 22  
    czyli powinienem kupić np moc 3043??
  • Poziom 29  
    mmgryc napisał:
    czyli powinienem kupić np moc 3043??

    Nie słuchasz, żaden optotriak do tego co chcesz zrobić się nie nadaje.
  • Poziom 22  
    a czy nadająsię one do sterowania grzałkami lub silnikami??
  • Poziom 29  
    mmgryc napisał:
    a czy nadająsię one do sterowania grzałkami lub silnikami??

    Grzałkami tak (sterowanie grupowe) - silnikami tylko włącz-wyłącz.
  • Poziom 29  
    mmgryc napisał:
    a możesz mi podaćprzykład (link/ schem) takiego sterowania grupowego grzałkami?

    Schemat masz w 1-szym poście. Z tym ze do wejścia transoptora (LED wewnętrzny) trzeba doprowadzić sygnał PWM (regulacja szerokości impulsu). Może to być prosty dwutranzystorowy multiwibrator astabilny lub układ PWM na "czasówce" 555 lub coś innego, sterowany ręcznie lub za pomocą czujnika temperatury. Tematy te były już wielokrotnie poruszane na forum...

    Dodano po 3 [minuty]:

    Zasadniczy temat został wyczerpany
    proszę o jego zamknięcie.
    Pozdrowienia: john_t
  • Poziom 10  
    Jak są podłaczone nóżki traka bta16 600b do triaka??