Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Eberspacher D1LC compakt 12 V pomocy awaria

tomasz0703 21 Feb 2006 20:15 4774 11
  • #1
    tomasz0703
    Level 25  
    Witam czy mozna prosic znawcow ogrzewan o pomoc.Do pieca ktory dostalem od znajomego dokupilem pompke 1KW-3KW 12V(pompka ustawiona na najmniejsza dawke) i świece 12 V oryginal o numerze 103 wszystko ladnie podlaczylem i zwarlem dwa przewodu plusowy i kabel z 14 pina ze sterownika (nie posiadam niestety termostatu).Ogrzewanie odpalilo pochodzilo 17 min i sie wylaczylo nastepne odpalenie po jakims czasie znowu
    fajnie odpalilo ale tym razem juz pochodzilo tylko 10 min nastepne odpalenie
    tylko 6 mniut .Po tym 6 ninutowym cyklu piec sie wychlodzil ale za 15 mniut probowalem odpalic i juz mi sie nie udalo brak napiecie na swiece i pompke no i chyba na wentylator tego nie sprawdzalem.Jeszcze mam pytanie czy przec pierwsze 10 sekund po zwarciu tych przewodow wentylator ma strasznie slabe obroty jakby nie cos go blokowalo dopiero pozniej wchodzi coraz szybciej na obroty czy to normalne ? Kolega ma D1LE i z moich obserwacji jego wentylator rusza wyraznie lepiej natomiast jego pompka pulsowala z mniejsza czestotliwoscia i jego piec dawal mniejsza temperatore .Przepraszam za nifachowe okreslenia ale jestem laikiem w sprawach ogrzewan poprostu chcialem miec cieplo w autku bardzo bardzo prosze o pomoc.
  • Helpful post
    #2
    sp9svn
    Level 20  
    Witam, Twój piec początkowo nie idzie na pełnych obrotach dmuchawy-prawidłowo. Te ogrzewania są bardzo czułe na właściwy skład mieszanki, zarówno chodzi o paliwo jak i obroty dmuchawy. Czy dmuchawa chodzi cicho, lekko i bez zacięć - charakterystycznych dla przytartych łożysk? Te dmuchawy dość często wymieniamy. Dodatkowo sprawdź czy rura ssąca powietrze do spalania jest drożna oraz czy wydech nie jest zatkany. Sterownik w tym ogrzewaniu potrafi się zablokować - odblokowanie przez program diag. Ebera.
    Pozdrawiam
    Zapomniałem o drobnym szczególe, mianowicie nigdy nie puszczałem tego pieca bez regulatora i szczerze mówiąc nie wiem jak zachowa się bez tego elementu. Powinien być wpięty rezystor około 1k - 2k pomiędzy pin 7 i 13 na sterowniku. Czy jesteś w stanie podać nr pieca?
  • Helpful post
    #3
    denis500
    Level 12  
    Objawy,które podajesz wyglądają mi na przegrzanie,Musisz sprawdzić czy rury fi60 (jeżeli wogóle są)wlotowa i wylotowa ogrzewania nie są przygniecoine i ważne jest,żeby ogrzewanie pod plastikową obudową nie miało kurzu w postaci grubych "kotów" one potrafią powodować takie objawy
  • #4
    tomasz0703
    Level 25  
    sp9svn wrote:
    Witam, Twój piec początkowo nie idzie na pełnych obrotach dmuchawy-prawidłowo. Te ogrzewania są bardzo czułe na właściwy skład mieszanki, zarówno chodzi o paliwo jak i obroty dmuchawy. Czy dmuchawa chodzi cicho, lekko i bez zacięć - charakterystycznych dla przytartych łożysk? Te dmuchawy dość często wymieniamy. Dodatkowo sprawdź czy rura ssąca powietrze do spalania jest drożna oraz czy wydech nie jest zatkany. Sterownik w tym ogrzewaniu potrafi się zablokować - odblokowanie przez program diag. Ebera.
    Pozdrawiam

    Numer katalogowy 25189501 dmuchawa chodzi cicho i bez zaciec(ale jak odkrecilem ja od komory spalania to ten czarny wiatrak ktory podaje powietrze do kompry spalania jest troszke postrzepiony takie okruszki poł milimetrowe tam lezaly) Wyloty sa drozne sprawdzam te ogrzewanie na stole mam tylko podpiety peszel do rury ssacej.Sprawdzalem tez te dwa czjniki jeden ma 1000 ohm drugi calkiem zwarty.Jak odblokuje gdzies ten sterownik a nie bedzie znana przyczyna blokowania to pewnie znowu sie bloknie.Czy moze byc uszkodzony sterownik ??
  • Helpful post
    #5
    Heroses
    Level 24  
    Jak nie zasymulujesz regulatora temp to nie będzie prawidłowo chodziło.
    Odpowiednio dla max temp 2,2k dla min 1,8k

    Jeden z czujników ma zasadę działania jak temistor NTC podgrzewaj go lekko i sprawdzaj na omomierzu jego opór wraz z większą temp powinien spadać.

    Co do wiatraczka to fabrycznie jest on lekko szczępiony w celu wyważenia silniczka.

    D1LCc na początku ma bardzo małe obroty dopiero pochwili wzrastają. Ale jak kolega wyżej powiedział bardzo ważny jest skład mieszanki.
  • Helpful post
    #6
    sp9svn
    Level 20  
    W załączeniu dokumentacja do Twojego pieca. Odblokowując sterownik nie problem odczytać błedy, nawet jest po drodze najpierw odczytać błędy a następnie skasować. No cóż sterowniki te też padają ale najczęściej leci końcówka sterojąca świecą. Teraz w Eberze jest nawet promocja, jak oddasz stary to nowy dostaje się po dosyć obniżonej cenie.
    Pozdrawiam
    Attachments:
  • #7
    tomasz0703
    Level 25  
    Heroses wrote:
    Jak nie zasymulujesz regulatora temp to nie będzie prawidłowo chodziło.
    Odpowiednio dla max temp 2,2k dla min 1,8k

    Jeden z czujników ma zasadę działania jak temistor NTC podgrzewaj go lekko i sprawdzaj na omomierzu jego opór wraz z większą temp powinien spadać.

    Co do wiatraczka to fabrycznie jest on lekko szczępiony w celu wyważenia silniczka.

    D1LCc na początku ma bardzo małe obroty dopiero pochwili wzrastają. Ale jak kolega wyżej powiedział bardzo ważny jest skład mieszanki.

    Mozna prosic z ta symulacja wytlumaczyc jak laikowi co mam zrobic? .Mam podgrzewac ten czujnik najdalej oddalony od sterownika i badac jego rezystancje ?? czy tyn bliżej sterownika ???

    Dodano po 4 [minuty]:

    Acha kiedys odblokowywali mi ten sterownik i byl blad przegrzanie ale ni wiem czego tyle mi powiedzial w serwsie.Widze ze w dokumentacji sa rozne sposoby podlaczenia swiecy(polaryzacji) bo ja mam nieorginalna wiazke i na na srobce swiecy mam minus a nadole podspodem +
  • Helpful post
    #8
    Heroses
    Level 24  
    za symulować znaczy się wpiąć rezystor o odpowiedniej wartości z zakresu który podałem wyżej.

    Badasz ten czujnik który jest najdalej od sterownika.
  • #9
    tomasz0703
    Level 25  
    Czujnik plomienia grzalem dzisiaj zapalniczka przez jakies 2 minuty rezystancja rosla powoli od 1000 ohm do 2400 ohm i pozniej jak czujnik studzil sie to powoli spadala .Kupilem potencjometr i oporniczek i jutro bede probował zasymolowac termostat i odpalic zgodnie z waszymi sugestiami narazie dzieki.Prosze jeszcze od jakies sugestie
    A moze moja pompka 251830454594 ma zaduza wydajnosc do tego ogrzewania??? mam jeszcze pompke o numerze 25 1937 45 moze taka zastosowac ??
    Orzewanie nie odpalilo.Przy podlaczonej wiazce napiecie na swiecy i silniku 0 V
    po odpieciu wiazki na samym sterowniku na pinach swiecy i silnika jest napiecie 12 V.Swiece i silnik podlaczylem bezposrednio do akumulatora chodza jak sie nalezy.Pompka tez chodzi.Czy jakis dobry elektronik naprawi sterownik czy tylko wymiana sterownika(bo wszystko chyba wyglada na sterownik) Pomocy
  • #10
    tomasz0703
    Level 25  
    Czy przyczyna przegrzewania moglo byc to ze nie mialem zakreconej tej klapki ktora przykrywa swiece i sterownik ???
  • Helpful post
    #11
    sp9svn
    Level 20  
    Tak, oczywiście może być to powodem przegrzewania: część powietrza zasysanego przez wentylator "uciekała" spod dekielka i płaszcz pieca nie był odpowiednio chłodzony.
    Pozdrawiam
  • Helpful post
    #12
    SP7SEC
    Level 28  
    jak masz sterownik do naprawy to daj znać na pw to się da zrobić