Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Medion MD 4631 - Chyba przetwornica wyświetlacza

quell 06 Mar 2006 22:09 5840 14
  • #1 06 Mar 2006 22:09
    quell
    Poziom 17  

    Witam,
    Dostałem takie radyjko ale nie działa. Po otwozreniu panela świeci się niebieska lampka przy slocie CD, wciąga płytę, zaczyna kręcić i tyle. Nie ma nic na wyświetlaczu, żadna z żarówek się nie świeci. Radio ma przetwornice na kablu wyprowadzoną na zewnatrz. Na tyle co wyczytałem, to ona może być przyczyną. Jak ją sprawdzić?
    Jeszcze coś, po rozebraniu panela zauważyłem ślad jakby po brakującym elemencie, ale nie koniecznie. Załączam fotki.
    Będę wdzięczny za pomoc.
    Medion MD 4631 - Chyba przetwornica wyświetlacza Medion MD 4631 - Chyba przetwornica wyświetlacza

    0 14
  • #2 07 Mar 2006 00:33
    mlody12
    Poziom 11  

    witam a sprawdzałes tasme łączącom panel z płytą czy jest cała i ma przejscia

    Popraw swój post używając klawisza "Pisownia". Reg. pkt 15 i 10.9.[damiancz]

    0
  • #3 13 Mar 2006 08:45
    quell
    Poziom 17  

    Tak, takie podstawowe sprawy oczywiscie sprawdziłem. Ktoś wie jakie napięcia powinny byc na przetwornicy? I na których stykach?

    Dodam jeszcze, że po zainstalowaniu w samochodzie, przyciski działają, słychać "pikanie" w głośnikach.
    Po podłączeniu ok. 8v na zasilanie przetwornicy nic się nie pokazuje na wyjściu. Tylko, że nie wiem na których przewodach ile powinno być. Zapewne ok. 200V.


    Kolega z serwisu RTV pomógł mi z tym radyjkiem. Okazało się, że przetworniczka działa. Powodem uszkodzenia był tranzystor, który podawał zasilanie na "płytę główną". Sprawdzając tranzystory miernikiem wyglądały na sprawne, to był błąd. Pod obciążeniem nie wyrabiały. Trzeba było po prostu podmieniać na nowe i już. Uszkodzony był tylko jeden tranzystorek.
    Może ktoś wykorzysta te informacje i nie popełni takiego błędu jak ja.

    0
  • #4 11 Wrz 2006 23:31
    DJCHUCKY
    Poziom 19  

    Ale ten tranzystorek był w przetworniocy?

    0
  • #5 13 Wrz 2006 11:29
    quell
    Poziom 17  

    Witam,
    Nie, przetwornica była OK. Tranzystor na płycie, jeden z dwóch "od tyłu" radia. Nie mam już go, więc nie pamiętam. Podstawiłem jakiś mniej więcej odpowiednik i poszło.

    0
  • #6 05 Paź 2006 18:22
    rafik071
    Poziom 1  

    zna ktoś jakieś zamienniki prosze o nazwy bo nnie wiem co mam kupić. Chodzi mi o te felerne tranzystory zd803 i zd301

    0
  • #7 21 Lis 2006 21:42
    arnie
    Poziom 17  

    Ma ktoś jakieś informacje na temat takiej przetwornicy??

    0
  • #8 22 Lis 2006 17:49
    157775
    Użytkownik usunął konto  
  • #9 17 Sty 2007 00:08
    dondiego
    Poziom 10  

    Witam
    Czy wiecie może jak podłączyć przetwornicę do radia? ponieważ dostałem ją
    odciętą ( przewody nie wystają ani z niej ani z radia wiec nie wiem gdzie podłączyć ) z góry dziękuję za odpowiedź.
    Pozdrawiam

    0
  • #10 05 Kwi 2007 00:19
    bartek1686
    Poziom 10  

    Witam. Potrzebuje symbolu tego wadliwego tranzystorka z tyłu radia. Czy pomogłoby coś gdybym założył radiator na ten tranzystor??

    0
  • #11 27 Maj 2008 12:20
    Knopers10
    Poziom 11  

    Witam mam problem z tym właśnie radyjkiem. po włączeniu migają wszystkie diody wyświetlacz nie świeci wciąga płytę lecz nie kreci nią sprawdziłem tranzystory przy zasilaniu i nie maja zwarcia. prosze o pomoc
    dodam jeszcze że mierzyłem napięcia z przetwornicy między czerwonym a żółtym jest ok 40V miedzy czerwonym a drugim żółtym jest też 40V i między czerwonym a czarnym jest 40V czy tak ma być? aha radio nie da się rady wyłączyć. może to wina jakiegoś układu?

    0
  • #12 20 Cze 2008 12:00
    alecsandrus
    Poziom 15  

    Jak ja mam robic radia z mediona nie patrząc na to jaki model to aż mnie skręca na samą myśl otóż posiadam radyjko MD80403 tej firmy.
    co do CDeka to płyty rozpędza ale po chwili sie zatrzymuje i to jest wszystko z jego działania. Myślę że znajdzie się ktoś kto dysponuje schematem to tego ustrojstwa bo czuje ze szybko się tego nie pozbede

    Problem wyświetlacza został zażegnany otóż wystarczy na płycie głownej znaleźć punkt mający powyżej 11V i tam wpiąc przewód zasilający do przetwornicy ja tak zrobiłem i odziwo wyswietlacz zareagował ponieważ owe wyświetlacze nie są to typowe LCD lecz VPL potrzebujące około 30V do rozżarzenia siatki po takim manewrze zamiast 5,14V na wyjściu do siatki znajduje sie ok. 35V

    0
  • #13 23 Lis 2009 14:48
    xlim
    Poziom 15  

    witam ok zrobiłem tak pisaliście do zasilania przetwornicy podłączyłem pand 11V wyświetlać się zapalił lecz tylko na chwile jak go ruszyłem to zgasł Taśma jest ok zauważyłem że na wyświetlaczu cie wyświetlał się żaden konkretny napis lecz wszystko się paliło

    0
  • #14 26 Mar 2010 17:02
    chomisi
    Poziom 10  

    Z tyłu radyjka przychodzą 2 tranzystory BD435

    Dodano po 51 [sekundy]:

    BD 435 (tranzystorki z tyłu radia) - 2 sztuki

    0
  • #15 11 Kwi 2010 16:17
    tomekccoolloo
    Poziom 10  

    Mógł by ktoś konkretnie powiedzieć gdzie znajdują się te 2 tranzystory? Bo mam podobny problem z radiem.

    Dodano po 4 [godziny] 56 [minuty]:

    Już doszedłem gdzie.

    0