Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telewizor SAMSUNG model CK-21S20BT problemy z kineskopem

andrzej_d1961 15 Mar 2006 14:09 3134 7
  • #1 15 Mar 2006 14:09
    andrzej_d1961
    Poziom 10  

    W telewizorze Samsung model CK-21S20BT przy normalnych nastawach
    kontrastu i jasności kineskop gaśnie i zaświeca się z częstotliwością
    około 1÷2 sek. Po zjechaniu kontrastem i jasnością do około 10%
    kineskop wyłącza się sporadycznie przy jaśniejszych obrazach też na
    około 1÷2 sek. Po ustawieniu kontrastu na 5% kineskop nie gaśnie, ale
    jest bardzo ciemny.
    Stwierdziłem też że po zdjęciu napięcia z telewizora i ponownym załączeniu
    nastawa kontrastu ustawia się na 100% (czego wcześniej nie było).
    Telewizor ma około 4 lata i chciałbym się dowiedzieć czy usterka jest
    poważna (kosztowna) czy chodzi może o skorygowanie ustawień
    fabrycznych
    Wdzięczny byłbym za informacje na ten temat.

    0 7
  • #2 15 Mar 2006 14:43
    pankracy 2
    Spec od TV

    Wymień elek. 100uF/160V w napięciu +B.

    0
  • #3 15 Mar 2006 16:52
    paweł4444
    Poziom 14  

    Jeżeli tak się zachowuje to niestety winą jest kineskop. w tym typie nic nie zrobisz bo automatyka wyłącza kineskop. po prostu ten typ tak ma , ale jeszcze sprawdzę na jakim scalaku są generatory i wzmacniacze wizji. Jeśli możesz to sprawdż w tv co to za typ ? To taki duży scalak.

    0
  • #4 15 Mar 2006 18:16
    andrzej_d1961
    Poziom 10  

    Największy scalak jaki znalazłem to:
    SPM-515ER 99/11/27A/22
    Wracając jeszcze do programowania- wyłączjąc pilotem
    i ponownie włączając układ pamięta moje ustawienia.
    Zdejmując napięcie powraca zawsze do swoich:
    kontr.100% jasność 75% ostrość 51% kolor 50%
    Stwierdziłem na płycie obok trafa dwa rezystory R826 i R812 które mają wygrzane luty na płycie, nie
    patrzyłem od spodu bo nie wiem czy to jest istotne.

    0
  • #5 15 Mar 2006 20:19
    psooya
    Poziom 37  

    A pamieta ci nastawy programów po wyłaczniu kabla z sieci mozę wina jest uszkodzona pamieć?? Czy jak masz obraz to jest on normalny niezniekształcony jasność dobra kolory dobre ?? Może to wina faktycznie jakioegoś kondka i przez nieczyste napiecie zasilania nie wyrabia automatyk co by mnie nie ździwiło. Pozdro

    0
  • #6 16 Mar 2006 08:58
    andrzej_d1961
    Poziom 10  

    Na wstępie dziękuje Wam za zainteresowanie.
    Po wyłączeniu kabla z sieci nastawy programów pozostają bez zmian, zmieniają się tylko parametry obrazu, zawsze na takie same, jak wcześniej pisałem , obraz nie jest zniekształcony.
    Po wyregulowaniu w/w nastaw obraz jest normalny,poza tym że nie mogę go rozjaśnić (kontrast, jasność)bo wtedy go cyklicznie wyłancza.
    Telewizor bardzo mało pracował i kineskop jest idealny, jeśli chodzi o jego naturalne wypalenie.
    Czy kol. Pankracy2 może napisać mi coś więcej na temat tego elektrolitu i napięcia +B , wzrokowo żaden elektrolit nie ma oznak uszkodzenia (spuchnięcia). Pozdrawiam serdecznie.

    0
  • #7 16 Mar 2006 10:28
    psooya
    Poziom 37  

    Witam To że nie ma oznak spuchnięcia to nie znaczy ze kondek jest dobry mógł się wysuszyć co spowoduje znaczne zmniejszenie pojemności. Najszybciej czystość napięć sprawdzisz oscylem jesli masz jeśli nie to wymień kondli zasilajace w +B (to napiecei zasila trafo lini) Czyli wynika z tego że jak zaczynasz go rozjaśniać t zaczyna się wyłączać?? jeśli tak to przedewszystkim wymień kondki zasilające wzm wizji w przetwornicy
    Pozdro

    Dodano po 1 [minuty]:

    Mozesz też zmierzyć napiecie miernikiem na zasilaniu jeśli bedzie skakac to bedziesz w domu :-)

    0
  • #8 17 Mar 2006 19:12
    dwroblewski
    Poziom 14  

    witam a moze sprawdz caly tor ABL od nogi trafopowielacza i dalej moze cos byc z pradami kineskopu , pozdrawiam.

    Dodano po 3 [minuty]:

    Czasami takie objawy daje za duze napiecie zazenia sprawdz opory po drodze te omowe

    0