Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

python sp3000 a centralny zamek i inne dodatkowe problemy :(

robert-g 14 Kwi 2006 14:00 1389 6
  • #1 14 Kwi 2006 14:00
    robert-g
    Poziom 9  

    Witam.
    1. Mam alarm python sp3000 w lanosie i wczesniej mialem podlaczone do niego 4 silowniki od centalnego zamka. Teraz na allegro kupilem centralny zamek z modulem sterowania i jest problem. :cry: Jak chodzi alarm to nie centralny zamek. Powodem tego (tak mysle) jest podlaczenie masy albo od alarmu albo od modulu. Standardowo masa alarmu jest podlaczona pod przednie drzwi kierowcy (na progu). Jak podlacze centralny zamek np pod drugie drzwi to mi nic nie chodzi. Odlacze jedna mase to chodzi sam alarm lub sam zamek (jesli masa alarmu jest odpieta oczywiscie). Gdzie ja mam podlaczy mase centralnego zamka:?: Bo we dwie nie chca chodzic:!: Co z tym moge zrobic:?:
    2. Od pewnego czasu gdy wlaczam lub wylaczam alarm, nie mam informowania poprzez kierunkowskazy. Nie chodza takze podczas alarmowania. Nie wiem dlaczego tak jest bo wieczorem mi chodzily a jak na drugi dzien poszedlem do samochodu to juz nie. :cry: O co tu chodzi??

    Z gory dziekuje za odpowiedzi. :D

    0 6
  • #2 14 Kwi 2006 21:23
    pkhenr
    Poziom 32  

    jedno jest pewne zacznij od podłączenia na nowo mas obydwu i zasilań też obydwu.
    A po co zmieniałeś sterowanie zamkami z alarmu na sterowanie z osobnego sterownika ( nie wiem czy drugi pilot ? ) JAK NIE NAPISZESZ JAŚNIEJ TO NIKT NIE POMOŻE.

    0
  • #3 15 Kwi 2006 21:29
    robert-g
    Poziom 9  

    Chodzi o to ze wczesniej mialem drzwi (znaczy silowniki) zamykane poprzez alarm (tzn kable silownikow byly podpiete bezposrednio do alarmu). Wczesniej nie mialem centralki sterujacej centralnym zamkiem, a teraz ja kupilem wraz z zestawem silownikow i zamontowalem nowe silowniki w miejscu starych i podpialem do centralki, a tą z kolei do alarmu. Potrzebne mi jest zamykanie takze z kluczyka a do tego potrzebna jest centralka sterujaca. Centralka i alarm sie kloca bo sa podpiete pod te same masy (tzn obydwie na podwoziu samochodu). Nie moge znalezc innego miejsca aby wszystko chodzilo. :cry:

    0
  • #4 21 Kwi 2006 20:22
    robert-g
    Poziom 9  

    Pomoże mi ktoś?? :-) Bo sam nie dam rady.

    0
  • #5 21 Kwi 2006 22:35
    alster1
    Poziom 26  

    opowiadasz jakieś herezje, masa w samochodzie jest jedna i ta sama. Twój problem tkwi w czymś innym niestety za malo danych żeby Ci pomóc.

    0
  • #6 23 Kwi 2006 22:40
    markomp
    Poziom 20  

    Jesli miałes wczesniej podpiete bezposrednio silowniki do alarmu, to jak podlaczyles modul od centralnego zamka do alarmu?

    0
  • #7 24 Kwi 2006 00:04
    ShArK79
    Poziom 10  

    Jeśli miałeś wcześniej podłączone siłowniki bezpośrednio do alarmu to musi być tam 6 przewodów (niestety kolorystycznie nie mam pojęcia jak u Ciebie będzie). W załączonym obrazku jest pokazane jak wygląda podłączenie bezpośrednie siłowników a jak przez centralke. U mnie kolory przewodów były następujące. Idąc od góry :

    -fioletowo/czarny
    -fioletowo/czerwony
    -fioletowy

    -szaro/czarny
    -szaro/czerwony
    -szary

    Przy podłączeniu bezpośrednim siłowników (+) był podłączony do fioletowo/czerwonego i szaro/czerwonego a masa (-) do fioletowo/czarnego i szaro/czarnego. Do siłownika bezpośrednio szły 2 przewody (fioletowy i szary).
    Po podłączeniu do centralki muisałem podać do fioletowo/czerwonego i szaro/czerwonego w moim przypadku mase (bo tak była sterowana centralka) a przewody uprzednio podłączone do siłowników podłączyłem do centralki.

    Nie wiem czy tak to powinno wyglądać profesionalnie, ale działa bez zarzutu ;)
    Masa może być ta sama co podłączony jest alarm według mnie nie ma to żadnego znaczenia :):):)

    0