Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Eurotech D7178E - niedomyte naczynia w górnym koszu

jkrzyszt 11 Cze 2006 15:45 2923 7
  • #1 11 Cze 2006 15:45
    jkrzyszt
    Poziom 10  

    Witam!
    Używam ją ok. 15 lat, tabliczka znamionowa niestety nieczytelna.
    Pobiera wodę, po czym wyłącza elektrozawór i włącza główną pompę, wtedy poziom wody chyba gwałtownie spada, bo z powrotem wyłącza pompę i włącza elektrozawór, i tak w kółko kilka - kilkanaście razy. Gdy już ruszy, to słychać głośniejsze niż dawniej bulgotanie. W przewodzie doprowadzającym wodę do górnego śmigła widać przepływające pęcherze powietrza. Dolne śmigło kręci się i sika pod sufit, górne ledwo się rusza (otworki zostały przeczyszczone). Dolałem 2-3 litry wody i górne śmigło wyraźnie się ożywiło, pęcherze powietrza zniknęły. Przeczyściłem układ współpracujący z hydrostatem (zbiorniczek w dnie zmywarki + wężyk) - nie pomogło.
    Podniosłem poziom wody śrubką regulacyjną hydrostatu. Nadal wielokrotnie dobiera wodę, lecz ostatecznie górne śmigło pracuje. Jednak po zakończeniu programu szybkiego mycia (mycie główne 45 st. + 2 zimne płukania) grzałka jest gorąca, krople parują z sykiem, wcześniej tego nie zauważyłem.
    Czy moja diagnoza - rozregulowany upływem czasu hydrostat - była słuszna? Jaki powinien być prawidłowy poziom wody? Jeśli 1 cm pod grzałką (gdzieś to tu wyczytałem), to w którym miejscu? Grzałka biegnie wzdłuż lewej ściany nie poziomo, lecz pod górę. Czy to możliwe, aby po dwóch zimnych płukaniach grzałka była nadal gorąca? Czy wszystkie objawy mogą być spowodowane jedną przyczyną, czy też raczej mam kilka różnych problemów?
    Janusz

    0 7
  • #2 11 Cze 2006 15:51
    magir
    Poziom 27  

    Mam jedno pytanie - czy kiedykolwiek myłeś i odkażałeś zmywarkę ?
    Wiem że brzmi to jak żart ale żartem nie jest bo są specjalne środki do tego.

    Pozdrawiam MAGIR

    Uwaga dotyczy tylko i wyłącznie sprzętu profesjonalnego, gastronomicznego.
    Na Forum rozmawiamy o sprzęcie domowym!
    skryn

    0
  • #3 11 Cze 2006 16:06
    jkrzyszt
    Poziom 10  

    Witam,
    Dzięki za szybką reakcję.
    Żona zeznaje, że do momentu wystąpienia problemów (kilkanaście miesięcy temu) zmywarka nie była nigdy traktowana żadnymi specjalnymi środkami czyszczącymi, tylko solą. W ostatnim czasie używała 3-krotnie specjalnego płynu do mycia zmywarek, kupionego w sklepie, jakiego - nie pamięta. Po jego użyciu żadnej poprawy jakości mycia nie zauważyła.
    Janusz

    0
  • #4 11 Cze 2006 18:02
    jpserwis
    Specjalista AGD

    Wygląda, że pobiera za mało wody. Nie wiem jaki układ hydrostatu jest w tym modelu, ale jeżeli po dolaniu wody działa prawidłowo to w tym jest problem. Po prostu pompa myjąca łapie powietrze. Mam nadzieje, że nie używałeś jakiegoś detergentu i się nie pieni.

    0
  • #5 11 Cze 2006 18:23
    jkrzyszt
    Poziom 10  

    Witam,
    Detergentu nie używałem, poza tym sprawdzając co się dzieje w środku puszczałem program w ogóle bez proszku, więc o pianie nie mogło być mowy.

    Z Twojej odpowiedzi wnioskuję, że przyczyną niskiego poziomu wody jest raczej hydrostat, a nie jakieś zanieczyszczenia utrudniające dopływ wody. To mnie cieszy. Niepokoi mnie tylko problem jak ustawić poziom wody. Podkręciłem śrubkę hydrostatu o trzy pełne obroty - czy to nie za dużo?

    No i sprawa grzałki. Zastanawiam się - może ona włącza się tuż przed ostatecznym spuszczeniem wody, podczas procedury pobierania wody poprzez zbiorniczek z solą. Czy to możliwe?

    Pozdrawiam,
    Janusz

    0
  • #6 11 Cze 2006 18:31
    jpserwis
    Specjalista AGD

    Nie potrzebnie kręciłeś śrubami hydrostatu. Ustaw jak było, jeżeli pamiętasz i szukaj zapchania/zaszlamienia syfonu/płaszcza hydrostatu, nie wiem jak w tym modelu jest to rozwiązane. Zakładam, że górny zraszacz jest czysty.

    0
  • #7 11 Cze 2006 18:46
    jkrzyszt
    Poziom 10  

    Witam,

    OK, trzy obroty z powrotem wkrętem regulacyjnym termostatu mogę wykonać.

    Co do czyszczenia układu hydrostatu to już to wcześniej zrobiłem, wyczyściłem syfon (wybieram tę możliwość, bo zbiorniczek w dnie komory raczej mi płaszcza nie przypominał : ) i wężyk łączący go z hydrostatem.

    Podczas zabawy z hydrostatem udało mi się zalać go wodą, zorientowałem się po tym, jak zmywarka zaczęła pompować całkowicie na sucho. Wodę z syfonu i wężyka usunąłem. Nie chcąc demontować hydrostatu, wodę z niego po prostu wyssałem. Czy te przypadki mogły mu zaszkodzić?

    Pozdrawiam,
    Janusz

    0
  • #8 12 Cze 2006 21:12
    jkrzyszt
    Poziom 10  

    Aby zamknąć temat:

    Nie znalazłem żadnego innego skutecznego sposobu poza nie zalecaną przez Was regulacją progu zadziałania hydrostatu. Być może jest to błąd w sztuce, ale wolę to, niż niesprawną zmywarkę i trzeszczącą żonę.

    Jeśli pojawią się jakieś negatywne skutki, to nie zapomnę o nich napisać.

    W każdym razie dziękuję za pomoc.
    Janusz

    0