Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z procesorem bądź płytą główną ?

dbd 19 Lip 2006 02:14 2604 31
  • #1 19 Lip 2006 02:14
    dbd
    Poziom 15  

    witam
    stało sie coś niefajnego :(

    przy normalnej pracy nagle zawiesił sie komputer - kursor i klawiatura nie reagowała. wyświetlał sie ten sam nieruchomy obraz. po restarcie monitor w ogóle "nie załapał" tzn kontrolka cały czas miga, ale obraz nie wskakuje. Bzyczek w obudowie nie daje żadnych sygnałów.

    Myślałem że to karta graficzna wiec przełożyłem ze starego kompa. To niestety nie pomogło - choć wczesniej karta ze starego kompa dzialala na nowym.

    Wyjąłęm karte graficzną i uruchomilem komputer bez karty. Normalnie sie "uruchomił" ale nie dał żadnego dźwięku. Włączyły sie tylko wentylatory, diody i podświetlił sie panel z przodu obudowy. Przycisk Power nie działa. komputer wyłączam tylko przyciskiem z tyłu obudowy (odcinam zasilanie)

    a może to zasilacz nie wyrabia?? chociaż ma 350 W i do tej pory sobie radził

    Nie wiem co jest dokładnie nie tak :(


    mam ten komputer od roku - sam go składałem i przez cały rok ani razu nie było awarii, ani samoczynnego restartu. temperatury były w normie.


    Mój procesor to Pentium IV 3,2 GHz HT z radiatorem i wentylatorem Boxowym
    Płyta głowna Gigabyta GA-8IK1100

    pamięci są raczej dobre - mam trzy kości po 512 MB (Kingstona)

    --------------------------------------------------
    drugie pytanie

    oddawał ktoś kiedyś procesor na gwarancji??

    mój porcek ma 36 miesiecy gwarancji - od momentu kupna minęło około 14 miesiecy. Mam wszystkie papierki itp procesor nigdy niebył kręcony, ani testowany w ciezkich warunkach. nie był nawet wyjmowany. od czasu do czasu czyscilem tylko radiator z kurzu, ale wszystko było nadal w "koszyku"

    co robić??
    jestem załamany - procek kosztował cos kolo 900 zł
    :cry:

    Moderowany przez TONI_2003:

    Zmieniłem temat postu!
    ... nie krzycz , nie używaj Caps Locka !


    - stosuj duże litery zaczynając zdanie

    0 29
  • Pomocny post
    #2 19 Lip 2006 06:20
    sherszen
    Poziom 14  

    Wydaje mi się, że Twój zasilacz nadaje się już do wymiany, albo do naprawy. Miałem kiedyś Codegena, który również spalił mi sie podczas zwykłej pracy. Na szczęście nie pociągnął mi reszty komputera. Wszystko niby działało, lecz jak u Ciebie nie było obrazu na monitorze, a także speaker nie wydawał żadnych dźwięków.

    O procesor się nie martw, procesory rzadko się palą, tak na pocieszenie. Zwykle długa gwarancja to chwyt marketingowy i najprawdopodobniej nigdy z niej nie skorzystasz.

    Co do zasilacza, polecam Antec, Chieftec, Tagan... No coś po prostu markowego. Odradzam stosowania tanich zasilaczy typu Megabajt, które w rzeczywistości dostarczają mniej mocy niż mogło by się wydawać.

    0
  • Pomocny post
    #3 19 Lip 2006 07:50
    KKK
    Poziom 31  

    Najprawdopodobniej masz uszkodzoną płytę.

    0
  • Pomocny post
    #4 19 Lip 2006 09:20
    janekg1112
    Poziom 12  

    Z zasilaczem nie ma problemu podstawić,wyciągnąć z innego, pożyczyć,w ostateczności kupić.
    Start komputera proponuję w minimalnej konfiguracji to jest zasilacz,
    płyta,procesor,grafika,pamięć.Kolega pisze że ma kilka modułów pamięci,
    jeden zostawić na czas prób,przy każdym starcie można zmieniać na inny sprawdzając czy są sprawne.Tasiemki odłaczyć od napędów,również
    zasilanie.Reset BIOS-a zworka,najpewniej wyciągnąć baterie,sprawdzić napięcie baterii (3V) wprawdzie
    płyta nowa jednak różne bywają przypadki.
    Jeżeli wystartuje to można dokładać następne podzespoły.
    Tu nie ma oczywistych podpowiedzi, często podpowiada intuicja poparta doświadczeniem.

    0
  • Pomocny post
    #5 19 Lip 2006 10:13
    Marakas
    Poziom 11  

    Odłącz wszystko,wyciągnij wszystkie karty, procesor i kości pamięci. Po włączeniu zasilania sama płyta powinna zaprotestować odpowiednim sygnałem >Jeśli dalej milczy (sprawdź głośnik) to padła płyta ( w 90% z winy zasilacza). Jeśli zasygnalizowała błędy możesz włożyc procesor, 1 pamięć i podłączyć monitor >
    Nie zapomnij wyłączyć zasilania przy każdej zmianie.
    W załączeniu sygnały dzwiękowe niektórych biosów.

    0
  • Pomocny post
    #6 19 Lip 2006 10:24
    _666_
    Poziom 29  

    Witam

    Moze sie dowiemy jaki to zasilacz?Marka,moc?

    Odlacz go od pyty i zmierz napiecia po obciazeniem zarowek samochodowych.

    Pozdro

    0
  • #7 19 Lip 2006 11:42
    dbd
    Poziom 15  

    _666_ napisał:
    Witam

    Moze sie dowiemy jaki to zasilacz?Marka,moc?

    Odlacz go od pyty i zmierz napiecia po obciazeniem zarowek samochodowych.

    pozdrawiam


    Zasilacz to ModeCom FEEL passive PFC

    Mam drugi zasilacz od kompa na któym teraz pracuje, ale on jest tylko 250 watowy. Mysle za starczy na czas proby na tamtym kompie.


    Dziekuje wam bardzo za pomoc i za troche otuchy :D

    Zaraz zabiore sie za sprawdzanie :)


    Edit:

    wyjąłęm wszystko z płyty
    - procesor, karte graficzna, odlaczylem napedy i dyski - nie uslyszalem żadnego dźwięku.
    - restart baterii CMOS nic nie pomógł - mój jezyk wyczuł że bateria jeszcze żyje ;)


    Edit2:

    - Podłączyłęm drugi zasilacz, ale on nie miał specjalnego złącza (12 V ATX) i włączył sie tylko wentylator na chipsecie. Panel z przodu obudowy sie nie podświetlił. Żadnego dźwięku nie było
    - Głośnik od płyty głównej dziala bo podłączyłęm go do tego kompa i wyłączłęm karte graficzna po czym usłyszałem typowy sygnał _ ...


    Wygląda na to że to jednak płyta główna, ale nadal nie mam pewności :|
    znacie jeszcze jakieś sposoby, aby sprawdzić płyte bądź procesor??

    Płyte mam też na gwarancji kupiłem w tym samym miejscu tego samego dnia co procesor. Gwarancja jest też na 36 miesiecy.

    Jeszcze raz dziękuje za pomoc.

    0
  • Pomocny post
    #8 19 Lip 2006 16:32
    tronic1
    Spec od komputerów

    Proszę zmierzyc miernikiem napięcia z zasilacza podłączonego do płyty lub obciążonego "sztucznie",np.żarówkami samochodowymi.Proszę uruchomic "gołą" płytę z odłączonymi taśmami napędów,na płycie procesor , 1 kość RAM i podłączony głośniczek.Jak masz możliwość to sprawdź procesor na innej płycie.Płyta bez procesora nie będzie nic sygnalizowała!

    0
  • #9 19 Lip 2006 19:16
    dbd
    Poziom 15  

    tronic1 napisał:
    Proszę zmierzyc miernikiem napięcia z zasilacza podłączonego do płyty lub obciążonego "sztucznie",np.żarówkami samochodowymi.Proszę uruchomic "gołą" płytę z odłączonymi taśmami napędów,na płycie procesor , 1 kość RAM i podłączony głośniczek.Jak masz możliwość to sprawdź procesor na innej płycie.Płyta bez procesora nie będzie nic sygnalizowała!

    - Miernika niestety nie mam.
    - Płyte uruchomiłem z procesorem, od napedeów odłączyłem tylko zasilanie, taśm nie wyjmowałęm (ma to jakieś znaczenie??), wlozylem jedna kosc RAM, ale sygnału żadniego nie było.
    - Aktualnie nie mam możliwości sprawdzenia procesora na innym komputerze.

    Cytat:
    Płyta bez procesora nie będzie nic sygnalizowała!


    To cenna uwaga, ale nadal nie wiem co jest zapsute. tzn wiem ;) komputer jest zepsuty ;)

    kurde gdybym tylko miał lutownice to bym sobie nowego procka zlutował :|


    dzieki za pomoc i licze na to że uda nam a właściwie Wam rozwiązać ten problem.

    0
  • Pomocny post
    #10 19 Lip 2006 19:36
    Figi
    Poziom 37  

    dbd napisał:
    - Miernika niestety nie mam.[...]
    Zawsze można pożyczyć. Zresztą koszt najprostszego multimetru jest poniżej 15zł, a przyda się w domu.
    Reset ustawień BIOS-u proszę wykonać zworką na płycie głównej, bo to najpewniejszy sposób.
    Proszę uruchomić komputer w konfiguracji: zasilacz (sprawny) + płyta główna + procesor. Jeśli nie będzie sygnałów dźwiękowych to znaczy, że albo płyta albo procesor.

    0
  • Pomocny post
    #11 19 Lip 2006 19:36
    tronic1
    Spec od komputerów

    Odłączenie pasków od napędów ma znaczenie.Pasek ze zwarciem może spowodować nie uruchomienie sie płyty.Na płycie ma być procesor,1 kość RAM (mozna też sprawdzić bez ramu),podpięty głośnik i przycisk Power On.Dobrze by było w ogóle wyjąć płytę z obudowy i podłączyć "na pająka".Jak nie masz czym zmierzyc napięć to może inny zasilacz pożycz,musi mieć dodatkowe zasilanie ATX 12V (4-pin).

    0
  • #12 19 Lip 2006 19:53
    dbd
    Poziom 15  

    tronic1 napisał:
    Odłączenie pasków od napędów ma znaczenie.Pasek ze zwarciem może spowodować nie uruchomienie sie płyty.Na płycie ma być procesor,1 kość RAM (mozna też sprawdzić bez ramu),podpięty głośnik i przycisk Power On.Dobrze by było w ogóle wyjąć płytę z obudowy i podłączyć "na pająka".Jak nie masz czym zmierzyc napięć to może inny zasilacz pożycz,musi mieć dodatkowe zasilanie ATX 12V (4-pin).
    Odłączyłęm paski i usłyszałem dźwięk! :P krótkie pikanie, ale non stop :P był podłączony tylko procesor nic wiecej (RAM też nie)

    Ide sprawdzać dalej. :D



    Edit:

    Po włożeniu RAMu nie słychać żadnego dźwięku mimo, że np karty graficznej nie ma. Sprawdziłęm wszystkoe trzy kości - efekt ten sam.

    Edit2:

    Sprawdziłem wszystkie 6 gniazd RAM i efekt ten sam, brak dźwięku. Jak uruchomie bez RAMu słychać dźwięk. Boje sie pożyczyć RAM od sąsiada, bo nie chce mu zepsuć. Z resztą jak by to wyglądało "Ej Stefan pożycz no troche RAMu" chociaż.. właściwie mamy XXI wiek :roll: ;)

    Nie mam pojęcia co jest nie tak :|

    0
  • #14 19 Lip 2006 20:35
    dbd
    Poziom 15  

    tronic1 napisał:
    Te dźwieki spróbuj rozszyfrować tutaj:
    http://www.bioscentral.com/
    Wypadało by sprawdzić teraz z innym zasilaczem.


    Repeating (endless loop) - Memory error - Check for improperly seated or missing memory.

    To sie zgadza. Po wyjęciu RAMu słysze dźwięk non stop. Gdy włoże RAM nie słysze nic, ale karty graficznej w kompie nie ma :roll:

    hm.. robi sie coraz ciekawiej.

    Jak już wspominałem mam inny zasilacz, ale on nie ma 4-ro pinowego wejscia ATX (12V).

    0
  • Pomocny post
    #15 19 Lip 2006 21:02
    tronic1
    Spec od komputerów

    Mało prawdopodobne aby wszystkie pamieci były uszkodzone.(Próbowałeś oczywiście w róznych slotach i podmieniałeś je ?).Może byc uszkodzony kontroler pamięci lub zasilanie pamieci jest nie takie jak trzeba lub nie ma wcale.Pamięci trzeba sprawdzić na innym komputerze no i koniecznie zasilacz inny.Jak pamieci sprawne,dobre i wymiana zasilacza nic nie da to pozostała płyta.

    0
  • #16 19 Lip 2006 21:19
    dbd
    Poziom 15  

    tronic1 napisał:
    Mało prawdopodobne aby wszystkie pamieci były uszkodzone.(Próbowałeś oczywiście w róznych slotach i podmieniałeś je ?).Może byc uszkodzony kontroler pamięci lub zasilanie pamieci jest nie takie jak trzeba lub nie ma wcale.Pamięci trzeba sprawdzić na innym komputerze no i koniecznie zasilacz inny.Jak pamieci sprawne,dobre i wymiana zasilacza nic nie da to pozostała płyta.
    Podmieniałem oczywiście, zaraz poprosze sąsiada o sprawdzenie pamięci, bo na tym nie mam slotow DDR.

    0
  • Pomocny post
    #17 19 Lip 2006 23:02
    KKK
    Poziom 31  

    Sprawdź czy mostek południowy lub sieciówka nie są zbyt gorące.
    Tak jak na początku obstawiam płytę.

    0
  • #18 19 Lip 2006 23:17
    dbd
    Poziom 15  

    KKK napisał:
    Sprawdź czy mostek południowy lub sieciówka nie są zbyt gorące.
    Tak jak na początku obstawiam płytę.
    Sieciówka jest zintgrowana. Nie wiem co to jest mostek południowy, ale dotknąłem układu ICH5R Intela i musze przyznać że jest zaje... bardzo gorący. Palca nie da sie trzymać dłużej niż 0.3 sekundy. Żadnego spuchnietego kondensatora nie dostrzegłem.

    0
  • Pomocny post
    #19 19 Lip 2006 23:19
    _666_
    Poziom 29  

    Mostek poludniowy to taki duzy scalak bez radiatora.

    0
  • Pomocny post
    #20 19 Lip 2006 23:27
    KKK
    Poziom 31  

    Cytat:
    Nie wiem co to jest mostek południowy, ale dotknąłem układu ICH5R Intela

    To właśnie jest ten mostek, płytka do serwisu.

    0
  • #21 20 Lip 2006 00:01
    dbd
    Poziom 15  

    KKK napisał:
    Cytat:
    Nie wiem co to jest mostek południowy, ale dotknąłem układu ICH5R Intela

    To właśnie jest ten mostek, płytka do serwisu.
    a co może być przyczynątakie grzanie sie mostka?? bedą w stanie to naprawić?? czy gwarancja to obejmuje??

    za jakiś czas bede mial sprawdzone kosci RAM aby miec pewnosć.

    Dzieki za pomoc i poswiecenie czasu dla mojej sprawy.

    0
  • #22 20 Lip 2006 00:03
    _666_
    Poziom 29  

    Niech Kolega naprawe zleci fachowcom(odda plyte tam gdzie kupil) i nie grzebie w niej wiecej.Nie wiem czy naprawia.Sadze,ze dadza nowa.

    Pozdro

    0
  • #23 20 Lip 2006 00:07
    dbd
    Poziom 15  

    _666_ napisał:
    Niech Kolega naprawe zleci fachowcom(odda plyte tam gdzie kupil) i nie grzebie w niej wiecej.Nie wiem czy naprawia.Sadze,ze dadza nowa.

    pozdrawiam
    Hehe nie miałem zamiaru jej naprawiać samemu :) tymbardziej że gwarancja nie upłynęła nawet w połowie. Mam nadzieje że dadzą nową i to taką samą, bo ta była wypasiona do tej pory.

    jeszcze jedno pytanie.. czy płytka mam odnieść samą czy ze wszytkim (okablowanie, dodatkowe moduły (SPDIF, USB itp))???

    Dziekuje jeszcze raz.

    0
  • Pomocny post
    #24 20 Lip 2006 00:24
    _666_
    Poziom 29  

    To byl BOX?Odnies wszystko co bylo w pudelku z plyta

    Pozdro

    0
  • #25 20 Lip 2006 00:32
    dbd
    Poziom 15  

    _666_ napisał:
    To byl BOX?Odnies wszystko co bylo w pudelku z plyta

    pozdrawiam
    tak to był BOX, ale samego BOXA już nie mam bo ktoś mi smignał z piwnicy i oddał na makulature.. (kto wie może ktoś z was użył tego jako papier toaletowy ;) )
    cała reszta jest.

    Dzieki.


    Edit:

    RAM już sprawdzony kości działają.


    Tyle na dzisiaj. Dobranoc.

    0
  • #26 20 Lip 2006 00:39
    Figi
    Poziom 37  

    Nie wiem czy przyjmą koledze bez pudełka. Mogą robić z tego powodu problemy, chyba że ma kolega znajomości :wink:

    0
  • #27 20 Lip 2006 00:46
    dbd
    Poziom 15  

    Figi napisał:
    Nie wiem czy przyjmą koledze bez pudełka. Mogą robić z tego powodu problemy, chyba że ma kolega znajomości :wink:
    poważnie? :| no i co teraz?

    0
  • Pomocny post
    #28 20 Lip 2006 00:48
    Figi
    Poziom 37  

    Może coś uda się załatwić u sprzedawcy, ale znam kilka przypadków, gdzie odmawiano przyjęcia towaru BOX-owego bez pudełka.

    0
  • #29 20 Lip 2006 00:53
    dbd
    Poziom 15  

    Figi napisał:
    Może coś uda się załatwić u sprzedawcy, ale znam kilka przypadków, gdzie odmawiano przyjęcia towaru BOX-owego bez pudełka.
    Troche przegięcie. Ja w tym sklepie sporo rzeczy juz kupiłem (procesor, plyte glowna, 3 x 512 RAM, drukarke, skaner, 5 tuszy do drukarki, 20 GB HDD, 80 GB HDD, 160 GB HDD, nie liczac kilku myszek i klawiatur) na wszystko mam faktury. Jeśli mi nie przyjma z powodu pudełka to straca klienta.

    0
  • Pomocny post
    #30 20 Lip 2006 00:56
    Figi
    Poziom 37  

    Różnie to bywa. Czasami bez pudełka to oni sami mają kłopot, jeśli to tylko sklep, a nie serwis, bo trzeba towar wysłać do autoryzowanego serwisu. Ale jak? W pudełku po butach?
    Wszystko zależy od tych, którzy tam pracują. Może uda się dogadać, żeby przyjęli.

    0