Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wyłączanie się komputera. Czy to może być wirus?

roni_71 29 Lip 2006 08:04 2081 9
  • #1 29 Lip 2006 08:04
    roni_71
    Poziom 13  

    Od jakiegoś czasu samoczynnie wyłącza mi się komputer.Czy to jakiś wirus?Wcześniej samoczynnie się restartował.Może ktoś pomoże.

    0 9
  • #2 29 Lip 2006 08:12
    Krzychu7
    Poziom 39  

    Witam. Podaj więcej informacji o konfiguracji sprzętowej, przede wszystkim jaka płyta główna i zasilacz. Zacznij od zasilacza. Zmierz przyrządem (miernikiem) napięcia +12V i +5V na wtyku MOLEX (od napędu) podczas pracy komputera i podaj wyniki na forum. Czy kondensatory elektrolityczne na płycie głównej nie są wybrzuszone? Sprawdź też połączenia (popraw wszystkie wtyczki, szczególnie zasilającą na płycie głównej i do twardego dysku). Pozdrawiam.

    0
  • #3 29 Lip 2006 08:41
    roni_71
    Poziom 13  

    Posprawdzam,ale dopiero jutro,dzisiaj niestety nie mam czasu.Czy to znaczy że wirusy wykluczone??

    0
  • #4 29 Lip 2006 15:46
    _666_
    Poziom 29  

    Witam

    Do posta Kolegi Krzychu7 dodam tylko,ze trzeba sprawdzic czy jakies elementy komputera sie nie przegrzewaja.Podaj temperatury po owczesnym wygrzaniu komputera Primem95 lub wymagajaca gra.

    Czy komputer jest polaczony w siec?

    Prosze przeskanowac komputer antywirusem z aktualna baza(moze byc ktorys z online),programem anti-spyware:SpyBot,Ewido.

    Prosze wkleic na forum loga z HiJackThis

    Pozdro

    0
  • #5 29 Lip 2006 22:47
    cu2re
    Poziom 11  

    na początek wyłącz "autoreboot" w rejestrze windows,
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\CrashControl
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Control\CrashControl
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl
    AutoReboot ustaw wartość 0 jeśli włączy ci się niebieski ekran to jest szansa że to jednak nie zasilacz czy płyta i możliwe że komunikat który się wyświetli naprowadzi Cię na urządzenie czy sterownik sprwiający problemy, a jeśli po tej operacji dalej będzie się restartował to wtedy zacznij się martwic.
    I może podaj jeszcze co tam masz w tym kompie i jaki zasilacz , bo jednak złe lub za słabe zasilacze to 90% tego typu usterek

    0
  • #6 30 Lip 2006 11:45
    roni_71
    Poziom 13  

    Dzięki za sugestie,a wiec tak:
    płyta głowna to ASrock K7S8X
    dysk twardy Samsung SP 0802N
    zasilacz jakiś tam 350W
    system przeskanowany i nic.
    Poniżej log z hijack:Logfile of HijackThis v1.99.0
    Scan saved at 11:23:56, on 2006-07-30
    Platform: Windows XP (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2600.0000)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\SYSTEM32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\System32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\SYSTEM32\Ati2evxx.exe
    C:\WINDOWS\Explorer.EXE
    C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
    C:\Program Files\RICOlmer\RICOlmer.exe
    C:\Program Files\Gadu-Gadu\gg.exe
    d:\epc\BHROOT\BIN\NT611SVC.EXE
    d:\epc\BHROOT\BIN\monitor.exe
    C:\WINDOWS\system32\drivers\KodakCCS.exe
    C:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exe
    C:\Program Files\Kerio\Personal Firewall\persfw.exe
    d:\epc\BHROOT\BIN\PORTMAP.EXE
    C:\WINDOWS\System32\ScsiAccess.EXE
    C:\WINDOWS\System32\svchost.exe
    d:\epc\BHROOT\BIN\DBMANG.EXE
    C:\PROGRA~1\INCRED~1\bin\IMApp.exe
    C:\WINDOWS\System32\wuauclt.exe
    C:\Program Files\Opera\Opera.exe
    C:\Program Files\Lavalys\EVEREST Home Edition\everest.bin
    C:\Documents and Settings\MUSIOLY\Ustawienia lokalne\Temp\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = w3cache.icm.edu.pl:8080
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0 CE\Reader\ActiveX\AcroIEHelper.ocx
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: WebCGMHlprObj Class - {56B38F40-4E70-11d4-A076-0080AD86BA2F} - C:\WINDOWS\cgmopenbho.dll
    O2 - BHO: (no name) - {5C8B2A36-3DB1-42A4-A3CB-D426709BBFEB} - (no file)
    O3 - Toolbar: FlashGet Bar - {E0E899AB-F487-11D5-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\fgiebar.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
    O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
    O4 - HKLM\..\Run: [ISUSPM Startup] C:\PROGRA~1\COMMON~1\INSTAL~1\UPDATE~1\isuspm.exe -startup
    O4 - HKLM\..\Run: [DXM6Patch_981116] C:\WINDOWS\p_981116.exe /Q:A
    O4 - HKLM\..\Run: [KAVPersonal50] "C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal Pro\kav.exe" /minimize
    O4 - HKCU\..\Run: [RICOlmer] C:\Program Files\RICOlmer\RICOlmer.exe




    O4 - HKCU\..\Run: [Gadu-Gadu] "C:\Program Files\Gadu-Gadu\gg.exe" /tray
    O4 - HKCU\..\Run: [IncrediMail] C:\PROGRA~1\INCRED~1\bin\IncMail.exe /c
    O4 - HKCU\..\Run: [eMuleAutoStart] C:\Program Files\eMule\emule.exe -AutoStart
    O8 - Extra context menu item: &Add animation to IncrediMail Style Box - C:\PROGRA~1\INCRED~1\bin\resources\WebMenuImg.htm
    O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
    O8 - Extra context menu item: Ściągnij przy pomocy FlashGet'a - C:\Program Files\FlashGet\jc_link.htm
    O8 - Extra context menu item: Ściągnij wszystko przy pomocy FlashGet'a - C:\Program Files\FlashGet\jc_all.htm
    O9 - Extra button: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\Program Files\FlashGet\flashget.exe
    O9 - Extra 'Tools' menuitem: &FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\Program Files\FlashGet\flashget.exe
    O16 - DPF: {4C39376E-FA9D-4349-BACC-D305C1750EF3} (EPUImageControl Class) - http://tools.ebayimg.com/eps/activex/EPUWALControl_v1-0-3-18.cab
    O16 - DPF: {56336BCB-3D8A-11D6-A00B-0050DA18DE71} - http://software-dl.real.com/25ade6cc367b2d462205/netzip/RdxIE601.cab
    O16 - DPF: {A526A2C7-723E-4081-BF70-A7A9913E8C4A} (LogData Class) - http://ipgweb.cce.hp.com/rdqemea/pl/downloads/sysinfo.cab
    O18 - Protocol: cetihpz - {CF184AD3-CDCB-4168-A3F7-8E447D129300} - C:\Program Files\HP\hpcoretech\comp\hpuiprot.dll
    O23 - Service: Ati HotKey Poller - Unknown - C:\WINDOWS\System32\Ati2evxx.exe
    O23 - Service: ATI Smart - Unknown - C:\WINDOWS\system32\ati2sgag.exe
    O23 - Service: bh611 - Bell& Howell - d:\epc\BHROOT\BIN\NT611SVC.EXE
    O23 - Service: Bell & Howell Monitor Service - Bell & Howell - d:\epc\BHROOT\BIN\monitor.exe
    O23 - Service: Bell & Howell Database Manager - Bell & Howell - d:\epc\BHROOT\BIN\DBMANG.EXE
    O23 - Service: kavsvc - Kaspersky Lab - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal Pro\kavsvc.exe
    O23 - Service: Kodak Camera Connection Software - Eastman Kodak Company - C:\WINDOWS\system32\drivers\KodakCCS.exe
    O23 - Service: O&O Defrag - O&O Software GmbH - C:\WINDOWS\System32\oodag.exe
    O23 - Service: Kerio Personal Firewall - Kerio Technologies - C:\Program Files\Kerio\Personal Firewall\persfw.exe
    O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\System32\HPZipm12.exe
    O23 - Service: PMounter - Unknown - C:\WINDOWS\system32\PMounter.exe
    O23 - Service: ONC/RPC Portmapper - Bell & Howell - d:\epc\BHROOT\BIN\PORTMAP.EXE
    O23 - Service: ScsiAccess - Unknown - C:\WINDOWS\System32\ScsiAccess.EXE

    Te restarty kompa byłu sporadyczne,ale po tym wyłaczaniu tak jakoś skojarzyłem.

    0
  • #7 30 Lip 2006 15:11
    paweliw
    Spec od komputerów

    Brak aktualizacji IE !
    Zainstaluj conajmniej łatki krytyczne do IE !
    Log wygląda na czysty.

    Ponadto log jest ze starej wersji hijackthis, przy pomocy Edytuj podmień log na log z tej wersji hijackthis http://www.spywarewarrior.com/uiuc/merijn/HijackThis.exe

    Jak masz

    roni_71 napisał:
    zasilacz jakiś tam 350W

    to sprawdź czy nie są wybrzuszone kondensatory na płycie głównej (lub coś się z nich nie wylało), podaj pełną nazwę i model zasilacza oraz napięcia zasilacza pod obciążeniem (mierzone miernikiem !).

    Zakładając, że log z nowej wersji hijackthis również będzie czysty, wygląda że masz problem ze sprzętem.
    Radzę sprawdzić także RAM, chłodzenie procesora i grafiki, stan HDD itp. Więcej znajdziesz w podobnych postach o wyłączaniu, restarcie komputera (SZUKAJ)

    0
  • #8 30 Lip 2006 16:37
    kuba883
    Poziom 12  

    sprawdz tez czy przypadkim bezpiecznik w domowej elektryce Ci sie nie przegrzewa albo nie jest uszkodzony,

    ja mialem kiedys takz e mi sie własnie restartowal i wylaczal i sie okazalo ze to bezpiecznik byl uszkodzony i mi robil zaniki napiecia w sieci a tylko komputer na nie reagowal

    0
  • #9 30 Lip 2006 16:55
    roni_71
    Poziom 13  

    Dzięki za każdą odpowiedź,ale wygląda na to że wystarczyło porządne odkurzenie komputera,a szczególnie wlotu powietrza.Jak na razie śmiga.Dam jeszcze znać.

    0
  • #10 31 Lip 2006 06:40
    roni_71
    Poziom 13  

    Odkurzenie wystarczyło,smiga bez zastrzeżeń.Zamykam temat.

    0