Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

RICOH Aficio 401 drukarka sieciowa

28 Wrz 2006 21:35 2500 8
  • Poziom 10  
    Witam

    RICOH Aficio 401
    Windows XP-HE

    Mam w/w drukarkę chciałbym aby każdy komputer w sieci miał możliwość drukowania na niej... podpiołem ją do routera... do jej MAC-a nadałem IP [zgodnie z tym jakie mam na wydruku testowym] zapingowałem ... pierwszy pakiet zawsze mi nie dochodzi kolejne lecą już stabilnie ale jak na mój gust trochę za wysokie 4-8 ms... zainstalowałem sterowniki z strony RICOH z12290L9.exe ale coś ma kłopot z dodaniem jej jako drukarkę sieciową, udało się ją dodać jako "drukarkę zainstalowaną na tym komputerze" [nie wiem dlaczego ale jako sieciowa nie chciało się zainstalować] przy próbach druku akceptuje pisze że wysyła a po chwili [1-2min] wywala komunikat o przekroczeniu czasu...

    Proszę o pomoc co zrobiłem nie tak... jak ktoś ma cierpliwość to krok po kroku co i jak...

    Pozdrawiam i z góry dziękuję
  • Poziom 20  
    Jeżeli masz straty na kablu to nie pojedzie. Sprawdź na innym kablu czy są straty, najlepiej na krosie bezpośrednio do kompa. Na systemie XP tak właśnie instaluje się drukarkę, jako lokalną na porcie TCP/IP. Zobacz czy wykrywa ją smart net monitor. XP ma wbudowane sterowniki dla tej maszyny... sprawdź na systemowych.
  • Poziom 29  
    Witam
    Na jakim porcie ja zainstalowałeś? Jak tylko po IP to może nie chodzić. Musi być port Smarta.
  • Poziom 10  
    Porty różne próbowałem
    z wydruku testowego
    521
    23
    2501
    2048
    Standardowo windows przypisał 9200 gdzieś wyczytałem że powinien być 10000 ale też nie działało
    Problemem jest to że drukarka w bytomi ja w krakowie i jadę tam tylko na sobotę... teraz zbieram informacje co jeszcze mogę z nią zrobić...

    soft w drukarce niemiecki wiec też dodatkowy kłopot :/

  • Poziom 43  
    najczściej właściwe porty to 9100 lub 10001

    a jaki jest na testówce - musi być jeden :!:
  • Poziom 10  
    Przepisze co wydrukowało odnośnie portów:

    Code:
    Port Configuration
    
    1  PSIO Rev.   3.0
        Access: remoute Queuing:disabled
    2  Serial - partial modem Type: softcopy
        Access: virtual Queuing:disabled
        Modem: disabled Speed: 9600
        DSRlogout: disabled Signal Check: disabled
        Char Size: 8 Parity: none
        Autobaud: disabled Flow Control: xon
    3  Transparent Geteway Type: softcopy
        Access: virtual
    4  Remote Console Type: ansi
        Access: remote
    Service Configuration
    Name: lpd
        Port(s): 1 Protocol(s) TCP
        Queueing: enabled Conections: enabled
        Password: disabled Telnet: disabled
        Filter: disabled TCP Port: 515
    Name: P4E090020
        Port(s): 1 Protocol(s) TCP, TES
        Queueing: disabled Conections: enabled
        Password: disabled Telnet: enabled
        Filter: disabled TCP Port: 23
    Name: P4E090020_1
        Port(s): 1 Protocol(s) TCP, NRP, APPLE, NETBIOS
        Queueing: enabled Conections: enabled
        Password: disabled Telnet: disabled
        Filter: disabled TCP Port: 2501
        Type: LaserWrater
    Name: RCF
        Port(s): 1 Protocol(s) TCP
        Queueing: disabled Conections: enabled
        Password: disabled Telnet: enabled
        Filter: disabled TCP Port: 2048
  • Poziom 29  
    Witam
    Masz zainstalowany SmartDeviceMonitor for Client? Jeśli tak to chyba nie musisz sam wpisywać portu.
  • Pomocny post
    Poziom 13  
    Chłopie skąd wytrzasnąłeś ten sterownik, to nie jest do tej maszyny. Generalnie pod XP nie ma sterowników ricohowskich do AF401 (jest tylko do opcji skanera), musisz użyć windowsowego drivera.
    Najpierw instalujesz kopiarkę na zwykłym porcie LPT. Następnie wchodzisz we "Właściwości" zainstalowanego sterownika i wybierasz zakładkę "Porty". Potem "Dodaj port" i wybierasz "Standart TCP/IP port". Podajesz numer IP maszyny, ten z wydruku testowego. Potem kreator portów wywali ci komunikat, że nie może rozpoznać urządzenia, wtedy zaznaczasz "Typ urządzenia - niestandardowy" i "Ustawienia". Tam wybierasz "Protokół LPR", w "Nazwa kolejki" wpisujesz PASSTHRU i zaznaczasz "Włączone zliczanie bajtów LPR". To tyle. Dodatkowo numer IP kserokopiarki powiniem być z tej samej podsieci co komputery - zmienasz go za pomocą Telnetu.
  • Poziom 10  
    Zrobiłem zgodnie z tym co napisałes i ślicznie działa tak jak ma działać.

    Dziekuje