Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TermopastyTermopasty
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radeon 9800pro 128MB nie odpala się

20 Nov 2006 22:21 1116 8
  • Level 10  
    Witam. Mam mały problem z karta ja w tytule. Po włożeniu do kompa system nie startuje karta wogóle nie wyświetla obrazu. Nie zgłasza też niepodłaczonej wtyczki z zasilaniem(standardowe 'pikanie'). wstała tylko jeden raz - w głosnikach usłyszałem dzwiek od startu win xp. nie działa też wiatraczek ale to z powodu iz nie mam na stykach zasilania(podłaczyłem inny ten sam efekt)NIe mam pojęcia co ktos z nia robił. Gpu i pamieci po jakims czasie są ciepłe czyli zasilanie dochodzi. ma ktoś może jakis pomysł?? zmiana biosa czy cos takiego ??spodkał sie może ktoś z czymś takim? z góry dzieki za pomoc.
  • TermopastyTermopasty
  • Level 16  
    Czy bios wykrywa kartę ? - czy jest jedno piknięcie z komptera czy więcej ?
  • TermopastyTermopasty
  • Level 11  
    a nie masz za słabego zasilacza czasami ? do takiej karty, jak masz jeszcze jakiegoś Athlona, to nołnejmowa 350W nie wystarczy
  • Level 10  
    brak jakiegokolwiek "pikniecia".Gdy komp odpalił się z tą karta ale oczywiście bez wizji tak jak pisałem wcześniej bios tez niedał zadnego głosu. zasilacz nie jest raczej za słaby chieftec 350 w z podwójna linia 12V. mam radeona 9500 i nie ma najmniejszych problemów z tą kartą (reszta sprzetu to Barton 2900+ 2x512 2 dyski, SB live, d link 520+).odłaczałem wszystkie dyski, karty, wentylatory(prócz procka:P) zostawiałem jedna kość ramu i ten sam efekt. oriętuje się ktoś z was czy bios coś da?? czy wogóle jest szansa na wskrzeszenie tej grafy czy dać sobie spokooj i przybic gwoździem do ściany?
    ps. na innych płytach ten sam efekt - martwica zero reakcji :/
  • IT specialist
    Przyjrztj się stykom na złączu karty i elementom na karcie.Wentylator jest chyba zasilany ze złącza AGP a nie z gniazda dodatkowego zasilania.
  • Level 10  
    hm chyba znalazłem gwóżdź programu:P i przy okazji przekonałem się ze powinienem iść do okulisty kude czemu ja tego wczesniej nie zauważyłem :P<lol> mam nadzieje że to przez ta wyrwe w ścieżce wyglada jak by ktos zachaczył śrubo wykretem albo czymś takim rezystok który jest wczesniej jest cały.ma ktos może pomysł jak to hmm załatać??kropelka cyny czy walnąć zwore z jednego druta z skrętki???:D:D:D jak co foto :
    Radeon 9800pro 128MB nie odpala się
    na fotce wyglada jak cyna sry za jakość, na zywo wyglada tak jak pisałem wcześniej. jakies pomysły Panowie??
    ps kurde a jush miałem gwóźdź i młotek w reku<lol>
  • Level 32  
    Zedrzyj delikatnie lakier, posrebrz ścieżki i połącz cienkim drutem :)
  • Level 11  
    Ja bym polecał metodę na ołówek tak jak to robią overlockerzy(odblokowywanie Duronów). Metoda jest trochę trudna do wykonania, przynajmniej tak to było w przypadku procesorów. Zdrapujesz lakier, tak, żeby dokopać się do ścieżki. Bierzesz ołówek, najlepiej miękki HB i łączysz końce ścieżek. Czasami trzeba kilka razy próbować.

    Jest jeszcze jedna metoda, na pastę grafitową czy jakoś tak to się nazywało. Gwarancji 100% nic Ci nie da, ale myślę, że spróbować warto, bo np. na ołówek to nic Cię nie kosztuje, chyba, że dużo pijesz, to do kosztu naprawy musisz doliczyć ze 2 browary, do wypicia przed naprawą :D