Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

President Herbert stary i problem szumy i brak nadawania

697561640 21 Lis 2006 21:54 1571 2
  • #1 21 Lis 2006 21:54
    697561640
    Poziom 14  

    Witam
    Mam problem z radiem President Herbert stary model, w radiu sa porobione jakies modyfikacje i inne "cuda na kiju".
    Radio ma problemy z odbiorem straszne szumy zasieg to moze 400 metrow smieszne no ale. z Nadawaniem jest jeszcze wiekszy problem bo czasami wogole go nie ma. Zamieszczam 2 zdjecia tego radia prosze o sugestie co sprawdzic. W radiach CB jestem laikiem. Ostatnio jakiś spec wymienial w nim koncowke mocy.
    pozdrawiam
    Proszę o pomoc to naprawde fajne radio i chcialbym je uratowac.
    pozdrawiam
    http://www.fotosik.pl/pokaz_obrazek/68a0b8eb5d6c0d79.html
    http://www.fotosik.pl/pokaz_obrazek/5951b4d81695d238.html

    0 2
  • #2 22 Lis 2006 00:46
    Dulan
    Poziom 26  

    Filtry na wejściu nie były czasem "pokręcone"?.
    Tranzystorki w okolicacy filtru na wejściu wymień(4 sztuki jakieś niskoszumne możesz wstawić).
    Piszę, żeby wymienić 4 sztuki, dlatego, że często nie pokazują one uszkodzeń na mierniku.
    Sprawdź zimne luty. Ponaciskaj czymś nieprzewodzącym płytę radia od góry i od dołu.

    0
  • #3 22 Lis 2006 06:58
    tatronic
    Poziom 24  

    A tak wogole to umiesc gdzies te pliki tak azeby niebylo prowizji za nie.Pozdrawiam Arek

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo