Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Epson C82 - Nie widzi pojemników z tuszem.

01 Sty 2007 20:10 10692 12
  • Poziom 24  
    Witam

    Trafiła do mnie drukarka która nie widzi pojemników Cyan, Magenta i Yellow czyli wszystkich kolorów. Czarny widzi normalnie. Próbowałem wymieniać pojemniki na inne, poprawiałem taśmy i nic. Styki chipów też są OK.

    Lampka od tuszu świeci cały czas a power mruga.

    Ktoś może ma jakiś pomysł co może być przyczyną?
  • TermopastyTermopasty
  • Użytkownik obserwowany
    Witam
    A czy kolega posiada reseter do EPSONÓW??
    Druga sprawa to taka ze, jest program do epsonów który umożliwia reset drukarki, pojemników i kilka innych przydatnych funkcji.
  • TermopastyTermopasty
  • Poziom 24  
    Dzięki ale bardzo dobrze znam ten program, posiadam też reseter i program serwisowy do tego modelu drukarki.

    Niestety nic niedaje się zrobić, wkładam nowe pojemniki z tuszem a drukarka wcale ich nie widzi. Program serwisowy też jest praktycznie bezużyteczny bo większość funkcji nie działa, bo drukarka zgłasza brak pojemników z tuszem.
  • Użytkownik obserwowany
    Jeżeli to nie pomaga to proponuję sprawdzić taśmę, może jest gdzieś ułamana pod emalią, ja osobiscie spodkalem sie z takim czymś w canonie s200, lub nie łaczy na płycie drukarki, albo piny czytnika chipów nie łaczą w koszyku.Tester w ręke i sprawdzanie :D
  • Poziom 24  
    Więc wymieniłem taśmę i całą elektronikę karetki na inną z drukarki która bez problemu rozpoznaje pojemniki z tuszem i dalej jest to samo.

    Dla pewności elementy z tej drukarki podłączyłem do drugiej i tam działają więc taśma i karetka odpada na 100%.
  • Użytkownik obserwowany
    Qrcze , kończą mi sie pomysły.
    Jeżeli układy w tej drukarce są na kulkach BGA, to można sprubować podlać je topnikiem i wygrzać stacją HOT AIR".
    Jest jeszcze jeden myk, sprubuj przełożyć chipy od innych kartridży tzn., od innego modelu, one ładnie schodzą więc nie powinno być z tym problemu.Popatrze jeszcze u siebie może znajdę jakąś serwisówke.
  • Poziom 24  
    Myślę że wygrzewanie nie ma sensu. Chipów mam cały woreczek. Wkładałem oryginalne wkłady epsona, zamienniki i nic. Pojemnik z czarnym tuszem wykrywa bez problemu (każdy jaki wsadzę).
    Serwisówka by się przydała, bo ja mam tylko jakąś okrojoną (tylko spis części i schematy) nawet nie wiem co oznacza ten błąd wyświetlany przez lampki (power mruga, tusz świeci).
    Może ktoś ma kody błędów do C82.
  • Poziom 12  
    napiszę co mi pomogło, może coś podobnego zadziała...
    -drukarkę połącz przez LPT
    -być może trzeba w biosie komputera zmienić tryb komunikacji EPP, ECP
    -program uruchomić w Win98se
    -no i klasyka przy uruchomionym programie włączyć/wyłączyć drukarkę
  • Poziom 24  
    technik71 napisał:
    napiszę co mi pomogło, może coś podobnego zadziała...
    -drukarkę połącz przez LPT
    -być może trzeba w biosie komputera zmienić tryb komunikacji EPP, ECP
    -program uruchomić w Win98se
    -no i klasyka przy uruchomionym programie włączyć/wyłączyć drukarkę


    Drukarkę mam podłączoną przez LPT.
    Jaki program uruchomić w WIN98 :?:
    Co ma dać to włączenie i wyłączenie drukarki :?:
  • Poziom 2  
    Witam. Chcialbym zapytac w zwiazku z tym programem zamieszczinym na forum:-) Wszystko tam jest w jez. angielskim, a u mnie z tlumaczeniem raczej ciezko... piate przez dziesiate:-) Czy po zamrozeniu stanu ilosci stron czy poziomow atramentu (nie wiem w sumie, o co idzie z tym zamrazaniem) mozna napelniac kardridże i korzystac z nich w dalszym ciagu? Bede wdzieczny za odp. na GG 10003720
  • Poziom 2  
    Witam....
    wiem że to już troszkę po czasie, ale mam pytanie czy w końcu udało sie usunąć błąd z tymi tuszami.
    Ja posiadam drukarkę CX8400 i niestety mam dużo nieciekawych przejść z nią. Kupiłem ją używaną z 4 nowymi nabojami marki Active Jet.
    Niestety po włączeniu okazało się że nabój T0713 (czerwony) jest nierozpoznawany przez drukarkę. Więc nie myśląc dużo zakupiłem nowy nabój. Nowy został rozpoznany ale za chwilkę (wydruk może jednej strony) wywaliło nabój żółty, po zmianie żółtego poleciał niebieski i tak w kółko. Jedyny co nie leci to czarny.
    Więc zakupiłem naboje jakieś inne po 8PLN za sztukę, chwilkę było oki. Wydrukowałem trochę fotek i innych wydruków. Dzisiaj nagle walneło że znowu czerwony nie rozpoznawany. ...
    Czy ktoś może mi pomóc. Drukarka drukuje super i jest naprawdę fajowa, więc nie chce jej zmieniać. Dla mnie to wygląda na jakiś błąd programowy a nie techniczne problemy typu - nie dotyka czujnik lub taśma jest przerwana. Obecnie mam juz dość dużo tych kartrigy co są prawie pełne, jednak nie rozpoznawane. Dołączam fotke tego błędu. Bład jest zawsze taki sam, tylko zmieniają się numery naboji.
    Epson C82 - Nie widzi pojemników z tuszem.

    Pozdrawiam I czekam na odpowiedzi
    Bartek
  • Poziom 2  
    Problem tkwił po stronie oprogramowania do drukarki, a dodatkowo info w kwestii tuszu właśnie: zakupiłem w necie tusze po 8 zł., na których wydrukowałem raptem ok. 20 stron :-) Po wymianie kardridży na nowe z innego źródła wszystkie problemy przestał istnieć i tusz z pojemników ubywa jakoś wolniej. Znaczenie ma chyba też to jakiego rodzaju atrament zastosowałem: barwnikowy czy pigmentowy.
  • Poziom 10  
    Miałem taki sam problem z tuszami Active Jet bo chociaż po wyciągnięciu tuszu było słychać że jest jeszcze bo się telepał i zadzwoniłem do obsługi klienta active jet i powiedzieli że drukarki Epson drukują 300 stron na kartridżu i drukarka oznacza że jest pusty i trzeba go zresetować i dalej będzie chodzić ja tak zrobiłem a tu link do urządzonka za pomocą którego to zrobiłem

    http://www.activejet.pl/tusze-tonery/Zamienni...ukarki,tusze-Epson/uniwersalny_reseter_chipow

    nie sprawdzałem czy działa z oryginalnymi kartridżami