Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ustawienie anteny C+, obraz jest ok przy wpietym mierniku.

harnasharnas 20 Jan 2007 19:04 1268 5
  • #1
    harnasharnas
    Level 10  
    Pomocy mam ustawioną antene według miernika "satfinder" obraz jest cacy, wypinam miernik z konwertera podłanczam kabel z tunera do konwertera obrazu niema wpinam miernik ponownie i obraz jest bez skazy co może być tego przyczyną:?:
  • #2
    rewers11
    Level 12  
    Witam, dziwne to co opisujesz, sprawdz jeszcze raz wtyczkę którą wpinasz do kontertera, moze masz za krótką tą żyłę w środku. Gniazdo w konwerterze być może jest inaczej zbudowane niż w mierniku, ew zarób jeszcze raz, jak pomoże to zamkij temat a jak nie to będziemy szukać dalej.
  • #3
    harnasharnas
    Level 10  
    to już przerabiałem zrobiłem takiej samej długości jak w tym kabelku z miernika i bez skutku miernik podłączony obraz jest miernik odłączony obrazu brak tylko czerwony kwadracik
  • #4
    grzesiulek5
    Level 22  
    zobacz czy w tunerze masz załączone zasilanie konwertera
  • #5
    harnasharnas
    Level 10  
    grzesiulek5 wrote:
    zobacz czy w tunerze masz załączone zasilanie konwertera

    mam, jak dam wyłonczone to jest tak samo
  • #6
    Adam-T
    Level 39  
    Wygląda na to że nie masz zasilania kowertera bez miernika. Może żyła w środku kabla jest odrobine za cienka, spróbuj ją delikatnie że tak powiem pofalować (powyginać, żeby nie była prosta).

    Pozdrawiam
    Adam