Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z kodekami - komputer zawiesza się po otwarciu filmu

25 Jan 2007 10:11 3534 35
  • Level 17  
    kupiłem nowy komputer
    płytkę główna ASUS P4S8X i mam GeForce 'a6200 i jest mało duży problem obojętnie jakie nie zainstalowałem sterowniki to nie działają mi filmy... Może to coś z biosem?? Bo raz u mnie kumpel pod moją nieobecnośc pomieszał tam coś że niby będzie lepiej i wogóle... ale teraz podczas włączania filmu komputer pada pomaga tylko ctrl+alt+del choć i tym czasem jest z tym problem.

    Ma ktoś pomysł co to może być??
    Trendy 2021 w branży Internetu rzeczy [Webinar 02.07.2021, g.12.00]. Zarejestruj się za darmo
  • Level 11  
    Za odtwarzanie filmów w głównej mierze odpowiedzialne są kodeki, potem dopiero sterwnik karty graficznej. Jeśli masz win xp to polecam k-lite codec pack, jak będą problemy zmien na inny pakiet
  • Level 17  
    sprawdzałem wiele kodeków m.in. przed chwilą tego k-lite i nic komputer zaraz po załadowaniu filmu dostaje świra i się zwiesza.. więc wątpię żeby zależało to od kodeków.. coś z sprzętem tylko nie mam zielonego pojęcia co to jest...
  • Level 17  
    Uruchamiasz je z dysku czy z płyty.. możliwe, że masz problemy z dyskiem albo z napędem.. Czy zawiasy tylko występują podczas odtwarzania filmów?
  • Level 26  
    Sprobuj zmienic sterowniki do karty graficznej
  • Level 17  
    zmieniałem na kilka różnych wersji i nic.. może robię jakąś gafę moja karta graficzną to Geforce 6200... m
  • Level 12  
    Bios nie ma nic do tego
    Kodeki musisz sobie zaistalować JEDNE np. ffdshow + realalt.. + QuicktimeAlter...
    do tego player np. cinemaplayer
    Skoro gry chodzą to nie wina grafiki i sterowników
    A może masz uszkodzony film ale w jeszcze innym formacie (check avicodec)
    A może nas..... już tyle kodeków że tylko reinstalka widowsa pomoże

    Ps. zaraz ktoś napisze że to zasilacz nie wyrabia

    Moderated By jankolo:

    Słowo ogólnie uznane za obelżywe zmiękczyłem

  • R.I.P. Meritorious for the elektroda.pl
    Kolos666 wrote:
    A może nas..... już tyle kodeków że tylko reinstalka widowsa pomoże

    A nie można tych wszystkich kodeków po prostu odinstalować i usunąć z komputera? Od kiedy deinstalację zastępuje formatowanie dysku?
  • Level 17  
    super pomysły Panowie..... świetnie ale ja jush robiłem formata .. nie pewno to nie wina nielegalnego windowsa też.. bo takeigo mam :p żeby nie było. Filmy są dobre działają mi na DVD pod TV na kompie nie... próbowałem również odinstalować wszystkei sterowniki i zainstalować a raczej instalwoać jeden i zobaczyć czy działa sprawdziłem że są kompresowane xvidem więc tak starałem się dobierać.. ale neistety to nic nei dało.

    Jak się zwieszał tak sie zwiesza... i wątpię już czy to wina softu dlatego dałem to w hardware...

    Dodano po 1 [minuty]:

    a co do robienia w ch** to nie robię bo i po co komuś dupę zawracać... nie dałem sobie sam radę więcpisze może też ktoś tak miał... a jak mi nie wierzysz to zapraszam chętnie.... pokaże ci jak to się dzieje...

    pzdr
  • Level 12  
    Code:
    A nie można tych wszystkich kodeków po prostu odinstalować i usunąć z komputera? Od kiedy deinstalację zastępuje formatowanie dysku?


    Widziałem już różne sytuacje, łącznie z taką że windows wywalał sterowniki którch producentem był sam Microsoft twierdząc że nie są podpisane, mimo iż chodziły przez wcześniejsze półtora roku i chodzą na innych kompach

    Quote:
    a co do robienia w ch** to nie robię bo i po co komuś dupę zawracać... nie dałem sobie sam radę więcpisze może też ktoś tak miał... a jak mi nie wierzysz to zapraszam chętnie.... pokaże ci jak to się dzieje...


    To czemu odrazu nie napiszesz że sprawdzałeś kompresje, że jest film ok bo działa na DVD itp. Ja odpadam nie mam pojęcia co jest nie tak, zobacz co będzie po wymianie płyty główne lub dysku.
  • Level 2  
    Witam.

    Przy odtwarzaniu filmów najwięcej pracuje procesor i pamięć.
    Jeśli masz dwie pamięci spróbuj jedną wyciągnąć i sprawdzić, a potem drugą. Jak masz jedną, pozostaje pożyczyć od kogoś.
    Procesor - wątpię, żeby był uszkodzony - raczej może się nie wyrabiać.
    Nie podałeś jaki masz procek.

    Czasami odtwarzanie filmów potrafi uniemożliwić karta dźwiękowa. Starsze proste modele obciążały procesor.

    Niektóre karty sieciowe też lubią poprzeszkadzać.

    Sprawdź jakie jest obciążenie procesora przy tym starcie filmu.
  • Level 17  
    w miarę róznych propozycji ludzi którzy tutaj piszą staram się wszystkie możliwości rozważać i sprawdzam wszystko co można... nie płyta główna na pewno nie... gdyż jak miałem geforce 2mmx to było okej.. napisałem również że od czasu nowej karty grafiki i mieszania w biosie coś zaczeło być nie tak ,, niczego nie ukrywałem.. ehh
  • R.I.P. Meritorious for the elektroda.pl
    1. Podaj, jaki masz zasilacz: producent, model;
    2. Zmierz napięcia podawane przez zasilacz podczas odtwarzania filmu;
  • Level 17  
    już odpowiadam

    aktualnie mam :
    3 Gb Ramu na ddr 33 Mhz 3 kości po 1 giga... i faktycznie kupiłem nie dawno jedną dodatkowo na allegro...
    karta sieciowa jest zintegrowana ale wykopałem już ją...

    karta dzwiękowa to Creative Live 5.1 Digital Ct ...

    sprawdzałem co się dzieje z prockeim jak włączam film i faktycznie zauważyłem skok pracy procesora z 4 % do 52% a potem był tylko niebieski krytyczny ekran i koniec.. zrzut pamięci fizycznej i masa tekstu....

    RAM niestety moge sprawdzić dopiero jutro z rana ale zaraz gdy tylko to zobacze napiszę na elektrodzie
  • R.I.P. Meritorious for the elektroda.pl
    xaver23 wrote:
    a potem był tylko neibeiski krytyczny ekran i koniec.. zrzut pamięci fizycznej i masa tekstu....

    To jest klucz do rozwiązania Twojej zagadki! Podaj kody błedu i nazwę pliku, która tam powinna występować.
  • Level 17  
    teraz gdy próbuję identycznie zrobić to niestety nie wyświetla się ten błąd.. :/ komputer gdy najpierw załącze a raczej włącze panel ctrl alt del działa dośc płynie choć zużycie procka to cały czas 100% bez przerwy tzn dopóki nie wyłącze w procesach np beta playera..
  • Level 12  
    xaver23 wrote:
    w miarę róznych propozycji ludzi którzy tutaj piszą staram się wszystkie możlwiości rozważać i sprawdzam wszystko co można... nie płyta główna na pewno nie... gdyż jak miałem geforce 2 mmxto było okej.. napsiałem rónież że od czasu nowej karty grafiki i mieszania w biosie coś zaczeło być nie tak ,, niczego nei ukrywałem.. ehh


    Miałem podobny problem, z tym że filmy chodziły ok, ale za to sprzęt się restartował w różnych sytuacjach. Czasem w grach, czasem bez powodu (bez żadnego obciążenia), wymieniłem zasilacz, sprawdzałem napięcia, jednym słowem przeleciałem chyba wszystkie sugestie kolegów z fora. Dodam, że zaczeło się to dziać po wymianie GF MX 440 na GF 6600, po powrocie do GF MX 440 sytuacja wróciła do normy. Nie wiem czy to z powodu GF 6600, ale postanowilem go wymienić. W tym momencie jestem na etapie, poszukiwania nowej karty dla siebie.
  • R.I.P. Meritorious for the elektroda.pl
    Xaver23, zobowiązuję kolegę do poprawienia WSZYSKICH dotychczasowych błędów PRZED napisanem kolejnego postu.
  • Level 17  
    napięcie sieciowe 228 V ± 1 V

    zasilacz MGB - 350 ATXP 4 12 V 350 W

    VCORE VOLTAGE 1.53 V
    +3,3 V 3,24 V±0,2 V
    +5 V 5,13±0,3 V
    +12 V 11,9 V ± 0,2 V

    niestety nie mam zielonego pojęcia jak zmierzyć napięcie w momencie włączenia ( załadowania filmu)...........


    sprawdziłem pamięć w żadnej konfiguracji niestety nie działa poprawnie.....
  • Level 17  
    macie jakieś pomysły???
  • Level 19  
    Witam. Jeżeli ktoś ci pomieszał w biosie, to przy wyłaczonym kompie wyciągnij baterię na około 5 s, po dwa jak odpalisz kompa wejdź do biosu i poustawiaj datę i godzinę. Po 3 wejdź w tryb awaryjny Star->szukaj->*.ax Wykasuj wszystko, wejdź normalnie w system i zainstaluj ponownie kodeki.
  • Level 27  
    Niech kolega "zassa" program VLC media player i w nim spróbuje uruchomić dowolny plik video. Jeśli się zawiesi windoza, tzn. że wina leży po stronie sterowników "obrazu" lub "dzwięku". Wtedy niech kolega wyłączy układ dzwiękowy w menadżerze urzadzeń i ponownie spróbuje uruchomić video w VLC... W ten sposób wyeliminuje nadmiar przyczyn.
  • Level 17  
    gdy włączam ten program i ładuje film to komp ma zwisa ale dzwięk z zacięciem bo zacięciem ale leci.

    Gdy natomiast wyłącze coś w menegerze to ni chu chu nie pomaga...
  • Level 17  
    macie jakieś pomysły na to???
  • Level 30  
    jak dla mnie nie wyrabia zasilacz proponuje go rozebrac i przyjrzec sie elektronice. Jak beda napuchniete kondziołki to masz odpowiedz , i bedzie szybciej niz wykonasz pomiary miernikiem.
    masz 3 kosci ram sprawdz na kazdej osobno i kazda osobno poddaj testowi pamieci MEMTEST86
    zwlaszca nie podoba mi sie ta ostatnia kupiona na allegro .
    jesli na grafie masz wentylator sprawdz czy jest czysty i czy nie jest zatarty
  • Level 17  
    windows XP proffesional ( z najnowszymi upgredami )

    Odpalam m.in. Beta Playerem Best playerem all playerem, WM Playerem.. i wszędzie to samo....

    zasilacz to tak jak pisałem 350 Watt tylko ale teoretycznie gdy robiłem na stronie internetowej ile potrzebuje wychodziło mi 290 Watt...


    Postaram się do dwóch godzin sprawdzić ten zasilacz.. Ale czy to ma sens?? Skoro np komp po Gothic 3 nawet po kilku godzin grania jest cacy nie ma za dużej temp i nie sprawia żadnych problemów??? nie wspominając już o muzyce i programach typu Corel X3...
  • Level 11  
    kodeki i jeszcze raz kodeki widac za dużo ich
  • Level 22  
    u mojego kolegi było identycznie. komp nie radził sobie z odtwarzaniem filmów. Zawołał mnie żadne kodeki nie pomogły. To formatowałem mu c: i winda postawiłem od nowa. zaistalowałem wszystkie stery i kodeki i działało bez zarzutów. Co jest śmieszne miał podobną konfigurację do Twojej
  • Moderator of Cars
    Zaczął bym od poprawnego zainstalowania systemu a właściwie sterowników. Najpierw sterowniki płyty głównej (chipsetu), potem karty graficznej i dopiero cała reszta.

    Zdecyduj się na jeden zestaw kodeków, polecam aktualny FFDShow. Jako odtwarzacz polecam Media Player Classic, choć sam FFDShow ma filtr do renderowania napisów, więc i Windows Media Player wystarczy.

    Jeśli w/w procedura nie pomoże sprawdź:
    * pamięć - wspomnianym MemTest 86+
    * zasilacz - miernikiem uniwersalnym/woltomierzem a nie programowo