Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elemis 6311STP - brak synchronizacji

18 Sie 2002 13:14 2500 10
  • Poziom 10  
    Usterka objawia sie brakiem synchr. poziomej i pionowej , w czasie załaczenie TV z pilota blokowany jest sygn. wizji CVBS lecz po przełaczeniu na AV i ponownym włączeniu programu pokazuje sie obraz lecz bez synch.pionowej i poziomej... Z tego co twierdziklient usterka nastąpiła w czasie wyładowań atmosferycznych..ale przy okazji w/w usterki nastapiła awaria transf. W.N. Z moich poczynań jakie dokonałem była wymiana transf. W.N. oraz podstawienie układów TDA 8305 oraz układów w module MET 2050P(moduł TXT,PIP ukł SDA5231-2, Sda5248 oraz TEA2014) NIe przyniosło to oczekiwanych rezultatów jedynie co mogłem stwierdzić to w momencie podłaczenia na wyjście euro- złącze monitora w momencie przełaczenia na AV uzyskałem poprawny obraz na zewnętrznym monitorze lecz po wyjściu z pracy AV na zewnetrzym monitorze pojawiaja sie zakłócenia synchronizacji tak samo jak na Tv Elemis... prosze o pomoc może ktoś miał podobny objaw i mógłby sie podzielić uwagami... Nosiłem sie z zamiarem wymiany Modułu MET 2050P na modół bez PiP-u ale chce rozwiazać ten problem gdyż za duzo poświęciłem czasu na rozgryzanie tej wydawać by sie mogło nieskomplikowanej usterki..
  • Poziom 29  
    Oscyloskopem mósisz prześledzić cały tor wizji, może jest uszkodzony jakiś elektrolit w sygnale wizji. Trochę zawile to opisałeś - czy TV daje prawidłowy obraz z zewnętrznego żródła AV, jak był podłączony dodatkowy sprzęt na wejście AV podczas burzy mógł się uszkodzić klucz-przełącznik AV, jeżeli obraz jest właściwy z zewnątrz to padło coś w układzie ARW głowicy lub pcz i jest przesterowany sygnał wizji
  • Poziom 10  
    Dzięki Dwaserwis za zainteresowanie tym tematem :) Sygał wizji jest OK.. sprawdziłem to podłączając do wyjscia na eurozłaczu dodatkowy monitor... tyle ze musze z pilota TV włączyć przycisk AV.. to sygnał z tunera idzie OK.. ale w momencie jak dam na normalna prace TV tzn.wyjdę z AV na którys z programów nastepuje zakłócanie tego sygnału nawet na wyjściu Eurozłacza zrywaniem synchr.. a na ekranie TV jest to tak jak by nie działał separator impulsów .!!!! Próby podstawiania układu SDA 5231 nie dały rezultatów... podejżewam że gdzieś po drodze nastepuje zakłócanie tego sygnału... Nie pierwszy raz rozgryzam usterki ale tu mnie jak na razie ona położyła na łopatki.. :( Tyle tylko ze tak łatwo sie nie poddaje bo wymienic moduł to potrafi każdy..
  • Poziom 29  
    okropnie zawile to opisujesz kilkakrotnie to czytam i nierozumie co piszesz, jak się spina dwa telewizory często powstaje zapętlenie sygnału wejście-wyjście-wejście-wyjście..... i synchro głupieje. podłącz tylko na wejście tego TVsygnał z generatora lub magnetowidu i w trybie AV telewizora czy jest prawidłowy obraz, jeżeli nie to pozostaje ci klucz przełanczający sygnały wizji i za nim kilka elektrolitów w torze wizji lub jakiś opornik polaryzujący wejścia kości-ale wtedy są niewłaściwe napięcia na nich.
  • Poziom 10  
    Wyjscie TV podłączam do wejscie monitora.. bez zapetlania
  • Poziom 10  
    W momęcie gdy stosuję zewnetrzny sygnał z VCR lub SAT podając go na Euro TV sytuacja jest taka sama jak przy sygnale z samego pczTV... czyli zrywa synchr.pionowe i poziome... to co wczesniej opisywałem tak zawile pozwoliło mi sprawdzić jakość sygnału jaka wychodzi z Eurozłacza czyli z tunera telewizyjnego
  • Poziom 10  
    Jeszcze jedno Dwaserwis masz racje że to jest gdzieś w przełączniku sygnałów .. nie mam schematu tego modułu tyle ze bazuje na schemacie bez PIP-u a tam trochę inaczej jest to wszystko rozwiazane...W zasadzie sprawdziłem wszystkie elementy półprzewodnikowe oraz niektóre kondens. elek. które są na drodze sygnału wizji... elementy są OK.. jest jeszcze jedno pytanie jak pominąć PiP .. z tego co sprawdziłem przetwarza on sygn. analog. na cyfrowy wysyłając obrazek jako RGB jedyny stopień gdzie sygn. analog. ma kontakt z układami PiP-u to jest przy układzie VCU ... Obrazek z PIP.. ale tez po włączeniu AV wyświetlany jest prawidłowo.lecz po przejściu na pracę normalna czyli z tunera TV zostaje zakłócany śmieciami a podstawowy obraz ma zrywaną synchr. pion. i poziom.
  • Poziom 29  
    jak na złość niemam schematu do modułu MET 2050P a całe uszkodzenie siedzi w nim, w MET2041 takie numery wyczyniał klucz TEA5115 lub elektrolit C910 - 2,2uF
  • Poziom 10  
    Na jutro mam obiecany schemat... jak chcesz moge zrobić skan i Ci go podesłać... nie wiem jeszcze jaka jakość kopi będzie..zreszta zamieszcze tu plik ze schematem pewnie nie jednemu sie przyda..
  • Poziom 29  
    z chęcią a jakie masz tam kości VCU może DPU itp
    masz GG lub wpk
  • Poziom 29  
    Uwaga z SE :
    Odbiornik wykazywał jednocześnie 3 usterki: niestabilny OSD (chwilowe zaniki) oraz kłopoty z synchronizacją i zaniki obrazu z „anteny”. Przyczyną wadliwej pracy były usterki modułu PIP (teletekst) Euro typu MET2050P. Problemy z synchronizacją i zanikami obrazu spowodowane były wadą kondensatora C966 (2.2µF/63V) sprzęgającego n.2 gniazda G905 (wejście video) z n.3 układu US916 TEA2014A (przełącznik źródeł sygnału video). Przyczyny wadliwego OSD były dwie: „zimne luty” gniazda G901 (wejście sygnałów OSD) oraz uszkodzony układ U901 typu 74LS157, wykazujący fluktuacje stanu wysokiego wyjść. Usterki wykryto pomiarami oscyloskopowymi. Po wymianie C966, US901 i przelutowaniu G901 odbiornik pracuje prawidłowo.