Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Onwa Mk2 - bardzo cicho słychać rozmowy

janik_89 16 Maj 2007 12:24 1418 10
  • #1 16 Maj 2007 12:24
    janik_89
    Poziom 21  

    Witam
    Posiadm w/w onwę z selektywnym wywołaniem odbiera i nadaje dobrze, ale jak włącze radio to bardzo cicho słychać rozmowy. Dopiero jak naciśnę na tym selektywnym *(gwiazdkę na klawiaturze) to psłychać bardzo dobrze. Jak całkiem odłącze to selektywne wywołanie to znów bardzo cicho słychać rozmowy, nadawanie ok. Jak odłączyć to selektywne żeby radio działało poprawnie. I jeszcze jedno przy nadawaniu nie zaświecają 4 ostatnie diody na wskaźniku, ale jak podłącze miernik WFS (SWR) to już nie świecą się tylko 2 ostatnie diody.
    Proszę o odpowiedź!!

  • #2 16 Maj 2007 12:44
    medicb
    Poziom 28  

    Pokaż jakieś zdjęcie od środka radia. W tym wywołaniu raczej na bank jest jakis przekaźniczek. Wcisnij tą gwiazdkę i sprawdz czy przekaźnik zaskakuje i które styki muszą być połączone. Wykonaj pomiar mocy, jeżeli wychodzi ok 4W to linijke diodową możesz wyregulować peerką znajdującą się na końcu radia przy wtyku antenowym.

  • #3 16 Maj 2007 13:08
    janik_89
    Poziom 21  

    Dzięki za odpowiedź.

    Zdjęcia spróbuję wrzucić na forum wieczorem. Mocy nie mam czym zmierzyć :cry: Przy naciśnięciu gwiazdki słychać przekaźnik. A jak odbieram kogoś kto jest blisko to diody zaświecają się wszystkie.

  • #4 16 Maj 2007 13:39
    medicb
    Poziom 28  

    Odbiornik nie ma nic z nadajnikiem :) musisz wykonać pomiar. Diody i tak możesz sobie podkręcić. Oznaką, że nie świecą wszystkie może też być problem z niedopasowaniem anteny ... sprawdz to.

  • #5 16 Maj 2007 13:48
    janik_89
    Poziom 21  

    Jak podłącz miernik SWR to na wskaźniku świecą się 2 diody więcej

  • #6 16 Maj 2007 14:26
    medicb
    Poziom 28  

    A jaką masz antenę i jak jest zamontowana?

  • #7 16 Maj 2007 14:37
    janik_89
    Poziom 21  

    Moja antena to GP 1/4(bez żadnych cewek) zamontowana na strychu pod eternitem. Przeciwwagi nie są ustawione pod kątem 135° ponieważ nie mam tyle miejsca.

  • #8 16 Maj 2007 15:13
    medicb
    Poziom 28  

    Czyli raczej masz nie dopasowaną antenkę :) jaki masz SWR?

  • #9 16 Maj 2007 15:59
    janik_89
    Poziom 21  

    wychodzi na to ze jest dopasowana bo na pierwszym kanale jest 1,1 a na 40 1,4. Dziś na takiej antence uzyskałem łączność ok 25km

  • #10 27 Maj 2007 22:50
    hhomik
    Poziom 2  

    Mam akurat w warsztacie z 3 sztuki tych radyjek. Daj jakies zdjecia to spróbuje ci pomóc. Pozdrawiam

  • #11 27 Maj 2007 23:07
    janik_89
    Poziom 21  

    Stwierdziłem że to tylko wskaźnik jest nie wyregulowany bo rozmawiałem przez inne radio z tą samą osoba która nie odczyła różniny w odbiorze

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME