Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CA10 - manipulator LCD + LED - nie świecą diody od wejść

kasprzyk 05 Cze 2007 19:23 3546 12
  • #1 05 Cze 2007 19:23
    kasprzyk
    Specjalista elektryk

    Witam

    Alarm funkcjonuje jakieś dwa miesiące na manipulatorze LCD, docelowo przygotowałem przewody pod manipul. LED, który dzisiaj zamontowałem.

    Manip. LCD - wisiał na punkcie B(piwnica) przełożyłem go na punkt A (parter) i przepiołem przewód od zegara na CLK1 manipulator LED założyłem w punkcie B (piwnica) i podpiołem pod CLK2.

    Po załączeniu systemu LCD funkcjonuje prawidłowo, natomiast w LED nie świecą się diody od wejść, nie można podać kodu - brak pisku na przyciskach.

    W manipul. LCD funkcją fs124 zrobiłem automatyczne odczytanie adresów anipulatorów - od tego momentu zaczęły reagować przyciski, ale nadal nie pozwala on na wpisanie kodu (instalatora czy użytkownika) po wpisaniu dowolnego kodu uaktywnia się alarm, którego nie można wyłączyć, (tylko w LCD-ku) nadal nie świecą diody od wejść.

    Wyłączenie/ włączenie systemu - to samo.

    Wypiołem manip. LCD - zostawiłem tylko LED - to samo.

    LED przeniosłem w punkt A (w miejsce LCD) - manipulator zaczął funkcjonować poprawnie, po ponownym podłączeniu go w punkt B, LCD w punkt A - sytuacja ta sama, przepiołem LED na CLK3 - nadal ta sama reakcja, ustawiłem inną pamięć w LED 0110 - wyłączenie centrali, odczyt adresów manipulatorów i nadal ta sama sytuacja (system manip LCD odczytał jako 1001, a manipulator LED jako 0110 - czyli prawidłowo.

    Pozostała mi jedna rzecz do sprawdzenia - którą wykluczyłem - uszkodzony przewód do punktu B (piwnica) ale przecież tam do dzisiaj wisiał manip. LCD i wszystko było dobrze.

    Czy jeżeli manip. led (lub LCD) podłączę np. pod CLK3 (bez podłączania clk1 czy clk2) system będzie funkcjonował prawidłowo?
    Jakieś podpowiedzi?

    Pzdr

  • #2 05 Cze 2007 19:42
    marcelon
    Poziom 12  

    wyjście clk 2 oznacza ,że obsługuje on 2 strefę , poczytaj dokładnie instrukcję , podepnij obydwa pod clk1 , jednak wg.instrukcji nie jest to zalecane , popatrz jakie masz typy manipulatorów może się uda jak nie to pozostaje zabawa ze strefami i wejściami

  • Pomocny post
    #3 05 Cze 2007 23:27
    Andrzej Stachurski
    Poziom 20  

    Jeśli możesz (nie wykorzystujesz wszystkich stref to skopiuj ustawienia strefy 1 na strefę 2 (pod tą masz podpięty LED), tak aby strefa 1 była również strefą 2 i wzajemnie. Powinno być ok.

  • #4 06 Cze 2007 08:34
    adi_al
    Poziom 18  

    Pierwszy manipulator musi być na clk1 drugi na clk2 oba muszą mieć inne adresy czyli w led zmieniasz zworki / co zrobiłeś z tego co piszesz/ wersja manipulatora ma znaczenie ale czy pamiętasz że centrala automatycznie dopisuje manipulator z clk2 do drugiej strefy z kodem użytkownika 2345.Sprawdzenie wersji to musiałbyś zadzwonić do Satela telefon masz w instrukcji a strefy jeśli wystarczy Ci jedna to skopiuj tak jak doradził kolega wcześniej.Jak tak opisaleś Twoje problemy to przypomina mi się że kiedyś miałem podobny przypadek i objaw był taki że musiałem mieć /nie jestem pewny bo to było kope lat temu/ klawiature LED na clk1 a LCD na clk2 i wtedy było wszystko ok. a jak zmieniłem to po czasie robiły się jakieś jaja jak podpiołem tak jak pisze to kilka lat i spokój.Prawdopodobnie mnie wtedy wersja coś nie pasiła.

  • Pomocny post
    #5 06 Cze 2007 12:32
    pkhenr
    Poziom 32  

    to że nie świecą to znaczy że nie jest włączone wyświetlanie w strefie .
    Zresetuj do ustawień fabrycznych i włącz z dwoma manipulatorami ,nie ma znaczenia który na którym i jakie mają adresy (moga mieć wszystkie taki sam adres)wejściu jedynie wazne jest żeby na clk 1 i 2 ,wczesniej sprawdź czy nie masz kłopotu ze spręzynką sabotazową led-a,a jeszcze możesz przeczytać pamięc alarmów (skoro piszesz że włącza się gdy próbujesz wklepać kod--czy czasem nie będzie napisane sabotaż manipulatora str2)

  • #6 07 Cze 2007 07:19
    adi_al
    Poziom 18  

    Kolego "pkhenr" a jak myślisz po co w takim razie jest możliwość zmiany adresu w manipulatorach skoro jak twierdzisz mogą mieć taki sam adres..Co do wspólpracy manipulatorów to maly cytacik z instrukcji instalatora :z manipulatorami LCD v3.08 (i kolejnymi wersjami) mogą działać niepoprawnie
    starsze manipulatory typu CA-10 KLED-S, dlatego zaleca się używanie manipulatorów
    CA-10 LED-S v1.2 lub nowszych (dotyczy to również dawniej produkowanych
    manipulatorów CA-10 KLED-M).Następny cytat z instrukcji instalatora : Adres jest dodatkowym zabezpieczeniem sabotażowym manipulatora. W każdym
    manipulatorze należy ustalić inny (dowolny) adres
    . Adres w manipulatorze LED ustala się
    zakładając zworki na odpowiednie pary kołków ABCD (patrz rysunki: 3, 6 i opis funkcji
    serwisowej FS111), natomiast w manipulatorze LCD należy go zaprogramować.
    Programowanie polega na wpisaniu czterech cyfr w kodzie binarnym (na zasadzie analogii
    z manipulatorami LED: 1=kołki zwarte, 0=kołki rozwarte). Centrala nie obsługuje
    manipulatorów typu LED, w których założone są wszystkie zworki lub też zworek nie ma
    wcale oraz manipulatorów typu LCD, w których zaprogramowany został adres 0000 lub 1111.
    .A z praktyki wiem że jak są ustawione te same adresy i np.LCD+LED+exspander a system miał dwie strefy/takie zdarzenie miałem/i obie klawiatury miały ten sam adres to przy wyjściach z serwisu pojawiały sie czasami alarmy oraz czasami przychodził alarm i w pamięci zdarzeń nie było śladu po nim.Po zmianie adresów problemy znikły.

  • #7 07 Cze 2007 12:35
    kasprzyk
    Specjalista elektryk

    Witam

    Myślę, że do końca tygodnia odwiedzę ten system.
    Zawsze zakładałem systemy na manipulatorach LCD (jednym, kilku) o ile problemy na początku występowały zawsze - to jednak automatyczna konfiguracja manipulatorów zawsze rozwiązywała problem, nigdy nie było takiego kłopotu co tutaj.

    Co do adresów manipulatorów - tak jak pisałem - po odczycie wszystkich manipulatorów na wyświetlaczu LCD sytuacja wygląda następująco:
    system automatycznie w miejsca gdzie nie ma podpiętego manipulatora przypisuje adres 1001, co ciekawe w miejscu CLK1( manipulator LCD) także przypisuje adres 1001 - kiedy zmieniłem adres manip. LED na 0110 i wpiąłem go na CLK3 - było analogicznie czyli manip1 1001, manip.2 1001, manip3 0110, manip.4 1001.

    Międzyczasie zadzwoniłem do Satela, technik kazał mi ustawić manip. LED na 1001 (przywrócić jego pierwotne ustawienia) wniosek - nie bardzo potwierdza się to, że adresy muszą być różne.... - ktoś by musiał to wyjaśnić ;)

    Pzdr

  • #8 07 Cze 2007 13:57
    adi_al
    Poziom 18  

    No i prawidłowo Ci pokazało bo LCD fabrycznie ma ustawiony 1001 i daj go na clk1 LED z adresem 0110 na clk2 wchodzisz z kołków do serwisu dajesz FS 124 i jest ok dopisujesz wejścia do strefy 2 pamiętasz o kodzie 2345 w drugiej strefie i wszystko pali.A co do informacji w Satelu to jest z nimi różnie niestety.Nie dawaj tego samego adresu.

  • #9 16 Cze 2007 18:39
    kasprzyk
    Specjalista elektryk

    Witam

    Dziękuję wszystkim za odpowiedzi.

    W led przywróciłem adres 1001

    Problemem było brak zaznaczonej funkcji:
    WYśWIETLANE W MANIPULATORZE LED - dla strefy B - ktoś wyżej o tym wspomniał - byk zrobił się widoczny dopiero jak podłączyłem kompa - pewnie jakbym miał za pierwszym razem przy sobie komputer zauważył bym to - a tak zaznaczyłem wejścia dla strefy drugiej, a wyświetlanie nie.

    Mam jednak na deser pytanie, może zanim sięgnę do strony satela ktoś mi odpowie - manipulator LED nie ma podświetlenia (swego czasu było ;) ) z poziomu dloadu nie idzie tego załączyć - bynajmniej są tylko zakładki dla manipulatorów LCD (a rozumiem, że LCD2 to nie LED)
    Ktoś pamięta funkcję serwisową?

    Pzdr

  • #11 16 Cze 2007 21:22
    kasprzyk
    Specjalista elektryk

    No i lenistwo się opłaciło ;)

    Tak na marginesie - w której instrukcji jest opisana ta funkcja manip LED? , bo jakiś ślepy jestem :)

    Dzięki

    Pzdr

  • #13 16 Cze 2007 22:36
    kasprzyk
    Specjalista elektryk

    sharp napisał:
    Użytkownika (np. w najnowszej: str. 15 "Funkcje HOLD DOWN użytkownika").

    pozdrawiam - Maciej


    To wszystko wyjaśnia :) - patrzyłem na rysunek na ostatniej stronie - tam 9-tka "wisi" bez opisu.

    pzdr

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME