Elektroda.pl
Elektroda.pl
X
SterControlSterControl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta główna GA-7VASMFS nie można włączyć trybu AGP !

29 Cze 2007 10:17 2044 12
  • Poziom 11  
    Witam wszystkich!
    Mam pewien problem z płytą główną, tzn nie mogę włączyć na niej trybu AGP, w biosie nie mogę przestawić trybu AGP 8x i FW i SW.
    Włączyć lub wyłączyć również. Płyta jest całkiem nie źle wyposażona kupiłem ja w celach overclockingu jednak nie doczytałem ze bios tej płyty jest czysty jak absolut..

    Płyta nie ma w nim żadnych praktycznych do podkręcania opcji na pierwszy rzut oka.
    Doczytałem sie później ze czasem można odkopać ukryte funkcje wciskając w menu głównym kombinację. klawiszy Ctrl+F1.
    Okazało sie ze istnieją ukryte opcje jak właśnie SW i FW, tryby AGP i zmiana taktowania szyny procesora.

    Jedynym problemem było to ze podkręcane było wszystko czyli zwiększając taktowanie szyny procesora zwiększał sie zegar PCI i AGP właśnie.
    Podniosłem dosłownie o jeden kroczek i po restarcie komputer juz sie nie włączył.
    Po kilku naciśnięciach POWER w końcu sie uruchomił, ale pod Windowsem juz nie działała karta w trybie AGP!
    W sterownikach było widać ze karta działa w trybie AGP 8x, ale suwak do zmiany trybów był juz nieaktywny (taki przygaszony, wiadomo o co chodzi).
    Zainstalowałem na nowo sterowniki i dalej to samo.

    Karta grafiki to Saphire Radeon 9600 Pro, włożyłem inna tzn. GeForce2 MX400 gdzie najszybszym trybem tej karty jest AGP 4x, w biosie pokazuje AGP 8x i nie mogę tego zmieniać - co więcej AIDA pokazuje ze karta grafiki działa w trybie PCI ...
    Można to jakoś naprawić?

    Moderowany przez TONI_2003:

    Poprawiłem temat postu!
    Sugeruję poprawienie treści postu jak i jego gramatyki po napisaniu następnej odpowiedzi w temacie.
    Zdania zaczynamy z wielkiej litery, a i przecinki czy kropki również by się przydały !
    Stosowne poprawki w tym już wykonałem, ale nie należy to do moich obowiązków.

  • SterControlSterControl
  • Poziom 32  
    Najprawdopodobniej popełniłeś typowy błąd domorosłych overclockerów - przesadziłeś z overclockingiem i usmażyłeś częć układów karty lub samej płyty.

    Sprawdź czy problem występuje również z inna kartą. Jeżeli tak - to płyta. Jeżeli nie - to karta.

    Aha, a instrukcję do płyty sprawdzałeś? Czasem na płytach są zworki włączające i wyłączające możliwość overclockingu.
  • R.I.P. Zasłużony dla elektroda
    majster_cewka napisał:
    Podniosłem dosłownie o jeden kroczek

    Jak duży był ten "kroczek" i co kolega o ten "jeden kroczek" podniósł?
  • SterControlSterControl
  • Poziom 43  
    majster_cewka napisał:
    ...kupiłem ja w celach overclockingu...
    ...
    Jedynym problemem było to ze podkręcane było wszystko czyli zwiększając taktowanie szyny procesora zwiększał sie zegar PCI i AGP...

    I ten objaw mówi że płyta nie nadaje się do OC z powodu synchronicznego taktowania. Jednym słowem fatalny wybór jeżeli chodzi o OC :(
    Robiona dla Fujitsu - Siemens a więc tym bardziej nici z OC.
    Opinie tu:
    www.elektroda.pl/rtvforum/topic327467.html
  • Spec Overclocking
    Opcja Fast Write + Radeony to proszenie się o kłopoty.
  • Poziom 35  
    Robert B napisał:
    majster_cewka napisał:
    ...kupiłem ja w celach overclockingu...
    ...
    Jedynym problemem było to ze podkręcane było wszystko czyli zwiększając taktowanie szyny procesora zwiększał sie zegar PCI i AGP...

    I ten objaw mówi że płyta nie nadaje się do OC z powodu synchronicznego taktowania. Jednym słowem fatalny wybór jeżeli chodzi o OC :(

    Kolego Robert B - jeśli wg Ciebie akurat ten objaw przekreśla OC, to albo jesteś w temacie PC od kilku lat zaledwie albo nie masz o podkręcaniu pojęcia. Czy przed erą chipsetów z niezależnym taktowaniem magistral nikt nie podkręcał procesorów z dobrym skutkiem albo nie było płyt dedykowanych dla OC? Najwidoczniej zapomniałeś o dzielnikach magistral i ewentualnych zmianach mnożnika procesora. Że więcej zachodu było? Satysfakcji też więcej było :).

    Kolego majster_cewka - jeśli nie masz instrukcji do tej płyty, to zerknij tutaj. Jaki masz ustawioną zworkę SW1 i jakie masz możliwości manipulowania FSB w rozszerzonych opcjach BIOS (zakres FSB, dzielniki PCI i AGP itp.)? Co to za procesor? Zazwyczaj wystarczy trzymać się zasady, że podnosimy magistralę FSB tak, by taktowanie PCI nie przekroczyło ok. 37MHz lub przy procesorze z dużym potencjałem skaczemy od razu o "oczko" (w tym przypadku 33MHz) wyżej (wyższe dzielniki) i ewentualnie podnosimy FSB jeszcze nieco wyżej.

    O FastWrites i Radeonie wspomniał kolega iron64. W przypadku problemów warto też pomanipulować opcją SideBand Adressing i obniżeniem trybu AGP. Dodam od siebie, że zdarzyło mi się kilka razy na R8500, że system (Win98) przestał obsługiwać teksturowanie AGP (taki sam efekt widziałem też na X700 i WinXP). Zazwyczaj pomagało dokładne odinstalowanie i ponowne zainstalowanie sterowników chipsetu i grafiki - jednak czasem efekt ustępował dopiero z ponownym postawieniem systemu.
  • Poziom 43  
    :arrow: wezlak
    Kolega majster_cewka wyraźnie napisał, że płytę kupił w celu overclockingu a nie w celu ukręcenia bata z g***, w związku z czym podtrzymuję opinię, że płyty z taktowaniem synchronicznym są najgorszym wyborem do tego celu.
  • Poziom 35  
    Robert B napisał:
    :arrow: wezlak
    Kolega majster_cewka wyraźnie napisał, że płytę kupił w celu overclockingu a nie w celu ukręcenia bata z g***, w związku z czym podtrzymuję opinię, że płyty z taktowaniem synchronicznym są najgorszym wyborem do tego celu.

    Kolega majster_cewka popełnił niestety błąd nie rozeznając się w płytach pod kątem OC. Ty zaś kolego Robert B napisałeś, że "płyta nie nadaje się do OC z powodu synchronicznego taktowania" - więc odpowiedziałem, że synchroniczność taktowania PCI/AGP w stosunku do FSB nie jest taką przeszkodą, na jaką ją kreujesz. Ta niezależność taktowania poszczególnych magistral jest stosunkowo młodym rozwiązaniem w świecie PC (zaczęło się to bodajże od chipsetów NForce 2 i i845). Są znacznie gorsze problemy ograniczające OC - brak możliwości manipulowania napięciami, mnożnikiem CPU, taktowaniem i timingami pamięci czy też zwyczajnie słabiutka sekcja zasilania. Że nie wspomnę o płytach w których pomimo użycia chipsetu z możliwością blokady magistral nie uświadczymy żadnych opcji do OC (np. płyty Intela z chipsetami od i845). Oczywiście możesz sobie wierzyć, że płyty tylko z powodu braku niezależnego taktowania PCI/FSB nie nadają się do podkręcania ale nie wmawiaj tego innym.

    Kolego majster_cewka - jeszcze jedno pytanie, prócz poprzednich mam. Czy przy domyślnych ustawieniach procesora nadal jest problem z transmisją AGP?
  • Poziom 11  
    Widzę ze niezłe zamieszanie się tu stało. Parę sprostowań. Płytę tą kupiłem jak mówiłem w celach OC, z tym że szukałem taniej i stabilnej z dodatkami w postaci SATA i FireWire. OC w moim przypadku wyglądało wyłącznie manipulowaniem w hardware czyli cięciem mostków na procesorze (L3 dla zainteresowanych) płyta chodziła stabilnie i cały system szybciej tak jak oczekiwałem. W końcu nawet niektóre z dedykowanych przez producenta płyt nie mają dodatkowego gniazdka na zasilanie atx12v a ta ma.
    Chciałem jeszcze wykrzesać z niej coś więcej, właśnie kiedy dowiedziałem się o CTRL+F1 da biosów award.

    Odpowiadając na pytania:
    -włożyłem inną kartę i jest ten sam problem, napisałem najpierw radeon 9600pro , potem GeForce MX400
    -nie ma zworek włączających lub wyłączających możliwości overclockingu :) tylko fsb 100 lub po przełączeniu autodetect jak w większości płyt dla socket A
    -kroczek podnosił o niewiele, z standardowych 133/67/33 (cpu/agp/pci) na 140/70/35
    -przy domyślych ustawieniach taktowania szyny CPU również nie mogę zmieniać pod windowsem trybu agp, obojętnie jaką kartę włożę wyświetla się AGP 8x FW-on SBA-on. W biosie mogę zmieniać ale bez skutków.

    Podejrzewam że jak mówi the_fifth_horseman coś się usmażyło na płycie głównej, prawdopodobnie jakiś rezystorek, bo płyta nadal chodzi stabilnie z tym że tryb agp jest nieaktywny, mimo ze karta jest w slocie agp, działa w trybie pci. (AIDA)

    Jakieś pomysły :?:
  • Poziom 35  
    Zamieszanie? Faktycznie niewielkie się zrobiło. Jeśli ktoś twierdzi, że jeno synchroniczność magistral powoduje, iż konstrukcja nie nadaje się do OC, to trzeba sprawę wyjaśnić. Jeszcze by mity powstały, że np. do ery "blokujących" chipsetów NF2 i i845 nie było płyt dedykowanych do OC ani dobrych efektów w tymże :D.

    Wracając do clu sprawy - przy tak niewielkim podniesieniu magistrali nic złego nie powinno się stać. Np. na moim starym Abicie BX133 AGP chodziło bez problemów z taktowaniem nieco powyżej 100MHz (choć to - rzecz jasna - zupełnie inna konstrukcja).

    Sprawdź w dxdiag, czy faktycznie teksturowanie AGP jest wyłączone (uruchom->dxdiag.exe). Odinstaluj sterowniki grafiki i chipsetu, zrestartuj i zainstaluj ponownie (chipset, restart, grafika, restart). Spróbuj użyć najnowszych sterowników VIA Hyperion (do pobrania stąd). Direct X też możesz przeinstalować.
  • Poziom 11  
    Według dxdiag "przyspieszenie teksturowania agp jest wyłaczone" . Sterowniki grafiki, Via Hyperion i directX to wszystko przerabiałem i bezskutecznie. może głupio zrobiłem podwyższając taktowanie tych szyn mając włączone opcje fw i sba w końcu to radeon jak ktoś napisał :?:
  • Poziom 35  
    Przeinstalowanie wspomnianych elementów robiłeś gruntownie i krok po kroku (odinstalowanie, restart itd.)? Sterowniki od GF też odinstalowałeś? Może powinieneś jeszcze wspomóc się jakimś programem do czyszczenia pozostałości po sterownikach grafiki? Czy próbowałeś zamiast Catalystów instalować sterowniki Omega? Masz poinstalowane jakieś inne programy, które mogą wpłynąć na ustawienia AGP (Rage 3D Tweak, Riva Tuner itp.)?

    Mam wrażenie, że to jednak programowy problem. Nie wydaje mi się, żeby uszkodzenie portu AGP miało tylko taki efekt - prędzej by w ogóle port nie działał lub był całkowicie niestabilny. Jak już pisałem - kilka razy zdarzyła mi się podobna sytuacja przy R8500 na i440BX z Win98 - i bodajże jeden raz musiałem uciec się do przeinstalowania systemu, gdyż wachlowanie sterownikami już nie dawało efektu (system był już dość mocno rozsypany). Jeśli możesz sobie na to pozwolić, to postaw system od nowa - choćby i na próbę na innym dysku czy partycji.

    Aha - jeszcze jedno. Czy nie przestawiłeś czegoś istotnego w tych ukrytych opcjach BIOS (np. wyłączyłeś IRQ dla AGP, zmieniłeś AGP Driving, zmniejszyłeś AGP Aperture Size itp.)? Spróbuj jeszcze powrócić do ustawień fabrycznych (zworką Clear CMOS przy odłączonym zasilaniu).
  • Poziom 11  
    Hmm system był już od tamtego czasu ze dwa razy instalowany od nowa, za każdym razem format dysku, sterowniki omegi tylko i wyłącznie miałem instalowane zamiast catalystów, żadnych dodatkowych programów wpływających na ustawienia AGP tez nie używałem. AGP Aperture size zmieniałem ale to nie powinno mieć zadnego wpływu bo to ilość pamięci ram przeznaczanej na grafikę, AGP Driving ustawione na 4X (GeForce2)