Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VisionDTV PCI-Sat&Sat/CI

06 Sie 2007 18:10 3256 8
  • Poziom 13  
    Witam,
    mam problem z kartą VisionDTV, nie jest to nowa karta, ale wczesniej działała. Robiłem porządki na kompie tzn format i jak teraz próbuje instalowac sterowniki od tej karty to wyskakuje mi komunikat że sprzęt nie został prawidlowo podpięty albo wogóle nie zostal podpięty a system wykrywa nowy sprzęt bo w menedzerze urzadzeń mam 2 nie zaistalowane urzadzenia tzn kontroler multimediów i kontroler multimediow wideo. Problem jest pewnie ze sterownikami, sciągałem z internetu inne sterowniki: DigitalTV 3.3 build niby ma to obslugiwać wszystkie typy tych kart i sterownik jest z 2007r. Płyta która była dołaczona do karty, czyli oryginalne oprogramowanie daje dokładnie te same rezultaty. Nie podłączałem do karty całego talerza, poprostu mam puki co włożona tylko karte i tyle ale i tak wydaje mi sie ze to nie powinien byc problem zeby zainstalowac sterowniki. Proszę o pomoc w rozwiazaniu tego problemu, pozdrawiam
  • Poziom 13  
    bawiłem sie tym dziś cały dzień i można powiedzieć ze pewnego rodzaju sukces osiągnąłem. Skorzystałem z wszelkiej pomocy jaka była na tamtym forum i w końcu po kilku próbach przyjął sterowniki dl tej karty ("z walniętym epromem"), później znowu był problem z zainstalowaniem oprogramowania użytkowego, ale tez po kilku próbach udało się ale jak włączam ten program to wyskakuje coś takiego: nie można obsłużyć karty lub sterownika, sprawdź je!! Nie wiem o co dokladnie chodzi z tymi zmianami w pliku dtv.inf, wogole system nie moze mi takiego pliku znalezc, owszem jest on w tym pakiecie "z walnietym epromem" ale w zaden sposób nie zapisuje sie on na dysku. Zainstalowałem tez program MyTheatre, ten wogole o nic sie nie rzuca ale tez niczego nie wykrywa zadnego sprzętu, który mogłby w jakis sposób przechwycic obraz. Przed chwilką probowałem jeszcze raz uruchomic to oryginalne oprogramowanie VisionDTV i oczywiscie rzucił sie jak wczesniej napisałem a na koniec jeszcze wyskoczyl komunikat: bład wyłączania zasilania konwertera LNB. Jezeli macie jeszcze jakies propozycje jak podejsc do tego problemu to bardzo prosze, pasowałoby zeby ta karta znow działała
  • Poziom 13  
    jeszcze chciałbym podac informacje jakie daje mi everest:


    Pole Wartość
    Właściwości urządzenia
    Opis urządzenia BrookTree Bt878 Video Capture Device - Audio Section
    Typ magistrali PCI
    Magistrala / Urządzenie / Funkcja 0 / 10 / 1
    ID urządzenia 109E-0878
    ID podsystemu FEFE-0001
    Klasa urządzenia 0480 (Multimedia Device)
    Numer wydania 11
    Fast Back-to-Back Transactions Obsługiwane, Wyłączone

    Własności urządzenia
    Działanie przy 66 MHz Nieobsługiwane
    Bus Mastering Włączone


    Nie moge tutaj zmieniac zadnych wartosci tak jak np przy fast back-to-back Transactions jest wartośc: obsługiwane, wyłączone. Ale jak tu cokolwiek zmienic to nie mam pojęcia <bezradny>.
    Prosze pomózcie rozwiklać ten problem
    :cry:
  • Poziom 30  
    wrotomek napisał:

    ID podsystemu FEFE-0001

    Jeśli tak pokazuje everest to zainstaluj te sterowniki:
    http://dvb-upload.com/index.php?action=download&pid=65569
    Wyrzuć oryginalne oprogramowanie do twinhana i zainstaluj na początek same sterowniki i potem np. ProgDVB - www.progdvb.com przy jego instalacji wybierz kartę TwinHan (WDM).

    Jeśli nadal coś będzie nie tak spróbuj sterowników BDA. Przerobiłem w nich pliki inf:
    http://dvb-upload.com/index.php?action=download&pid=119204
    W przypadku bda, w progdvb wybierz BDA Drivers - lub coś podobnego tam będzie pisać.
  • Poziom 13  
    wykonałem te czynnosci ale jednak jeszcze nic z tego :(
    wyinstalowałem wszystko i zacząłem od nowa. Najpierw ten pierwszy sposób, sterowniki przyjął ale jak instalowałem to oryginalne oprogramowanie to wyskoczył komunikat, ze urzadzenie nie jest podpięte lub system nie moze obsłuzyc sterowników. I po tym komuniakcie juz instalacja oprogramowania nie posuwała sie dalej. Wziąlem sie wiec za drugi sposób z tymi drugimi sterownikami a dzieki nim mam tylko to ze teraz system znajduje ten plik dtv.inf i sa dwie lokalizacje z tym plikiem:

    C:\WINDOWS\system32\ReinstallBackups\0000\DriverFiles
    C:\WINDOWS\system32\ReinstallBackups\0002\DriverFiles

    i tam jest następujący kod:

    [ControlFlags]
    ExcludeFromSelect = PCI\VEN_109E&DEV_036E&SUBSYS_0001FEFE
    ExcludeFromSelect = PCI\VEN_109E&DEV_0878&SUBSYS_0001FEFE

    [Manufacturer]
    %Mfg% = MfgDeviceSection

    [MfgDeviceSection]
    %Fdo.DeviceDesc0% = VideoSection, PCI\VEN_109E&DEV_036E&SUBSYS_0001FEFE
    %Fdo.DeviceDesc1% = AudioSection, PCI\VEN_109E&DEV_0878&SUBSYS_0001FEFE


    w obydwu tych plikach jest ten sam kod.
    Teraz własnie nie wiem co dalej, moze teraz można tu cos pozmieniać i dopiero wtedy instalowac oprogramowanie.
    proszę o dalsze wskazówki, bo juz wydaje sie byc tak blisko celu. mam nadzieje ze uda sie jakos to zrobic, narazie dziekuję za oferowana mi pomoc i proszę o wiecej
  • Poziom 30  
    Zainstaluj tylko same sterowniki (wdm lub bda) i progdvb, nic więcej. Oryginalne oprogramowanie twinhana nie będzie działać z kartą z walniętym epromem. Nie wiem po co szukasz tego pliku dtv.inf w systemie, masz go przecież w katalogu ze sterownikami. Jeśli jeszcze nadal nie będzie chciała działać karta użyj tego programu co jest podany na esacie do usunięcia sterowników, potem zrestartuj komputer, wejdź do menedżera urządzeń i zainstaluj sterowniki dla karty.
  • Poziom 13  
    troche dziwne to wszystko mam wszystko podpięte elegancko antena, karta, tuner a jak uruchamiam ProgDVB to wyskakuje cos takiego:

    ERROR!!
    Cannot load filter and connect


    a następnie:

    ProgDVB Engine!!
    device not started !
    ({BDA} DTV-DVBS 878 Digital tuner filter)


    moze cos z ustawieniami jest nie tak, hmm..

    Dodano po 14 [minuty]:

    te wyskakujące bledy co wypisałem powyżej to byly dla sterownikow BDA, a dla steronikow WDM wyskakuje cos takiego:


    ProgDvb engine
    Device not started !
    ({WDM} TwinHan DVB-S)

    i tez nie wiem co dalej robic po tym błędzie :-(

    Dodano po 1 [godziny] 52 [minuty]:

    udało mi sie własnie zrobic tak ze juz nie wyskakuje zaden komunikat przy włączaniu ProgDVB na sterownikach WDM. Zrobiłem to w ten sposób, że wszedłem w zakładke Settings-> Device list i tam była taka przekreślona ikonka płytki PCI {WDM} TwinHan DVB-S i tam troszke poklikałem i to przekreślenie zniknęło i juz zaden komunikat nie wyskakuje przy uruchamianiu programu, ale i tak nie wiem co dalej, bo nie chca sie wyszukiwac zadne stacje ani nic, moze brak jakiegos filtra albo cos, czekam na podpowiedz
  • Poziom 30  
    wrotomek napisał:
    udało mi sie własnie zrobic tak ze juz nie wyskakuje zaden komunikat przy włączaniu ProgDVB na sterownikach WDM. Zrobiłem to w ten sposób, że wszedłem w zakładke Settings-> Device list i tam była taka przekreślona ikonka płytki PCI {WDM} TwinHan DVB-S i tam troszke poklikałem i to przekreślenie zniknęło i juz zaden komunikat nie wyskakuje przy uruchamianiu programu, ale i tak nie wiem co dalej, bo nie chca sie wyszukiwac zadne stacje ani nic, moze brak jakiegos filtra albo cos, czekam na podpowiedz

    A masz sygnał? Ile procent pokazuje się na paskach sygnału podczas skanowania satelity? Ściągnij listę kanałów do progdvb z jakiejś strony - w google znajdziesz ich wiele.
    Może opisz swój problem na jakimś forum o kartach tv-sat, tam są osoby lepiej znające twinhany, np. forum.esat.pl lub sat-elita.info/forum