Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Webasto DW-50, diagnostyka ??

28 Sie 2007 07:51 7587 7
  • Poziom 13  
    Witam.

    Może ktoś podpowie od czego zacząć diagnostykę tego webasto ??
    Niestety urządzenie po włączeniu z zegara sterującego (przyciskiem szybkiego włączenia) zachowuje się jakby wogóle nie dostawało zasilania - nie dzieje się nic, nie włącza nawiewu.

    Na zegarze zaświeca się ON i podświetla się wyświetlacz, pod deską słychać trzask jakiegoś przekaźnika.

    Pod maską jest skrzyneczka z 3ma bezpiecznikami - wszystkie są OK, i jakiś przekaźnik - jeszcze nie podmieniałem go.

    Czy powinien być w tym typie włącznik umożliwiający włączenie urządzenia tylko po przekręceniu ogrzewania na max ?? czy jest możliwość żeby nie było czuć że jest przy pokrętle jakiś włącznik ??

    Tak samo nic się nie dzieje po przekręceniu ogrzewania na max jak i na min.

    Pozdrawiam Czarek Daniluk !!
  • Poziom 27  
    uszkodzona świeca żarowa powoduje że urządzenie jest "martwe'lub zablokowanie sterownika napisz w jakim to aucie i czy zostało fabrycznie zamontowane,, a tak na marginesie to nie jest webasto tylko eberspacher
  • Poziom 13  
    Nie jest to Eberspacher tylko na 100% Webasto.
    Kolega ma takie samo w wozie tylko BW-50 ;)

    Jeszcze nie dorwałem się do tego co jest pod deklem, jak się dorwę to pomierzę co i jak.

    Narazie zachowuje się tak że nie działa przekaźnik włączający, podmieniłem na inny i dalej 0 reakcji.
    Wygląda jakby nie puszczał włącznik co powinien być przy pokrętle ogrzewania :)

    Zamontowane jest w Golfie 3 Variancie z 1998 roku, czy fabrycznie czy nie, nie mam zielonego pojęcia.

    Webasto DW-50, diagnostyka ??

    Ile może kosztować świeca żarowa do tego ustrojstwa ??

    73 !! od SQ5BUF ;)
  • Poziom 20  
    Piec od razu nie załącza wentylatora nagrzewnicy.
    Włącz piec, poszukaj gdzie jest zamontowana pompka paliwa od pieca, powinno być słychać klikanie pompki.
    Bezpieczniki to; zegar około 3A
    piec 20A
    Wentylator 25A
    Jeżeli masz niski poziom paliwa też piec nie odpala.
  • Poziom 13  
    Niestety nie zgodzę się.
    W tym typie wentylator nagrzewnicy jest sterowany przekaźnikiem który jest przy bezpiecznikach od webasta. Włącza się odrazu razem z webastem.
    Sprawdzone organoleptycznie na BW-50 działającym.
    W moim przypadku nie dochodzi sterowanie na ten właśnie przekaźnik, narazie nie dobrałem się do sterowania - czytaj nie sprawdziłem do końca.

    Ten Typ nie ma pompy paliwa, ma w sobie zbiornik na pół godziny pracy, i tyle może max. popracować po odpaleniu przy niepracującym silniku.
    Zbiornik jego jest zasilany powrotem z silnika.

    Zwarcie ręcznie styków przerywacza, uruchamia tylko i wyłącznie wentylator nagrzewnicy, natomiast samo webasto ani drgnie.

    Jak wezmę z pracy schemat ideowy tegoż webasta to sprawdzę chociaż czy kręci się wentylator komory spalania (podając silnikowi 12V) i sprawdzę czy pracuje pompa obiegowa ciechy chłodzącej, też podając ręcznie na jej silnik zasilanie.

    Pozdro !!
  • Poziom 1  
    ja też mam takie webasto w audi a4 97r i jak przycisne przycisk płomyka by sie włonczyło webasto to klimatronik sie załancza a webasto zaczyna pstrykać.Pstryka tak z 90sek i przestaje wszystko działać:(

    co to może być??
    POMOCY
  • Poziom 2  
    tez mam webasto BW-50 i spalił mi sie przekaznik i kupiłem nowy ale czym sie rózni od tego starego i pali bezpiecznik wiec moje pytanie stad czy nie mogł by ktos zrobic zdjecie tego przekaznika z kazdej strony ( chodzi o wszystkie parametry i ten rysunek z boku przekaznika ) Please !!
  • Poziom 18  
    Przekaznik jest sterowany ze sterownika w piecyku i nie moze palic bezpiecznikow , przyczyny szukaj za przekaznikiem przypuszczalnie w silniku nadmuchu samochodu