Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzony Tyrystor w lampie stojącej halogenowej

basta25 08 Gru 2007 20:47 6176 14
  • #1 08 Gru 2007 20:47
    basta25
    Poziom 10  

    Temat jest podobny do

    Code:
    http://www.elektroda.pl/rtvforum/topic456607.html?sid=a75a9bf7d54a21e99df7c70bbc0ac07b

    Ale tutaj jest problem ze gorna lampa nie reaguje na potencjometr oraz na wylacznik caly czas swieci po podlaczeniu do pradu .Nigdzie nie widac spalonych czesci oraz nie smierdzi potencjometr jest ok najbardziej podejzewam Tyrystor BTB04600SL ale tutaj niemam pewnosci dlaczego tak sie dzieje jest jeszcze dioda zenera do ktorej mam tez watpliwosci bezpeicznik termiczny dziala prawidlowo jest ok od zasilania idzie prad na cewke oraz na wylacznik z potencjometrem z cewki idzie do tyry a z tyry idzie przez bezpiecznik do zasilania lampy przez to caly czas swieci lampa ale niemam 100 % pewnosci jak ma pracowac tyrystor i co jest przyczyna dolaczam foto
    Potencjometr z wyl 500k ten odpowiada za wylaczenie lampy duzej 300W
    Cewka z bezpiecznikem obok ten tyrystor BTB04600SL
    Uszkodzony Tyrystor w lampie stojącej halogenowej
    Uszkodzony Tyrystor w lampie stojącej halogenowej
    Uszkodzony Tyrystor w lampie stojącej halogenowej
    Uszkodzony Tyrystor w lampie stojącej halogenowej

    Zmień tytuł - regulamin p.11 i 11.1. [Mirek z.]

    0 14
  • #2 08 Gru 2007 21:09
    PAWEŁ74
    Poziom 27  

    Prawdopodobnie masz uszkodzony ten tyrystor ( triak ) A sam wyłącznik uszkodził się z powodu załączenia halogenu na pełnej mocy spowodowanej brakiem regulacji i świeceniem halogena na MAX. Zauważ że gdyby regulacja była sprawna to nigdy nie jesteś w stanie włączyć halogena przy pełnym napięciu, zawsze jest czas na rozgrzanie się włókna przez co prąd w chwili włączenia jest znacznie mniejszy...

    Ale to tylko moja hipoteza. Sprawdź czy tyrystor ( triak ) nie ma zwarcia...

    Pozdrawiam

    0
  • #3 08 Gru 2007 23:46
    andrzej34
    Poziom 16  

    Witam, co do triaka, że może być zwarty to się zgodzę ale teoria przyczyny uszkodzenia wyłącznika - mało realna. Moim zdaniem wystąpiło zwarcie które uszkodziło triaka i skleiło wyłącznik. Widziałem podobną lampę miała wypaloną oprawkę przy jednym z końców żarówki halogenowej a tam są małe odległości między oprawką a korpusem lampy i tam bym szukał przyczyny w pierwszej kolejności - to też jest teoria :)
    Pozdrawiam.

    0
  • #4 12 Gru 2007 20:43
    basta25
    Poziom 10  

    Mam problem z dostaniem triaka BTB 04 600SL oraz BTA04600C-BTA04600C czy moge zastapic triakiem BT--138--600

    0
  • #5 12 Gru 2007 23:56
    Adam-T
    Poziom 38  

    Spróbować możesz.

    Pozdrawiam
    Adam

    0
  • #6 13 Gru 2007 01:07
    PAWEŁ74
    Poziom 27  

    Do andzrej34 W tych regulatorach są takie małe bezpieczniki, jeśli było by gdzieś zwarcie zdolne do uszkodzenia triaka i włącznika w potencjometrze, to na pewno by bezpiecznik nie "przeżył". Jeśli nie znasz budowy tych regulatorów nie wysuwaj własnych teorii obalając inne...

    Możesz zastąpić tego triaka, najpierw jednak sprawdź czy tak samo mają wyprowadzenia, musisz też bardzo starannie umocować ten triak na radiatorze bo jak wiesz obudowa jest dość ciasna...

    0
  • #7 13 Gru 2007 10:07
    basta25
    Poziom 10  

    Witam parametry
    BT138/600 TO-220 [600V,12A,IGT/IH<70/<60mA]

    BTA06/600C TO-220 & ^P [600V,6A,IGT/IH<25/<25mA]

    Niestety niemam jak sprawdzic wyprowadzen na BT 138 czy takie same jak BTA
    Dziekuje za Pomoc

    Uszkodzony Tyrystor w lampie stojącej halogenowej
    A BT ???

    0
  • #8 15 Gru 2007 19:30
    andrzej34
    Poziom 16  

    Witam, do "Paweł74"- to prawda, że tego regulatora nie znam, autor tematu nic nie wspomniał o bezpieczniku a jeśli lecą dwa elementy z jednego obwodu to zwarcie jest bardzo realne. Swoją drogą zdolność łączeniowa wyłącznika jest z reguły większa od bezpiecznika który "pilnuje" układu i jak to jest możliwe?
    Pozdrawiam.

    0
  • #9 15 Gru 2007 20:59
    basta25
    Poziom 10  

    Witam panie Andrzeju pisze o "bezpeicznik termiczny dziala prawidlowo jest ok od zasilania idzie prad na cewke oraz na wylacznik z potencjometrem " Pozdrawiam

    0
  • Pomocny post
    #10 15 Gru 2007 23:47
    marck1
    Specjalista od sprzętów RTV

    BT138, wyprowadzenia takie same jak BTA..

    0
  • Pomocny post
    #11 15 Gru 2007 23:48
    andrzej34
    Poziom 16  

    Witam, ja miałem na myśli szklany bezpiecznik :) (krótko trwałe zwarcia)
    Pozdrawiam.

    0
  • #12 15 Gru 2007 23:49
    PAWEŁ74
    Poziom 27  

    Nie chodzi czy ktoś napisał o bezpieczniku czy nie, ten bezpiecznik nawet widać na zdjęciu. Zwykły bezpiecznik topikowy rurkowy... Ten tu to akurat łatwy do potencjalnej wymiany ale zdarzają się takie mniejsze wlutowane i beziskrowe.
    Sam włącznik żarówki jest na ośce potencjometru. przy prawidłowej pracy układu nie da się włączyć halogena od razu na pełną moc, przez co prąd załączenia jest zdecydowanie mniejszy, iskrzenie mniejsze. Jeśli mamy uszkodzony triak, przez włącznik płynie prąd "udarowy" włączanego zimnego włókna halogena, który jak wiadomo jest znacznie większy niż znamionowy prąd pracy rozgrzanego włókna. Sam włącznik jest dość delikatny i o ile wytrzymuje miętki start, to myślę że udarowego już zbyt długo nie jest w stanie znosić.
    Bezpiecznik termiczny to inna bajka.

    basta25 - mam nadzieje że nie zakładasz mocniejszego halogena od tego który powinien być? Z tego co pamiętam max to bodajże 300W, jeśli chodzi o ten górny.

    Pozdrawiam

    0
  • #13 16 Gru 2007 11:02
    basta25
    Poziom 10  

    Witam zalozony jest halogen 300W to jest Max nie mam zamiaru zwiekszac i nie ma takiej potrzeby aby zmieniac na wiecej znalazlem jeszcze jeden Triak BTB06-600T 6A 600V ja bym tego zastosowal co sadzisz
    PAWEŁ74

    Pozdrawiam i Dziekuje wszystkim za pomoc

    0
  • Pomocny post
    #14 17 Gru 2007 00:43
    PAWEŁ74
    Poziom 27  

    Ja w takiej lampie nie zastanawiałem się nad parametrami triaka, oprócz oczywiście prądu i napięcia pracy. Kupiłem jakiś tam 10A 600V wlutowałem działało i już. To jest zwykły regulator fazowy i triak nie musi mieć jakiś kosmicznych parametrów.

    Pozdrawiam

    0
  • #15 18 Gru 2007 09:21
    basta25
    Poziom 10  

    Witam wszystkich Temat zamykam Lampa naprawiona zastosowalem Triaka BTB 06600T Dziekuje i Pozdrawiam

    0