Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sharp CV2031S nie chce się uruchomić

ppeterr 10 Dec 2007 17:37 948 7
  • #1
    ppeterr
    Level 10  
    Witam.Sprawa wygląda następująco: po włączeniu słychać start ale dioda na chwilkę się zaświeci i zaraz gaśnie.Wymieniłem HOT'a, nic nie pomogło.Zastąpiłem go żarówką bez tranzystora to zaczął piszczeć.Teraz kiedy podłączam żarówkę to po ok.2 sekundach po uruchomieniu żarówka na ułamek sekundy przygasa i dalej świeci (piszczy).Acha, wymieniłem też elki.Już mi się skończyły pomysły, co jeszcze może być przyczyną tej usterki?Nie mam jak sprawdzić trafa wysokiego napięcia...
    Jeśli coś wiecie to piszcie! Dzięki!
  • #2
    miloon
    Level 19  
    Posprawdzaj gałęzie zasilania po wtórnej stronie przetwornicy, czy któraś nie ma zwarcia.
  • #3
    psooya
    Level 38  
    Czekaj czekaj co ci piszczy ?? trafo wysokiego czy przetwornica? Jak dla mnie piszczy ci przetwornica. Wszystkie elki po pierwotnej i wtórnej stronie wymieniłeś? Pomijając ten za mostkiem na 400V. Masz oscyloskop?? Nie wykluczam zwarcia na trafie od przetwornicy. A odłączałeś inne napięcia od układu tak żeby tylko +B było na żarówce ?Może coś ci na np+12 albo +5 robi zwarcie i to blokuje przetwornicę?? Choć jak dla mnie to chyba masz jednak gdzieś kondka po pierwotnej stronie przetwornicy do wymiany
    Pozdrawiam
  • #4
    motyl22
    Level 27  
    A jaka żarówkę zastosowałeś? I gdzie ją podłączyłeś? Bezpośrednio zamiast Hot-a C-E? Jak koledzy wspomnieli napisz które elektrolity wymieniłeś. Im więcej informacji podasz tym szybciej i skuteczniej pomożemy. Pozdrawiam
  • #5
    ppeterr
    Level 10  
    60W zamiast Hot'a.Wymieniłem wszystkie po pierwotnej i wtórnej. Nie mam oscyloskopu, a poza tym ja jestem dopiero początkujący....

    Dodano po 29 [minuty]:

    Nie wymieniłem jednak(teraz zauważyłem) elek obok trafopowielacza-C510 i C735...
  • #6
    psooya
    Level 38  
    odłącz tak jak napisałem wszystko tylko z głową żebyś se sprzężenia nie rozłączył przez przypadek. Odłącz obciążenie od wszystkich napięć niskich zostaw tylko na +B czyli tym co zasila HOTa żarówę 60W odpal i powiedz co się dzieje. A oporniki są dobre w szczególności te w okolicach kilku ohmów i poniżej ohma. Nie patrzę na schemat bo go nie mam piszę z doświadczenia gdzie i czego szukać. Skoro zasilanie źle działa to kondki HOTa zostaw w spokoju .
  • #7
    ppeterr
    Level 10  
    Nie wiem czy o to Ci chodzi, ale odłączyłem już cewki odchylenia i podpiąłem żarówkę, TV nawet nie żarzył....
  • #8
    karol5608
    Level 28  
    Chodzi o to żebyś po kolei odpinał poszczególne gałęzie zasilania z przetwornicy czyli 5v,12v itd. Jeśli odepniesz tą w której masz zwarcie piszczenie ustąpi. Zamiast hota żarówka a cewkom daj spokój.