Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

P造ta GIGABYTE GA-M57SLI-S4 problem z dyskami SATA

08 Mar 2008 21:40 5987 28
  • #1
    User removed account
    User removed account  
    Kamery 3D Time of Flight - zastosowania w przemy郵e. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj si
  • #2
    tronic1
    IT specialist
    Wymienia貫 ta鄉y dysk闚 ? Problem mo瞠 by zar闚no sprz皻owy jak i programowy. Czeka ci du穎 pr鏏. Zostaw w komputerze 2GB ramu. Zainstaluj system bez instalowanie program闚 kt鏎e u篡wasz i sprawd na "go造m " systemie.
    http://forum.idg.pl/lofiversion/index.php/t3911.html
  • #3
    User removed account
    User removed account  
  • #4
    @GUTEK@
    Level 30  
    Mam dok豉dnie taki sam problem z MSI K9N SLI Platinum. Z tym 瞠, nie napisa貫 jak u Ciebie to wygl康a ale u mnie na przyk豉d dysk staje gdy kopiuje du穎 danych np. 7gb z katalogu do katalogu to tak mneij wi璚ej po 4-5gb to si dzieje. Dysk mam Seagate, ta鄉y zmienia貫m. Narazie w陰czy貫m na p造cie raida i problem znik. Wed逝g mnie to poprostu niedopracowany chipset nf570 i nic si ju na to nie poradzi.
  • #5
    User removed account
    User removed account  
  • #6
    exequtor
    Level 14  
    A co si stanie gdy odpalisz na tym komputerze jaki Windows PE lub Linux Live-CD przynajmniej jaki Linux zainstaluj na troch.
  • #7
    tronic1
    IT specialist
    Pr鏏owa貫 update biosu czy masz najnowszy ? Jakie to s dyski ?
  • #8
    wiech23
    Level 2  
    Mam dok豉dnie identyczny problem:

    moja konfiguracja to:
    GIGABYTE GA-M57SLI-S4 2.0,
    2GB RAM,
    ATI Radeon X1650
    Athlon X2 4800+ ,
    HDD SEAGATE SATA 250GB.

    Mog doda moje spostrze瞠nia:
    - System wiesza si tylko, gdy intesywnie korzysta z dysku. Czyli najcz窷ciej podczas startu. Gdy wywali貫m par program闚 豉duj帷ych si na starcie, to zwiesza si du穎 rzadziej (a np. w trybie awaryjnym nigdy).
    - Zdarza si, 瞠 komputer zwi郾ie, a po pewnym czasie (2-3 minuty)
    rusza dalej. I jak ju uda mu si za豉dowa, to generalnie ju dzia豉.
    Osobi軼ie, po serii eksperyment闚, podejrzewam, 瞠 przyczyn problemu
    jest kontroler SATA na p造cie g堯wnej. Nie wiem tylko jak to potwierdzi.
  • #9
    User removed account
    User removed account  
  • #10
    User removed account
    User removed account  
  • #11
    sivel
    Level 14  
    Czy system na kt鏎ym testujesz to nie jest czasem Vista ??
  • #12
    spinnaker
    Level 32  
    Pr鏏owali軼ie pracy dysk闚 w r騜nych trybach IDE/AHCI/RAID? Albo wy陰czanie RAIDa w biosie itp. ustawienia?

    Jak tylu was to mo積a spr鏏owa, 瞠by ka盥y dok豉dnie opisa sw鎩 problem i wys豉 zapytanie do supportu Gigabyte'a.
  • #13
    User removed account
    User removed account  
  • #14
    tronic1
    IT specialist
    A mia貫 zainstalowane sterowniki SATA przy instalacji systemu ? One mog造 by problemem.
  • #15
    User removed account
    User removed account  
  • #16
    wiech23
    Level 2  
    Ja, po wielu bojach, znalaz貫m rozwi您anie problemu. Okaza這 si, 瞠 problem stanowi造 sterowniki dostarczane na p造tce gigabyte'a. Po 軼i庵ni璚iu sterownik闚 ze strony nvidii: http://www.nvidia.pl/object/nforce_nf5_win2k_9.16_pl.html wszystko zacz窸o dzia豉 bez problemu.

    Przy okazji zauwa篡貫m dodatkow r騜nic: na sterownikach gigabyte'a w mened瞠rze urz康ze mia貫m 3 urz康zenia SATA, na sterownikach nvidii mam jedno takie urz康zenie.

    Co te ciekawe sterowniki nvidii s w wersji wcze郾iejszej ni te od Gigabyte'a.
  • #17
    User removed account
    User removed account  
  • #18
    User removed account
    User removed account  
  • #19
    wiech23
    Level 2  
    U mnie sterowniki nvidii dzia豉j poprawnie - od dw鏂h tygodni zero problem闚. Faktem jest co prawda, 瞠 ci篹ko by這 pozby si sterownik闚 gigabajtowych: nawet po zainstalowaniu sterownik闚 nvidii, stare dalej by造 w systemie. Dopiero usuni璚ie ich r璚zne z mened瞠ra urz康ze, reboot i instalacji sterownik闚 nvidii pomog豉.
  • #20
    spinnaker
    Level 32  
    Driver Cleaner 3.3 potrafi usun望 stery Nvidii wi璚 pr鏏ujcie, klikajcie Clean a na li軼ie b璠zie pusto
  • #21
    holo_b
    Level 2  
    Odgrzej troch temat. Mam t sam p造t. Komp potrafi si zawiesi tak, 瞠 tylko restart mo積a zrobi. Po restarcie bywa這 tak, 瞠 brakowa這 jaki plik闚 systemowych, albo komp wstawa i robi checkdiska. Na checkdisku wysypywa si przy sprawdzaniu indeks闚. Po nast瘼nym restarcie czarny ekran i brak 豉dowania systemu (a checkdisk robiony by na innej partycji ni systemowa). Po takiej akcji w zasadzie to tylko restore systemu. Ostatnio, to nawet nie mog貫m restora zrobi, ba nawet nie mog貫m utworzy partycji tym programem z p造ty XP. Komp w zasadzie od dw鏂h miesi璚y siedzi w serwisie. Mam ju 3ci dysk, drugi zestaw pami璚i, ostatnio wymienili mi zasilacz, ale by uszkodzony. P造ta jecha豉 do serwisu Gigabyte i nic nie stwierdzili. Generalnie za豉mka. Gdzie na jakim angielskim forum czyta貫m o podobnych problemach. R騜ne pami璚i, r騜ne zasilacze, r騜ne procesory, ale ta sama p造ta g堯wna. Chyba jaki b陰d konstrukcyjny. Za豉mka.

    Konfig:

    - CPU ATHLON 64 X2 5200+ BOX S-AM2 2.7GHZ 1MB
    - ZASILACZ DO OBUDOWY MC P4 FEEL-400 III ATX 400W (FAN 120MM)
    - HDD SEAGATE 250GB BARRACUDA 7200.10 SATA/300 16MB NCQ ZAP.PROST ST3250410AS
    - K GRAF GIGABYTE GF 8600GT 256MB DDR3 PCI-E HDTV 2XDVI
    - OBUDOWA ATX MIDITOWER TRO-797 IMPULSE
    - PAM DIMM 2048MB (2X1024) DDR II 800MHZ CL5 KINGSTON
    - PΧTA G GIG M57SLI-S4 AM2 NFORCE 570SLI DUALDDR2-800 SATA2 RAID FW GBLAN ATX
    - nagrywarka DVD LG
    - creative PCI 64
    - WIFI SWEEX
  • #22
    tzok
    Moderator of Cars
    Sprawd z innym zasilaczem... tzn. innej firmy, jaki Chieftec lub Amacrox.

    Masz REV 1.0 czy 2.0? Tzn. czy nad niebieskim slotem PCI-E masz taki radiatorek? On ma skopane mocowanie i w og鏊e nie przylega do tranzystor闚 z kt鏎ych ma odprowadza ciep這, tylko "stawia si kantem". Je郵i masz "pr康o瞠rn" kart mo瞠 si przez to przegrzewa ten stabilizator.

    P造ta GIGABYTE GA-M57SLI-S4 problem z dyskami SATA
  • #23
    holo_b
    Level 2  
    tzok wrote:
    Masz REV 1.0 czy 2.0?


    2.0

    Gdzie na sieci wyczyta貫m, 瞠 mo瞠 to by problem z b喚dnymi ustawieniami napi耩 na pami璚iach. No nic, to b璠 pr鏏owa co wykombinowa, bo z serwisu komp wraca z adnotacj, 瞠 p造ta jest sprawna.

    Quote:
    Co mnie tkn窸o i sprawdzi貫m w biosie napi璚ie na pami璚iach. By這 1.8 V. Potem sprawdzi貫m na necie do jakiego napi璚ia s przystosowane moje OCZki - do 2.1-2.3 V... Uff, no to teraz ju chyba si wszystko wyja郾i這 co by這 przyczyn tego wszystkiego. A tak w og鏊e to timingi te sobie p造ta przyzna豉 jakie jej si podoba造;| W ka盥ym razie dzi瘯i wielkie, zawsze pewna wskaz闚ka mo瞠 naprowadzi na dobry trop;)


    Zaraz sprawdz jak to jest u mnie.

    Edit: manual do pami璚i podaje 1.8V, Sisoft Sandra 1.8V
  • #24
    Intakwrx
    Level 2  
    GA-M57SLI-S4 nie wsp馧pracuje z XP....

    Troch si sytuacja poprawia na Viscie, ale nie do ko鎍a....

    Jedyne rozwi您anie 100% pewne to wymieni p造t na inny model, nForce 570 SLI omija !
  • #25
    Mery84
    VIP Meritorious for electroda.pl
    Intakwrx wrote:
    GA-M57SLI-S4 nie wsp馧pracuje z XP....

    Troch si sytuacja poprawia na Viscie, ale nie do ko鎍a....

    Jedyne rozwi您anie 100% pewne to wymieni p造t na inny model, nForce 570 SLI omija !


    To co za herezja? Z jakiej niby okazji p造ta ma nie wsp馧pracowa z WinXP?
    Nim kolega kolejn tak bzdur napisze prosz si dwa razy zastanowi!
  • #26
    dzik9999
    Level 14  
    witam
    widze ze jednak s problemy z t p造t ...
    Mia貫m na pocz徠ku
    Athlona x2 6400
    2x 1GB ramu (testowana memtestem)
    geforca 8600Gts
    Dysk 500GB +640GB(sprawdzane hdtune)

    Problem polega na tym ze komp sie zawiesza bez przyczyny.. w陰czy貫m internet > zawiecha, wy陰czy貫m >zwiecha, w陰czy貫m gre > zawiecha. =win xp
    Przy windowsie vista wogole nie chcia sie za陰czy .... Zapraszamy >zawiecha.
    W serwisie stwierdzili ze p造ta jest 100% dobra , no c騜...
    Nast瘼nie wys豉貫m procesor na gwarancje, otrzyma貫m AMD Phenom X3 710.
    Myslalem ze problem juz rozwi您any, zaktualiowalem bios (zeby obs逝giwa socket AM3)
    Teraz mam zacinaj帷y sie komputer i do tego blue screeny itp.
    Czy jest to wada p造ty? czy mam j wysy豉 do serwisu po raz kolejny ? (choc raczej wysle j na smieci .Poprzedni p造te reklamowa貫m chyba z 10 razy ...).
    Pole熯ie mi jak御 dobr p造te za niewielkie pieni康ze
  • #27
    tzok
    Moderator of Cars
    Sprawdzi貫 RAM - ok ale sprawd jeszcze dok豉dnie dysk - podaj raport SMART i wynik skanowania powierzchni w programie Victoria for Windows (ale najlepiej 瞠by ten dysk nie by systemowym, tylko pod陰czony jako drugi), no i podmie zasilacz (nic o nim nie piszesz).
  • #28
    dzik9999
    Level 14  
    P造ta GIGABYTE GA-M57SLI-S4 problem z dyskami SATA
    P造ta GIGABYTE GA-M57SLI-S4 problem z dyskami SATA
    SMART dysk闚 .
    P造ta GIGABYTE GA-M57SLI-S4 problem z dyskami SATA
    test seagate
    A zasilaczy by wymieniany i dalej to samo.
    Dzisiaj zauwa篡貫m gdy za陰czam internet explorer to wtedy komp na chwile sie przywiesza i albo blue screen i reset albo sie odwiesi i chodzi ...
  • #29
    jck85
    Level 11  
    Witajcie,

    Temat ju pewnie mocno zapomniany ale jak mo積a jeszcze odgrza to spr鏏uje:)

    Mam problem z t p造t opisany dok豉dniej [url=https://www.elektroda.pl/rtvforum/viewtopic.php?p=8606376#8606376[/url]

    Z tym, 瞠 u mnie problemy pojawi造 si po kilku latach sprawnego funkcjonowania, dotychczas wszystko sz這 na standardowych sterach itd. i by這 ok. Mo瞠 komu uda這 si "wyleczy" ten Gigaszajs i m鏬豚y podrzuci jakie rozwi您anie? Ster闚 nie pr鏏owa貫m jeszcze wymienia, ale wieczorkiem jak nic innego nie wymy郵 spr鏏uj i t metod, cho jak wcze郾iej chodzi這 to chyba dalej powinno chodzi na tych samych:/