Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z Dyskiem Seagate 250gb nie wykrywa ?

31 Mar 2008 18:47 4957 27
  • Poziom 9  
    Witam.
    Kupiłem 2 dni temu dysk 250gb , okazało sie bez złączki zasilajacej.. ale to już dokupiłem dziś i problem mam taki że
    po podłączeniu dysku dysk w biosie widać a w systemie nie.
    Próbowałem robić tak jak jest napisane tutaj :
    http://www.elfro.pl/faq/pliki/konfig_hdd/index.html

    lecz nie wykrywa mi go ;/
    Płytę główną mam gigabyte Sseries Am2, płyta ma około pół roku wiec nie jest stara i raczej nie jest to chyba wina sterowników ;>
    mam jeszcze dysk maxtora 40gb na którym mam teraz system i nie mogę podłączyć dysków ani razem, ani nowego osobno .
    Po uruchomieniu komputera jak sie uruchamia pisze
    MASTER 0 - Maxtor bla bla bla
    SLAVE 0 - Dvd rom bla bla bla
    MASTER 2 - Seagate bla bla bla
    SLAVE 2 - None

    Właściwości płyty głównej
    ID płyty głównej 03/22/2007-NV-MCP61-6A61KG05C-00
    Nazwa płyty głównej Nieznane
    Model GA-M61SME-S2



    z Góry dziękuję za pomoc.

    *bla bla bla - to dokładnie tam pisze coś typu model lub coś takiego.
  • Admin grupy komputery
    A może podasz model tego dysku ?

    Z tego co piszesz jest to dysk ATA , więc nie potrzebuje dodatkowych sterowników.
    Jeśli więc to ATA - Wejdź w menadżera sprzętu i usuń sterownik - pomocniczy kanał IDE - potem restart komputera.
  • Poziom 9  
    Seagate 250GB 7200rpm 8MB cache SATAII Barracuda 7200.10
    [ST3250820AS]

    Jest to dysk SATAII a nie Ata =) - ten nowy
    a stary mam ATA / 133
  • Admin grupy komputery
    Skoro to SATA II to dziwnie ci ten BIOS go pokazuje .
    instalowałeś sterowniki do kontrolera SATA ?
  • Poziom 9  
    Hmm. Instalować nie instalowałem
    lecz w plycie do plyty glownej mam costakiego jak xpress install
    i to instaluje wszystko z plyty bodajze co potrzebne, nie wiem czy sie zainstalowały. a jesli nie, gdzie moge znalesc te sterowniki o ktorych mowisz ?
  • Spec od komputerów
    Bios go wykrywa (prawidłowo ? ) a w zarządzaniu dyskami nie widać ? Wklej screena z Zarządzania dyskami. Rozumiem że dysk jest nowy, bez partycji ?
  • Spec od komputerów
    Wyłącz w biosie AHCI, ustaw na Disabled.
  • Poziom 9  
    @tronic1 - Czy BIOS go wykrywa prawidłowo to nie wiem bo nie wiem co rozumiesz pod slowem 'prawidłowo'
    Wykrywa go tak ze jest pod MASTER 2 . i pisze ze ma 250gb =)

    Dysk jest nowy ze sklepu esc.pl bez partycji.

    screen
    http://img176.imageshack.us/my.php?image=beztytuums7.jpg

    @DriverMSG

    Doradź które najlepiej ściągnąć jak możesz, a ja w tym czasie zrobię to co kolega wyżej napisał.
  • Admin grupy komputery
    Jeśli to XP to te:
    NVIDIA MCP61 Chipset Driver (include chipset\lan\sata raid driver)
    O.S. : Windows 2000,Windows XP
    lub te dla instalatora XP
    NVIDIA MCP61 SATA RAID Driver (Preinstall driver, press F6 during Windows* setup to read from floppy)
    O.S. : Windows XP
  • Poziom 9  
    @tronic1
    Nie moge znalesc tego co napisales. ;>
    moglbys cos wiecej powiedziec gdzie to znalesc lub cos ?
  • Admin grupy komputery
    Poszukaj coś na temat RAID w biosie i to wyłącz
  • Poziom 9  
    a jeśli sie nie myle to raid nie jest po to by wlaczyc kilka dyskow na raz?
    jesli go wylacze to nie wykryje mi go chyba razem z tym maxtorem ;>
    lub sie myle ?
  • Spec od komputerów
    Na nowym dysku będziesz instalował nowy system ? Jeżeli tak to sterowniki SATA znajdziesz na stronie Gigabyte http://tw.giga-byte.com/Support/Motherboard/Driver_List.aspx i albo zintegrować sterowniki z instalką systemu lub zapodać na dyskietce lub jeśli w biosie masz możliwość wyłączyć AHCI to wtedy niepotrzebne sterowniki.
  • Admin grupy komputery
    RAID działa tylko na dyskach SATA - można je wtedy razem w raid spiąć - w twoim wypadku trzeba to wyłączyć .
  • Poziom 9  
    Jest super ;D
    dzieki
    wykrylo mi go w zarzadzaniu dyskami
    a jak go podzielic na partycje ?:D
  • Admin grupy komputery
    Tak jak w linku który podałeś w pierwszym poście.
  • Poziom 9  
    Hmmm
    zrobiłem tak.
    i teraz gdy chce wejsc w dysk
    pisze :
    G:\ nie jest dostępny.
    Parametr jest nie prawidłowy.

    - czy to trwa formatowanie, i moze dla tego ?:P
    ;'( ?

    i btw. powiedzcie jak podzielic na partycje 10gb na C i 240 na D ??

    Chyba trwa formatowanie, bo usunelem zrobilem od nowa tak samo i teraz jest napisane formatowanie 5% ~~
    dzieki wam za pomoc ;*

    Dodano po 16 [minuty]:

    Chciałem sei jescze zapytac czy partycjowanie partition magic jest bezpieczne ? czy jest jakis szybki i prosty sposob jeszcze ?; >
  • Spec od komputerów
    A co ? ten sposób nie jest szybki i prosty ? Mogłeś tylko wybrać zamiast pełnego , szybkie formatowanie, trwało by sekundę.
  • Poziom 32  
    Przy dzisiejszych systemach radziłbym podzielić tak:

    C: 15-20GB (win xp/vista)
    D: opcja 10-20GB (unix może kiedyś)
    E: reszta

    PM - tylko jak się umiesz posługiwać, dla niektórych czasem gubi dane ale to pewnie z ich powodu (mnie się nie zdarzyło)
  • Poziom 34  
    Ja się wtrącę... 20GB za mało na vistę :D

    Sam mam na C:\ 50GB i mam 23GB wolnego...

    Mi PPM nigdy nie wyrządził żadnej szkody, ale ludzie mają problem ze znikającymi danymi.
    Ale to tak jest jak się nieumiejętnie używa jakiegoś programu.
  • Poziom 32  
    Nikt z "poważnych" ludzi nie wrzuca zainstalowanych porgramów/gier na partycję z systemem

    Z tymi 50GB to troche przesadziłeś :P Mam nadzieje, że robisz defragmentacje
  • Poziom 2  
    Witajcie, przepraszam, ze tak odgrzebuje temat, ale juz mi po prostu rece opadaja. Otoz sytuacja jest taka: Od czasu upgrade'a sprzetu, a wymienilem plyte, grafike, procesor, zasilacz i dodalem dysk, strzela mnie codziennie, z tymi pomniejszymi pierdolami sobie juz radze, ale jest jedna rzecz, ktorej totalnie nie rozumiem.

    Siedze w komputerach od czasu jak bylem brzdacem, a to co sie wyrabia na tym moim nowym super wypas hiper badziewiu doprowadza do goraczki. I dlatego potrzebuje czyjejs pomocy :(

    Sprawa niby prosta - Nie wykrywa dysku, tzn ogolnie ma bole jesli trzeba wsadzic 2x Sata, ale to juz udalo mi sie obejsc, problem pojawia sie wtedy, kiedy potrzebuje cos sciagnac z poprzedniego dysku, ktory jest na ATAIV, jest to jeszcze Seagate Barracuda, bodaj 60gb, i niby nic straconego, ale tam sa moje wszystkie projekty :/

    I nawet zakupilem przejsciowke ATA-SATA, za przeciez 7 dych, i dalej nic, gdy podpina sie go poprzez przejsciowke na Sate to w ogole komputer go nie wykrywa, ani w zarzadzaniu, ani w biosie. Ale w sumie to byl akt juz desperacji, bo przeciez teoretycznie wg producenta wystarczy podpiac stary dysk na tasme IDE przed Dvd i juz wszystko hula i tanczy. Tyle teorii. Bo gdy podpinam go na IDE, to nie dosc, ze z komputera znika mi DVD, to na dodatek dalej go komputer nie chce za cholere wykryc.

    Posciagalem wszystkie mozliwe sterowniki, zarowno do Saty jak i do kontrolerow Ide, zarowno ze strony Gigabyte'a jak i innych, robilem wszystko w tym temacie, wylaczalem i wlaczalem tysiac opcji w Biosie i dalej nic, po prostu nie widzi tego cholernego dysku, i to akurat teraz, jak na za 2 tygodnie mam do oddania projekt, ktory wlasnie tam sobie cieplo siedzi!!! Kurde, i cale zycie pod gorke, ma ktorys z Was jakis dzialajacy patent? Błagam pomozcie, skrzynka temu kto doradzi.

    Plyta: Gigabyte s-series GA-P35-DS3
    Cholerstwo: Seagate Barracuda ATA IV 60gb
    Dysk zew: Toshiba 160gb
    Master: Seagate Barracuda 7200.7 120 gb
    Sys: Win XP Pro

    :(
  • Spec Overclocking
    Czy zworki prawidłowo wsadziłeś? Bo fragment, że po podłączeniu tego dysku znika dvd świadczy właśnie o złej konfiguracji zworek.
  • Poziom 34  
    Albo najlepiej odłącz DVD na czas kopiowanie danych z dysku.
  • Poziom 2  
    Tzn zworki mam na slave :(

    Dodano po 34 [minuty]:

    A patent z odlaczaniem dvd rowniez myslalem, ze zadziala, no bo w sumie czemu niby mialby nie, prawda? No i niestety, tez :/ Zaczynam podejrzewac, ze moze cos jest z dyskiem.
  • Spec Overclocking
    Jedna zworka na slave, a druga na master jeśli oba urządzenia pracują na jednej taśmie. Jeśli na innych kanałach to bez znaczenia zwykle (tylko Asrocki mają problemy, jak to Asrocki). Jak to nie pomoże to wymień taśmy na inne, a póżniej to już tylko dział "Naprawa HDD i odzyskiwanie danych" zostaje.
  • Poziom 2  
    I podejrzewam, ze rzeczywiscie tu nie ma co kombinowac, tylko od razu odzyskac dane. W kazdym razie dzieki wielkie za zainteresowanie i pomoc wszystkim, pozdro serdeczne!