Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

laptop nie może uruchomić monitora :(

sibers 29 Sty 2004 14:03 2422 7
  • #1 29 Sty 2004 14:03
    sibers
    Poziom 10  

    Pomocy :!:
    Laptopa HP Pavilion ze4560us z kartą grafiki ATI RADEON IGP 320M i wyjściem na monitor. Coś mi chyba walneło bo przestał mi uruchamiać monitora. Na matrycy jest wszystko ok. Podczepiam monitor i w laptopie ustawam zeby sygnał leciał na niego ale nic sie nie dzieje. Laptop się przestawia na monitor wyłącza matryce ale monitor ani drgnie.
    Co mam zrobić :(
    Gdzie tkwi problem :?:

    0 7
  • #2 29 Sty 2004 14:50
    Thomaster
    Poziom 18  

    po pierwsze zobacz czy na gniezdzie vga nie ma zimnych lutów. jezeli nie pomoze to podaj mi model płyty - jest na naklejce na gniazdach ramu w prawym dolnym rogu.

    0
  • #3 11 Lut 2004 10:07
    sibers
    Poziom 10  

    Sprawdziłem zimnych lutów nie ma :(
    na gnieździe ramu jest nalepka z numerem:
    341HPFMBQTF82090 31KT3MB0046
    Pod kością pamięci jest nalepka z napisem:
    Compaq Computer Crop 7F03A4

    Tak jak pisałem na początku wszystko działało a teraz jak podłączam monitor to w ustawieniach karty mam go wykrytego a jak przełączam to karta przełącza ale monitor ani drgnie.
    :cry:

    0
  • #4 11 Lut 2004 11:29
    tzok
    Moderator Samochody

    Może masz ustawione np. za wysokie odświerzanie? Albo np. External Device ustawione na TV...

    0
  • #5 11 Lut 2004 12:15
    sibers
    Poziom 10  

    Odświerzanie mam na 60Hz. Już próbowałem na wszystkie sposoby.
    Mało tego miałem wcześniej zrobioną kopie sytemu za czasów jak to działało i wróciłem do tej kopi z tamtymi ustawieniami i nic :(

    0
  • #6 12 Lut 2004 22:38
    Thomaster
    Poziom 18  

    sibers napisał:


    31KT3MB0046

    No więc to wiele wyjaśnia. W modelu KT3 zaraz przy konektorze VGA jest mała dioda smd o oznaczeniu D23 - prawdopodobnie ona padła. Jeżeli nie to patrząc w dół od gniazda po lewej stronie masz cztery tranzystorki smd. To wszystko co może nie działać.

    0
  • #7 18 Lut 2004 08:48
    sibers
    Poziom 10  

    hym
    Troszkę mi zajęło rozebranie laptopika na części pierwsze :)
    No i jestem wielce zaskoczony.
    Sprawdzałem diodę i tranzystorki są ok.
    Sprawdzałem wszystko po kilka razy i dziwne ale sprzętowo wygląda OK.
    Więc jeszcze raz wróciłem do ustawień fabrycznych i dalej to samo monitor widzi ale nie włącza.
    Czy masz może schemat tej płyty głównej.
    Bo mi ręce już opadają a w głowie pomysłów brak.
    :(

    0
  • #8 18 Lut 2004 15:50
    Thomaster
    Poziom 18  

    Mam schemat tej płyty ale to na PW albo GG.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo