Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

silnik odkurzacza zelmer

09 Sie 2008 09:18 14841 29
  • Poziom 15  
    mam problem z silnikiem 308.2200. Załozyłem 5 szt. wirników 308.2200 i wszystkie po kolei sie palą. Podstawiałem już nowy stojan i inne , zakładałem szczotki różnych producentów no i oczywiśćie wymienione zostały łożyska. Zastaniawiam się czy po wymianie wirnika nie trzeba go podłączyć przez autotrafo ( ja tego nie robię i zawsze było ok ) A może wyszła jakaś wadliwa seria wirników ??
    Spotkał się ktoś z czymś takim ????
  • Specjalista AGD
    Jeżeli wymieniłeś szczotki, łożyska, wirnik i stojan, a typ wirnika jest właściwy do tego silnika (podobny306), to pozostaje podłączenie na zmniejszonym napięciu lub dotarcie szczotek pumeksem. Możliwa jest wadliwa seria wirników.
  • Poziom 30  
    agdom3 jeżeli podłączasz sam silnik bez założonych tych turbin powietrznych to nic dziwnego że wirniki się palą . Bez turbin silnik dostaje takich szalonych obrotów że łuk elektryczny na komutatorze potrafi się zamykać wokół niego i wirnik się pali momentalnie . Też miałem taki problem dopiero kumpel co ma zakład przezwajania silników powiedział w czym tkwi problem . Miał rację ! Napisz czy puszczałeś silnik "goły" czy z turbinami .
  • Poziom 15  
    Zawsze puszczam silnik kompletny , niggdy sam i pali wirniki.
    Założyłem ich setki, więc chyba musi być jakaś seria wadliwa. Nigdy nie docierałem szczotek pumeksem ( nie wiem jaki to jest ).
  • Specjalista AGD
    Pali wirniki, ale określ dokładnie. Łuk go pali? Uzwojenie się pali? Po jakim okresie czasu? Jaki prąd pobiera silnik? Przy nowych wirnikach i oryginalnych szczotkach raczej nie ma potrzeby docierania. Ja zawsze przed montażem załączam silnik na 60V DC i jak iskrzy to lekko pumeksem docieram. Z reguły silnik pobiera 6-7A. Raz zdarzyło się, że przy modelu 2000 wymieniłem stojan na nowy i prąd prawie przekraczał 16A - winą był stojan.
  • Poziom 30  
    Pumeksu używam zawsze i widać w oczach jak się mniejsza iskrzenie na nowych szczotkach . Ale nawet bez docierania szczotek to wirnik nie powinien paść , a tym bardziej pięć pod rząd . Jakaś lipa ! agdom a iskrzenie na szczotkach tak w normie , równo na obydwóch czy" spawara" się robi . A uszkodzone wirniki to co dostają zwarcia czy przerwy w uzwojeniu ?
  • Poziom 15  
    kolego bruns na komutatorze robi się "spawara".
  • Poziom 15  
    Zamiast ciagle kupować wirniki i inne części lepiej kup cały silnik i mniej kasy stracisz niż przy takim bawieniu się.
  • Specjalista AGD
    Z braku odpowiedzi na pytania, mogę doradzić podpięcia na niższe napięcie i pumeksem naturalnym lekko przeczyścić komutator.
    Mam nadzieję, że wirniki masz oryginalne, a nie a'la Zelmer.
  • Poziom 30  
    Mychatel napisał:
    Zamiast ciagle kupować wirniki i inne części lepiej kup cały silnik i mniej kasy stracisz niż przy takim bawieniu się.
    równie dobrze mogłeś doradzić "kup nowy odkurzasz " Nie w tym rzecz aby wymieniać cały silnik tylko ustalić dla czego wirniki się palą .
    agdom może warto nowy wirnik przed montażem sprawdzić czy nie ma zwarcia w uzwojeniu lub przerwy . Wrzuć na tzw."kopyto" czyli elektromagnes i sprawdź czy nie mają zwarcia . Zwróć uwage czy komutator nie ma " zaciągniętej" miedzi pomiędzy lamelkami bo wtedy wirnik też iskrzy jak przy zwarciu uzwojenia . Na przerwę w uzwojeniu możesz sprawdzić 230V przewodami "przez żarówkę" .
  • Poziom 11  
    Opisz krótko metodę jaką montujesz silnik a w szczególności łożyska i wirnik, a może będę Ci mógł jakoś pomóc. I jakich narzędzi do tego używasz?
  • Poziom 30  
    agdom3 napisał:
    Zawsze puszczam silnik kompletny , niggdy sam i pali wirniki.
    Założyłem ich setki, Nigdy nie docierałem szczotek pumeksem ( nie wiem jaki to jest ).
    Jak złożył ich setki to chyba ma jakąś praskę do wciskania łożysk a nie tylko młotek i przecinak . Ale jak nigdy nie docierał szczotek pumeksem i nie wie jak to jest to sam sie zastanawiam , majsterkowicz czy profesjonalista ?
  • Poziom 15  
    jakby nie było to łożyska tylko na prasie wciskam, a pumeksem nigdy nie docierałem i było ok ( może dla niektórych to dziwne ale tak jest ) Załatwiłem już autotrafo i spróbuję ponownie na niższym napięciu ( muszę rozgryżć tą łamigłówkę ) Nawet szczotki podstawiałem od różnych producentów i lipa, ale na razie będe próbował. Dam znać jak już będzie ok chyba , że ktoś sie spotkałz wadliwymi wirnikami lub podobnym problemem to proszę dać znać
  • Specjalista AGD
    Miałem coś podobnego ale w tym przypadku siedział stojan
  • Poziom 42  
    Z tego co piszesz wymieniłeś wszystko co elektryczne i część mechaniki - obejrzyj spalony wirnik - odkształcona obudowa lub coś w podobie może spowodować ocieranie wirnika o stojan i dodatkowe obciążenie. Jeśli to nie to a części są o prawidłowych parametrach - zmień dostawcę wirników
  • Poziom 11  
    Kolego Agdom, napisz proszę co w końcu ustaliłeś z tymi wirnikami, bo jestem ciekaw co to mogła być za przyczyna palenia ich.
  • Poziom 17  
    Witam!
    -Sprawdź rezystancję wirnika 308.2200 - 1,7 ohma (+,-,10%)
    -Sprawdź rezystancję cewki stojana 308.2100 - 1,33 ohma (+,-,10%)
    -Czy tarcza łożyskowa ze szczotkotrzymaczami jest ze sprężyną mocowania łożyska (obejmuje łożysko 608zz), czy tylko z podkładką sprężystą pod to łożysko. Jeżeli jest bez sprężyny mocowania łożyska to zarówno tu jak i w kierownicy (z przodu) łożyska są klejone. Jeżeli ze sprężyną mocowania łożyska to w tej tarczy ze szczotkotrzymaczami łożysko nie jest do niej klejone. Po wklejeniu łożysk na krótki czas uruchomić silnik w celu likwidacji naprężeń i potem pozostawić go na ok. 30 min do utwardzenia kleju.
    -Sprawdź czy kierownica lub tarcza łożyskowa nie są zwichrowane co może powodować że wirnik będzie ocierać o stojan stąd każdy wirnik ulegnie uszkodzeniu. Wirnik ma się poruszać lekko płynnie bez żadnych obcierań czy szmerów.
    -Sprawdź czy śruby skręcające silnik nie mają zerwanego lu poluzowanego gwintu i czy mocno i prosto skręcają silnik. Jeżeli nie skręcają mocno i prosto to w czasie pracy będą się poluzowywać i doprowadzać do zwarcia wirnika ze stojanem.
    -Kategorycznie nie wolno uruchamiać silnika niekompletnego, bez założonych turbinek i osłony turbinek. Ich brak powoduje znaczny wzrost prędkości obrotowej i uszkodzenie uzwojeń.
    -Oryginalne nowe szczotki 308.0210 to tego silnika nie wymagają wstępnego docierania przy nowym wirniku, natomiast gdy wymieniamy wirnik i chcemy założyć stare szczotki bo są jeszcze długie (ok. 75% długości nowej szczotki) należy je sprawdzić pod względem przylegania do komutatora. Mają przylegać co najmniej 75% swoją powierzchnią do komutatora. Jeżeli nie przylegają to docieramy je wstępnie przez papier ścierny 600 lub 800 położony na komutator pod szczotki i obracamy nim ręcznie w obu kierunkach. Następnie uruchamiamy silnik na napięcie 110 V do momentu dotarcia szczotek.
    -Łożysk nie wolno wbijać tylko należy wciskać przez praskę, gdyż inaczej spowodujemy przesunięcie się pakietu wirnika po swojej osi i albo urwanie drutów od komutatora albo przesunięcie uzwojeń wirnika względem uzwojeń stojana. W obu przypadkach nastąpi przepalenie w pierwszej kolejności uzwojeń wirnika.
    -Dlatego też sprawdź, czy po montażu silnika pakiet wirnika pokrywa się dokładnie z pakietem stojana.

    Jest to w zasadzie wszystko co może dotyczyć prawidłowego montażu i wdrożenia silnika odkurzacza do pracy.
  • Specjalista AGD
    Kolego Jerzy Feter święta racja. Łożyska wciskać. Raz wbijałem, odkurzacz poskładałem i echo. Potem okazało się, że pourywałem druty.

    Tylko powiedz mi który to serwis ma teraz mostek do mierzenia tak małych oporności oraz urządzenia do wykrywania zwarć międzyzwojowych?
  • Admin grupy AGD
    Witam.
    Dokładnie tydzień temu z paczki 10 szt. wirników 308.2200
    7szt. było do kitu też wymieniałem wszystko co elektryczne (stojan szczotki itp.) moim zdaniem wadliwa seria .
    Zareklamowałem i czekam ale 3szt. pracują .
  • Poziom 13  
    wyszla wadliwa seria tych wirnikow. sam sie dziwilem jak zaczely mi odkurzacze wracac ze spalonym wirnikiem po jednym odkurzaniu. nigdy wczesniej nie mialem z tym problemu.
  • Poziom 30  
    tomspeed napisał:
    wyszla wadliwa seria tych wirnikow. sam sie dziwilem jak zaczely mi odkurzacze wracac ze spalonym wirnikiem .

    Może zamiast produkować części w Polsce zlecili to jakiejś taniej firmie w chinach ? Stąd ta jakość . A swoją drogą ktoś wie kto jest producentem tych wirników ?
  • Admin grupy AGD
    Witam.
    tomspeed pisze że dziwił się że zaczęły wracać po jednym odkurzaniu u mnie jeden klient 5razy przynosił odkurzacz
    już nie wiedziałem jak tłumaczyć.
  • Poziom 29  
    Wirniki nowe, te zamienne mają jakieś paskudstwa (klej albo nie wiem co,jak nie czyste i gładkie rowki to iskrzy) pomiędzy wycinkami komutatora i trzeba je wyczyścić.Podobny efekt miałem i 2 wirniki robiły mnie w balona ale i problem tkwił w stojanie,mikro zwarcie miał a ujawniało sie ono podczas pracy tylko,(siły elektrodynamiczne) tak iż podmieniłeś stojan to zrób to raz jeszcze.
  • Poziom 11  
    Cześć!
    Założyłem nowy wirnik do silnika i po uruchomieniu zionął
    ogniem,po zdemontowaniu zmierzyłem suwmiarką średnicę
    komutatora i okazało się, że jest jajo.Przetoczyłem w tokarce
    komutator,przeczyściłem rowki pomiędzy lamelkami i po złożeniu silnika działa poprawnie.Tak przytrafiło mi się 2 razy.
  • Poziom 31  
    Producentem tych wirników (przynajmniej moich) jest Zelmer SA Rzeszów.
  • Poziom 15  
    Witam po bardzo długiej przerwie, nareszcie ktoś mnie pocieszył. Chyba była to wadliwa seria bo wszystkie te które się spaliły zareklamowałem i uznano reklamacje bez problemu. Na razie założyłem wirnik z innej dostawy i jest ok.

    Dodano po 1 [minuty]:

    a kolego Witold5 na pudełkach wirników też mam podanego producenta czyli Zelmer
  • Specjalista AGD
    Witam.

    Od rana się męczyłem z Meteorem 1300W. Niby prosta sprawa - nadpalony komutator. Wymieniłem wirnik 308.2200 na nowy + łożyska + szczotki. I niby dobrze, ale już po 5 sekundach łuk na szczotkach się powiększa i po 15s już ciągnie wokół komutatora, silnik nieco zwalnia i mocno "świeci" łukiem.
    Więc rozebrałem sprawdziłem czy wszystko Ok, pumeksem przeleciałem na niskim napięciu. I dalej ten problem z łukiem.
    Podejrzenie padło na uszkodzony stojan (z wyglądu ani z pomiarów nic nie wskazywało na niego). Więc cały komplet nowy i dalej to samo.
    W sumie w teście brało udział 3 wirniki (wszystkie nowe) i 3 stojany (2 nowe i jeden stary) i zawsze ta sama sytuacja - iskrzy i za chwilę ciągnie łuk, prawie pali.
    Co ciekawe, prąd w normie i nawet lekko spada z 6,5A do 5,8A.

    Mam już dość na dzisiaj tego.
    Znalazłem znowu ten temat i nawet typ wirnika pasuje - więc trafiłem na wadliwą serie :/

    W poniedziałek podam dane partii wirnika wadliwej serii.
  • Admin grupy AGD
    Witam.
    w październiku miałem to samo z tymi wirnikami po kilkunastu próbach i reklamacjach do końca roku przestałem ich robić od stycznia 6 wymieniłem i narazie ok.
    Może znów puścili jakąś serię????
  • Specjalista AGD
    Jak się okazało, wirniki mam z dwóch różnych serii produkcyjnych - więc mało prawdopodobne abym miał takiego pecha i trafił na dwa nowe niesprawne wirniki. Aby dalej czasu i więcej pieniędzy w ciemno nie wydawać, zaniosłem wszystko do zakładu który przezwaja silniki.
    Dostałem odpowiedź, że oba wirniki jak i oba stojany są sprawne, ale technicznie nie są dopasowane mocowo do siebie - tzw. "silnik jednorazówka" i że może pomóc zastosowanie szczotek beziskrowych.
    I tu mnie zaskoczyło, bo nie słyszałem o takich szczotkach.
    Po drugie, to nie pierwszy raz wymieniałem ten typ wirnika (308.2200).

    Co dalej robić?
  • Specjalista AGD
    O dziwo, założenie starych szczotek polskiej produkcji wyeliminowało całkowicie iskrzenie.