Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio lampowe Podhale - naprawa

18 Sty 2009 12:04 16247 48
  • Poziom 24  
    Odgrzebałem stare radio lampowe. Nie ma nigdzie typu. Ma 7 lamp. Miałem wątpliwości cz ich nie uszkodzę podłączając odbiornik pod 230V (bo kiedyś było mniej przecież) ale dowiedziałęm się że już ktoś kiedyś podłączał pod 230. Tak więc albo było już zepsute albo będzie działać. Tym sposobem zauważyłem że wszystkie lampy się żarzą.
    zdjęcia:
    http://s374.photobucket.com/albums/oo182/michalekk1/radio/

    Kilka tutaj dodam...:

    Radio lampowe Podhale - naprawa

    I tutaj pojawia się kilka moich pytań:
    1. Gdzie podłącza się głośniki?
    2. Czy testowo mogę podłączyć głośnik 10W 8Ω?
    3. Jaki głośnik powinien tam być?
    4. Jak to radio się nazywa?

    Lista lamp wewnątrz:
    EM-4
    EBL-21
    ECH-21
    EF22
    ECH-21
    ECH 81

    Ta największa ma zatarty/starty numer, jest tylko cześć loga producenta.


    Za pomoc dziękuję,

    michalekk1

    Moderowany przez stołek_-92:

    https://www.elektroda.pl/rtvforum/topic1145301.html
    Zdjęcie psuło układ strony.

    Dopisek z 23.01.2009:
    Zmieniłem temat na bardziej adekwatny do zawartości.

  • Pomocny post
    Specjalista - urządzenia lampowe
    Jest to odbiornik Podhale. Głośnik podłączony był do transformatora umieszczonego po prawej stronie. Do tych samych zacisków dołączone są umieszczone tuż obok niego gniazdka dla dodatkowego głośnika. Możesz więc tam dołączyć swój głośnik. Nie uruchamiaj radia bez podłączonego głośnika!
  • Poziom 24  
    chodz ci o to trafo(po prawej jakby ktoś nie załapał..):
    Radio lampowe Podhale - naprawa
    ale które zaciski?
    Czy te gniazda to te dwudziurowe cosie na dole? (nie umiem tego inaczej opisać :P

    Moderowany przez stołek_-92:

    https://www.elektroda.pl/rtvforum/topic1145301.html
    Zdjęcia psuły układ strony.

  • Pomocny post
    Poziom 31  
    michalekk1 napisał:
    Odgrzebałem stare radio lampowe. Nie ma nigdzie typu. Ma 7 lamp.

    Lista lamp wewnątrz:
    EM-4
    EBL-21
    ECH-21
    EF22
    ECH-21
    ECH 81

    Ta największa ma zatarty/starty numer, jest tylko cześć loga producenta.


    Za pomoc dziękuję,

    michalekk1


    Radio tak na prawdę ma 8 lamp licząc razem z lampą wskaźnika dostrojenia tzw. "magicznym oczkiem". W spisie lamp , które podałeś oprócz tej najwiekszej, której nie mozesz odczytać brakuje jeszcze jednej lampy EF22. Ale na zdjęciach widzę, że jest komplet. Ta największa, której nie możesz rozpoznać to AZ1, lampa prostownicza. Głośnik zewnętrzny podłączasz do tego gniazda (podwójny wtyk tzw. "banankowy") bliżej lampy EBL21. Drugie podwójne gniazdko słuzy do podłaczenia adaptera, tam mozesz podłączyć dowolne źródło sygnału, jesli chcesz sprawdzić, czy działa sam wzmacniacz m.cz. Mało prawdopodobne jednak, że cokolwiek od razu usłyszysz w głośniku, jesli radio po tylu latach nie było naprawiane. Problem jest starzenia elementów, upływności kondenstatorów, rozstrojenia filtrów itp. Ale jeśli się znasz na elektronice to do dzieła, radio jest jak najbardziej do uruchomienia w 100%. Sposoby postępowania w trakcie naprawy z tego typu odbiornikami znajdziesz w wielu wątkach na Elektrodzie.
  • Poziom 24  
    Dobra, głównym problemem w wyszukiwaniu info o tym radiu była nieznajomość jego nazwy. Wielkie dzięki :)

    michalekk1

    EDIT:
    Pytanie, jak przeczyścić dobrze kondensator dostrojniczy? Bo ten kurz w środku nie wróży dobrze :P
  • Poziom 16  
    Witam. Wrzuć fotkę z frontu tego OR, kondensator strojeniowy (agregat) przedmuchaj odkurzaczem, naoliw łożyska i moim zdaniem agregatowi to wystarczy. Pozdrawiam.
  • Poziom 24  
    Mam kilka podstawowych pytań. Jako że nie stykałem się jeszcze z lampami, to jak mam sprawdzić sprawność np. AZ1?
  • Admin Grupy Retro
    Użyj funkcji Szukaj oraz wyszukiwarki Google, to nie boli.

    Z przetestowaniem AZ1 może być ten kłopot, że badanie jej metoda katalogową jest:
    -upierdliwe (potrzeba zasilacza 40-60V // 200mA);
    -niemiarodajne.
    Test reszty lamp też jest opisany na forum, warto się z nim zaznajomić. Dodam tylko, że w tej sytuacji jego wykonywanie jest zbędne. To, czy poszczególne lampy działają poprawnie, okaże się w trakcie uruchamiania odbiornika. Wpierw wykonaj wszystkie czynności poprzedzające włożenie wtyczki do kontaktu.
  • Poziom 31  
    Na poczatku napisałeś, ze wszystkie lampy się żarzą. Jeśli żadna nie ma wyraźnego białego nalotu na wewnętrznej stronie bańki to można przyjąć na 99%, że do samego uruchomienia radia będą ok. Możliwe, że są w pewnym stopniu zużyte, co zaskutkuje tylko mniejszą czułością i mocą wyjściową radia. Można będzie je wymienić później, po całkowitym naprawieniu i zestrojeniu radia. Jest oczywiście 1% szansy, że jakaś lampa, mimo że zarzy, ma np. zwarcie między elektrodami lub straciła całkowicie emisję, ale to raczej mało prawdopodobne.

    Oczywiście sprawność wszystkich lamp to tylko 50% sukcesu. Tak jak napisałem wczesniej to starzenie i zmiana wartości elementów (kondensatorów, rezystorów) i rozstrojenie obwodów jest główną przyczyną problemów. Poczytaj sobie na stronach, które podsunął stołek jak postępować przy naprawie radia. I raczej ostrożnie podłączaj radio do sieci, a przynajmniej sprawdzaj prąd pobierany przez radio z sieci. Rezygnacja z bezpiecznika sieciowego (lub jego za duża wartość) jest bardzo nie wskazana.
  • Poziom 24  
    Bezpiecznik jest taki jak był fabrycznie chyba. Ja ni c nie ruszałem, ale muszę je wymienić bo są w częściach. (palcami rozkładam je na cześci...)

    ------------------------------

    Przepraszam za post pod postem, ale mam zdjątka:

    Radio lampowe Podhale - naprawa

    Radio lampowe Podhale - naprawa

    Powiedzcie czego zdjęcia mam jeszcze zrobić to zrobie :)

    PS. moja dostawa bezpieczników idzie priorytetem od 5 dni ;)

    Moderowany przez stołek_-92:

    Przycisk "Zmień" nie jest od tego, aby zbierał kurz ;)

  • Admin Grupy Retro
    Zdjęcia spodu chassis także by się przydały - nieco lepiej oświetlone, jesli można ;)
    Widzę, że nie ma rdzy - to bardzo dobrze wróży.

    Na górze działu masz przyklejony temat. Zerknij do niego i poczytaj, jak to robili inni. Użycie wyszukiwarki też nie zawadzi ;) Bezpieczników jeszcze nie dostarczono, więc Ci raczej niespieszno :)
  • Poziom 24  
    Zaczynam mierzyć napięcia, będę je systematycznie dodawał po zmierzeniu:
    AZ1:
    Anody: 850V AC (na ustwieniu DC nic nie pokazywało?)
    Żarzenie: 4V AC

    Według https://www.elektroda.pl/rtvforum/topic513725.html
    mam dziwne napięcie anodowe. ono jest stałe czy zmienne?

    EDIT: czy można mierzyć napięcia AZ1 przy wyjętych wszystkich lampach?

    EDIT2: od dołu:
    Radio lampowe Podhale - naprawa
  • Admin Grupy Retro
    Cytat:
    Anody: 850V AC (na ustwieniu DC nic nie pokazywało?)

    A jak myślisz - czemu?
    Ano temu, że jest tam napięcie przemienne.
    Wszysko w normie.

    Cytat:
    Według https://www.elektroda.pl/rtvforum/topic513725.html
    mam dziwne napięcie anodowe. ono jest stałe czy zmienne?

    Nie patrz na noty katalogowe, tylko na schemat odbiornika:
    http://fonar.com.pl/audio/schematy/trusz/podhale_1958rok.htm
    Napięcie na katodzie AZ1 mierzone jest przy nominalnym obciążeniu - czyli przy wsadzonych wszystkich lampach.

    Czy zapoznałeś się z zawartością przyklejonego tematu, jak prosiłem?
  • Poziom 24  
    Ale jak mam mierzyć napięcia jak nie mam dostępu do styków lampy? Jakieś blaszki tam wsadzić?

    PS. Przeczytałem trochę o konserwacji starych OR(głównie konserwacja kondensatorów). Nie mówie że dużo. :D Te zasady też przeczytałem.
  • Admin Grupy Retro
    michalekk1 napisał:
    Ale jak mam mierzyć napięcia jak nie mam dostępu do styków lampy? Jakieś blaszki tam wsadzić?

    Pomyśl, po prostu pomyśl logicznie.
    Czy nie prościej byłoby mierzyć napięcia przykładając sondy miernika do styków w podstawce lub innych miejsc bezpośrednio połączonych z elektrodą lampy?
    :|
  • Poziom 24  
    no wiem, ale w poście powyżej napisałeś że należy mierzyć pod obciążeniem, czyli CHYBA z włożonymi lampami(dobra, przecież do podstawki są przylutowane kable... czyli tam można zmierzyć napięcie? W sumie teraz nacisnąłem wyłącznik, i zaciął się w pozycji wyłączonej...

    PS. Twój kot w avku? :]

    EDIT:
    Podłączyłem wszystkie lampy, i podłączyłem głośnik. Teraz słychać brum sieciowy, oraz moje tupanie :D (EM4 jest wrażliwa na drgania i daje stukanie przy pukaniu w nią). Zmienia się przy kręceniu gałkami.

    ps. bezpieczniki doszły :]
  • Admin Grupy Retro
    Cytat:
    no wiem, ale w poście powyżej napisałeś że należy mierzyć pod obciążeniem,

    Wtedy, kiedy jesteś pewien, że wszystkie elementy bierne są sprawne.
    Czyli włączenie tego odbiornika do sieci winno być poprzedzone badaniem rezystorów, kondensatorów (na zwarcie i upływność), transformatorów.

    Cytat:
    dobra, przecież do podstawki są przylutowane kable... czyli tam można zmierzyć napięcie?

    Tak.

    Cytat:
    W sumie teraz nacisnąłem wyłącznik, i zaciął się w pozycji wyłączonej...

    Wykręć cały moduł - uprzednio dokładnie zapisując miejsca przylutowania przewodów - i wyczyść z syfu.

    Cytat:
    Podłączyłem wszystkie lampy, i podłączyłem głośnik. Teraz słychać brum sieciowy, oraz moje tupanie

    To teraz podłącz źródło dźwięku do wejścia gramofonowego i wciśnij odpowiedni klawisz na przełączniku zakresów.

    Cytat:
    EM4 jest wrażliwa na drgania i daje stukanie przy pukaniu w nią

    Gdybyś przeanalizował schemat, tobyś się dowiedział, że EM4 nie ma wpływu na dźwięk ;)
  • Poziom 24  
    Cytat:
    Cytat:
    EM4 jest wrażliwa na drgania i daje stukanie przy pukaniu w nią
    Gdybyś przeanalizował schemat, tobyś się dowiedział, że EM4 nie ma wpływu na dźwięk ;)

    Ja tylko mówie co się dzieje, a nie co nie powinno się dziać.

    Czy tym źródłem dźwięku może być na przykład iPod? Bo mam takiego jednego starego...?
  • Pomocny post
    Admin Grupy Retro
    Cytat:
    Ja tylko mówie co się dzieje, a nie co nie powinno się dziać.

    Ale nie mów, że EM4 ma wpływ na dźwięk, gdyż jest to błąd rzeczowy.

    Cytat:
    Czy tym źródłem dźwięku może być na przykład iPod? Bo mam takiego jednego starego...?

    Ipod, radyjko z bazaru, empetrójka, odtwarzacz CD.
  • Poziom 24  
    Działa bardzo niestabilnie. Czyli jest cicho muzyka. Potem przez dwie sekundy głośno. Potem znowu cicho. Brum sieciowy niezależnie od ustawienia głośności w radiu ma taką samą głośność.

    PS. nie ma to jak usłyszeć System Of A Down - Dreaming z takiego radia :] :]

    EDIT: wiem skąd te nagłe skoki głośności. Muszę oczyścić potencjometry... :P
  • Poziom 16  
    Witam. Jak Kolega michallek1 uzyskał 850V AC na anodach AZ-ki ? Brum 50 Hz niezależny od ustawienia siły głosu sugeruje złą filtrację napięcia anodowego (kondensatory elektrolityczne), może na wejściu m.cz brak jakiejś masy, pozdrawiam.
  • Poziom 24  
    szczerze powiem że nie wiem, bo nic nie ruszałem, ale może to być wina mojego miernika za 19,99...

    PS. czy EBL-21 się mocno grzeje?
  • Admin Grupy Retro
    Cytat:
    EDIT: wiem skąd te nagłe skoki głośności. Muszę oczyścić potencjometry...

    Tak. Było na ten temat dużo mówione na forum.
    Zmierz też prąd anodowy lampy głośnikowej, by dopełnić formalności.

    Cytat:
    Jak Kolega michallek1 uzyskał 850V AC na anodach AZ-ki ?

    Między anodami może takie napięcie występować. Dokładając do tego fakt podniesiania napięcia w sieci oświetleniowej, jest to bardzo prawdopodobne.
  • Poziom 24  
    To pytanie, prąd anodowy zmierzyć muszę wpinając się pod jedną z anod? czyli musze odlutować nóżkę jedną :/
    Żeby nie było, po prostu nie chce nic rozwalić...
  • Admin Grupy Retro
    Przestaw radio na wejście adapterowe, po czym zewrzyj ze sobą obydwa wyprowadzenia tego gniazda. Pentoda głośnikowa w lampie EBL21 ma jedną anodę, pozostałe dwie to diody detektora. Musisz przerwać to połączenie i włączyć tam miliamperomierz ustawiony na prąd stały.
  • Poziom 24  
    Czyli muszę po prostu wetknąć amperomierz w to gniazdo?
    ps. tak, wiem że pytam jak głupi... :/
  • Pomocny post
    Admin Grupy Retro
    Nie załamuj mnie, proszę!
    -przerywasz połączenie między anodą EBL21 a transformatorem głośnikowym
    -w ową przerwę wpinasz miliamperomierz.
    -przełączasz radio na adapter
    -w gniazdo służące do podłączenia adapteru wtykasz drut, by je zewrzeć.
    -włączasz radio do sieci i patrzysz na wskazania miernika.

    Prościej nie umiem :(
  • Poziom 16  
    Pytaj - każdy z nas był kiedyś początkującym. Wracając do 850V AC, to trafo daje 2x265V czyli sumarycznie 530V. Zwiększenie napięcia w sieci z 220V do 230V to jego podwyższenie jest o ok.4,5% czyli o ok.24V AC. To wszystko przekłada się na uzwojenie wtórne i tam powinno być ok.560V. Więc skąd te 850V AC?
  • Admin Grupy Retro
    :arrow: kopadam46

    Jakby się przyjrzeć bliżej, to masz rację :)
    Nie byłbym takim optymistą z tymi 2x265V na transformatorze, raczej 2x280V, co po podniesieniu napięcia winno dać maksymalnie 2x300V.
    Możliwości widzę kilka:
    - jedna anoda AZ1 nie ma połączenia z transformatorem, wskutek czego napięcie na tej połówce wzrasta. Pytanie, czy faktycznie tak się stanie.
    - pomiar był wykonywany gdy lampy były zimne, wskutek czego napięcie na tym uzwojeniu było wyższe niż przy pomiarze pod nominalnym obciążeniem.
    - przełącznik napięć ustawiony jest na 120V. Ta wersja przemawia do mnie najsłabiej.