Elektroda.pl
Elektroda.pl
X
MetalWork
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Saeco Odea Giro plus uszkodzony

07 Lis 2009 11:55 27877 30
  • Poziom 13  
    Nie działa!a, tylko świeci ciągłym światłem wykrzyknik, choć wszystkie warunki aby zgasł spełnione (woda jest w pojemniku, kawa jest, blok zaparzający wyczyszczony).
    Działania zgodne z instrukcją były podjęte, ale nic nie dały.
    Oczywiście młynek też nie działa.
    Proszę o sugestie co do dalszych działań (oczywiście serwis to ostateczność).
  • MetalWork
  • Poziom 25  
    A gorącą wodę podaje? Jeśli tak, przepuść trochę wody, może być zapowietrzony.
  • Poziom 13  
    Tak jakby rozpoczynał procedurę przepuszczania wody, ale nie robi tego. Ekspres jest ciepły, ale nie wypuszcza wody, przez moment słychać tylko lekkie syczenie.
  • Poziom 25  
    Przy próbie przepuszczania wody, słychać pracę pompki? Spróbuj go jeszcze trochę pomęczyć przepuszczaniem wody. Jak dalej nie pomoże, może być uszkodzona pompka, albo przepływomierz (po krótkiej pracy pompki nie ma impulsów z przepływomierza i pompka się wyłącza). Może też być uszkodzony zawór pary. Jak zawór pary dochodzi do oporu, to opór jest wyraźny (lekko i twardo stop), czy ten opór jest sprężysty? Chociaż przy uszkodzeniu zaworu pary zazwyczaj przy robieniu kawy, leci woda z dyszy pary.
  • MetalWork
  • Poziom 13  
    Niestety na jakiś czas zaniechałem naprawy, ale po Nowym Roku powrócę. Miałem problem z rozebraniem sprzętu, żeby nie uszkodzić obudowy. Właścicielka kupiła nowy a ja mam ten naprawić. Też próbowałem odpowietrzać, ale to nic nie dało. Moim zdaniem odpowietrzanie nie jest drogą do celu.
  • Poziom 10  
    Możliwe że wystarczy zresetowac elektronikę, spróbuj przytrzymać przez ok 15-20 sekund przycisk z prawej strony chyba oznaczony kropelką, jak to nie pomoże to napiszę jak zrobić to w trybie testowym.
  • Poziom 1  
    kolego mam prawdopodobnie rozwiazanie twojego probglemu.:)spotkal mnie dzis ten sam problem. roz. problemu masz na str24 w ins. obslugi. jest to niesamowita bzdura ale denerwuje bo nie dziala. nic!!! ale doszedlem do tego po 3 godzinach.... głownym probleme jest to ze wyjalem pojemnik z fusami na wylaczonym urzadzeniu i komputer nie zarejestrowal oproznienia poj. z fusami opisze ci jak napisali w instrukcji.1wyjac kasetke z fusami. 2 usunac fusy z pojemnika. 3 wlozyc kasetke na fusy i zamknac dzwiczki serwisowe.. uwaga!!!jesli oproznimy kasetke na fusy przy wylaczonymekspresie albo zanim zapali sie kontrolkato licznik kostek fusow nie zostanie wyzreowany. z tego powodu kontrolka,,alarm usunac fusy,,moze sie zaswiecic nawet po przygotowaniu kilku kaw. i tu kolego masz problem zrob to i moze zadziala bo z tego co widze to masz taki problem jaki i jak mialem
  • Poziom 21  
    marcinb930 to nie jest ten problem, wlaśnie 3 dni temu też mi się zaświecił wykrzyknik z niewiadomojakiej przyczyny. Objawy i uruchomienie: po włączeniu ekspresu nawet się nieoczyszcza choć jest już rozgrzany, wykrzyknik nie gaśnie, można to obejść po otworzeniu np. młynka do kawy i zamknięcie go , to wtedy się przeczyści i nadal zapali czerwony wykrzyknik. Aby zrobił kawę znowu trzeba np. otworzyć pokrywę młynka i zamknać wtedy się na sekundę zaświeca zielona kontrolka gotowosci i w tym czasie należy wcisnąć przycisk aby zrobił kawę i zrobi. Ale po zrobieniu znowu włącza czerwony wykrzyknik.
    Jeszcze go nie rozkręcałem chciałem poczytać o tym uszkodzeniu i trafiłem na ten temat.
  • Poziom 11  
    A czy ty nie masz w nim programu odkamieniającego bo to może być przyczyna tak maja te droższe ekspresy i wtedy wszystko blokują zanim nie odkamienisz ekspresu.
  • Poziom 21  
    tomplichta napisał:
    a czy ty nie masz wnim programu odkamieniajacego bo to moze byc przyczyna tak maja te drozsze ekspresy i wtedy wszystko blokuja zanim nie odkamienisz ekspresu


    Seaco to jest tani expres i nie dali odkamieniania do niego ;).
  • Poziom 11  
    No ale nawet i te tanie niektóre ekspresy mają taką funkcje, bo je serwisuję :)
  • Poziom 21  
    OK. Awarie usunąłem. Expres działa jak nowy. Jak to zrobiłem opiszę niżej:
    Wyłączenie expresu z prądu !, wyjęcie zaparzacza i umycie go całego dokładnie pod bieżącą wodą; dokładne wymycie expresu w środku po miejscu na zaparzacz; dokładne wymycie pojemników na fusy i wodę;
    - jest jeszcze coś co zrobiłem ale nie wiem czy to miało wpływ na działanie expresu: na pojemniku na fusy jest taka malutka prostokątna blaszka stalowa i ona była zardzewiała, wyczyściłem ją papierkiem ściernym i troszkę wypolerowałem, nie wiem do czego ona służy.
    Po załączeniu expresu do prądu wszystkie objawy ustąpiły i do dziś robi kawę.
  • Poziom 2  
    Witam
    Mam saeco odea go. Problem polega na tym że po włączeniu czerwony wykrzyknik miga szybko ( wolniej iga gdzy otworzy się drzwiczki do fusów czy pokrywę do kawy).
    Próbowałem go dokamieniac kilka razy i w jakiś cudowny sposób ruszył i zrobił może z 10 kaw. Dostałem go jako uszkodzony więc nie znam historii kiedy i jak był użytkowany odkamieniany etc.
    Gdy wykrzyknik miga przekręcam pokretło do goracej wody i schodzi podgrzanej wody porcja przez ok 10 sekund. MOge tak robić aż woda w zbiorniku się skończy i nic...
    Metodą prób i błędów zastartowałem ekspres trzymając prawy przycisk (pary)ten po którego naciśniąciu pali się na zielono i poprzez kominacje przycisków i pokrętła od goracej wody udało mi się uruchomić młynek, puścić wodę przez dysze do parzenia kawy i przez normalną dyszę.

    Poza tym gdzies jest wyciek bo w czasie wypuszczania wody przez dysze do spieniania pojawia się kapanie. Podejrzewam ze gdzieś z okolicy el. grzejnego.

    Proszę o pomoc. Ekspresu nie mogę zawieźć do sewrwisu w PL bo obecnie jestem w IRL ich koszt naprawy to 140 eur + vat ;(
    Proszę o pomoc
    Tomasz
  • Poziom 10  
    Trzeba sprawdzić zawór pary, bo jeżeli z niego cieknie to napewno trochę wody dostało się na styki przepływomierza i teraz nie zlicza impulsów i nie da się uruchomić.
    Trzeba wymienic uszczelki zaworu i porządnie oczyścic styki na przepływomierzu i podłączanej do niego kostki.
  • Poziom 2  
    crystalx napisał:
    Trzeba sprawdzić zawór pary, bo jeżeli z niego cieknie to napewno trochę wody dostało się na styki przepływomierza i teraz nie zlicza impulsów i nie da się uruchomić.
    Trzeba wymienic uszczelki zaworu i porządnie oczyścic styki na przepływomierzu i podłączanej do niego kostki.

    czy moge prosic o jakis schemat gdzie co jest w tym ekspresie. nie wiem jak to ruszyc oraz jak wymienić uszczelki ( gdzie moge je kupić i czy dałoby sie je poslac listownie np po wpłacie na kontoi jaki to jest koszt?). Otwierałem ekspres i przeczyściłem oba podłączenia z uszczelkami dochodzącymi do zaworu pary, ale nie wiem jak go przetestowac przed skręceniem?
    ew. jesli jest ktoś w Irlandii , kto zna się na naprawach tego typu sprzętu prosze o info.
    z góry dziękuje za pomoc
  • Poziom 10  
    Witam, z saeco giro mam zbliżony problem...posiadam filtr na wodę w kranie i co za tym idzie często nie odwapniam ekspresu bo nie ma takiej potrzeby. Niestety gdy urządzenie zaczęło sygnalizować że już czas je odwapnić nie zresetowałem komunikatu przez naciśnięcie i przytrzymanie przycisku (prawa strona kropelka) ...doprowadziłem do tego że gdy włączam urządzenie zapala się zielona dioda i ekspres nie przechodzi w stan oczyszczania się tylko od razu miga dioda fusy+odwapnianie i ekspres stoi...nie pomaga wyłączenie go na 30min jak to sugerują w instrukcji a kolejnym pomysłem instrukcji jest skontaktowanie się z serwisem...no ale niestety ekspresu nie obejmuje już gwarancja. POMOCY!
  • Poziom 33  
    texas86 napisał:
    Witam, z saeco giro mam zbliżony problem...posiadam filtr na wodę w kranie i co za tym idzie często nie odwapniam ekspresu bo nie ma takiej potrzeby. Niestety gdy urządzenie zaczęło sygnalizować że już czas je odwapnić nie zresetowałem komunikatu przez naciśnięcie i przytrzymanie przycisku (prawa strona kropelka) ...doprowadziłem do tego że gdy włączam urządzenie zapala się zielona dioda i ekspres nie przechodzi w stan oczyszczania się tylko od razu miga dioda fusy+odwapnianie i ekspres stoi...nie pomaga wyłączenie go na 30min jak to sugerują w instrukcji a kolejnym pomysłem instrukcji jest skontaktowanie się z serwisem...no ale niestety ekspresu nie obejmuje już gwarancja. POMOCY!


    Witam , nawet w przypadku odwróconej osmozy warto jest odwapniać ekspres .
    Jeżeli masz inny system filtracji wody to nie mówmy o dobrym sytemie oczyszczania wody dla ekspresu i zawsze coś tam zostanie podczas podgrzewania wody.
    W piecu ekspresu są bardzo wąskie kanaliki które łatwo zablokować i wtedy jest problem .
    Nie można doprowadzać do sytuacju gdy pojawia się problem i od razu nie usuniemy usterki , czyli "odstawienie" nie naprawionego sprzętu na później ...

    Prawdopodobnie doprowadziłeś do sytuacji gdy przepływomierz nie zliczył wody z powodu zablokowania pieca ...
    Coś już sprawdzałeś ? , masz doświadczenie ? czy tylko wołanie o pomoc bo po gwarancji ?
    Nie mam w domu notatek z naprawy tego modelu ale na dniach coś podpowiem.
  • Poziom 10  
    Generalnie to ekspres ciekł...wiec zamówiłem uszczelki i sam je wymieniłem przy zaworze gdzie jest sterowanie gorąca woda/para po ich wymianie i oszukaniu czujników ekspres się uruchomi ale kawa poleciała do pojemnika na fusy...jak zacząłem sprawdzać dlaczego okazało się, że ułamany jest króciec który wchodzi do bloku zaparzającego. Tez go wymieniłem...i problem mrugających diod ponownie powrócił...i nie wiem właśnie co mogło być przyczyna...jak wymieniłem uszczelki ekspres stał rozkręcony bo czekałem na króciec..ale to raczej nie był powód powrotu usterki :) ...blok zaparzający sprawdzony był w innym ekspresie i działał prawidłowo...
  • Poziom 11  
    Króciec ułamał się ponieważ woda cieknąca z zaworu pary leje się na mikrostyki pod blokiem zaparzającym które sprawdzają pozycję bloku.
    Po ich zaśniedzeniu króciec obraca się za daleko i wypycha blok - gdy ten nie wyskoczy króciec się łamie.
    Ogólnie to najsłabszy punkt tego ekspresu - właśnie rozebrałem doszczętnie jedną sztukę po kamieniu wyraźnie widać gdzie leci woda. Gdyby ciekła do pojemnika na wodę nie byłoby problemu a tak nie można potem włożyć bloku i to jest prosty objaw tego problemu.
    Wymieniłem mikrostyk po lewej od bloku i ustawiłem króciec na znak na zębatce- blok wchodzi i robi kawę po odpowietrzeniu co nie zmienia faktu że zawór muszę naprawić/wymienić aby dalej nie ciekło.
  • Poziom 10  
    Hm...wiesz..przeczyściłem wszystkie styki (ekspres całkowicie rozkręcony), po włączeniu są te same objawy...zielony znaczek że wszystko jest oki a później zamiast "wypluć resztki" w cyklu oczyszczania się...mruga dioda górna i dolna (fusy+kamień) i wszystko wraca po staremu :/ a mam pytanie...jak odpowietrzyłeś ekspres? bo może o to chodzi, że jakiś czujnik wysyła błąd a to jest spowodowane rozkręceniem ekspresu na części i powtórne jego złożenie :) POZDRAWIAM!
  • Poziom 11  
    odpowietrzanie jest w instrukcji (;-)) po włączeniu odkręcasz zawór pary aż zacznie lecieć woda.
  • Poziom 10  
    Faktycznie! :) ..ale ze mnie gamoń! :)
  • Poziom 15  
    Dzień dobry,

    Mam również pytanie nt. tego ekspresu. Chciałem wykonać konserwację bloku zaparzającego poprzez jego nasmarowanie (miałem jeszcze oryginalny smar saeco). Sporo kawy było jednak w miejscach, gdzie są prowadnice. Więc rozkręciłem blok (trzy śruby) - wyczyściłem, nasmarowałem i skręciłem.

    Niby wszystko jest ok, ale mam wrażenie, że kiedyś ekspres (po dźwięku przez niego wydawanym) lepiej dociskał kawę w bloku. Po zrobieniu w zbiorniku na fusy nie ma obecnie pastylki, a po prostu gorące porozrzucane fisy.

    Czy jest coś, co mogłem źle złożyć? Na co trzeba zwrócić uwagę przy składaniu bloku? W instrukcji jest napisane, że ekspres potrzebuje kilku zaparzeń, aby się dopasować do kawy - w jaki sposób to jest realizowane?

    I jeszcze jedno - nie pamiętam, czy tam było, więc pytam. Gdy blok podaje kawę do górnego sitka, jest tam uszczelka. Dolna część ze zmieloną kawą wchodzi praktycznie do poziomu tej uszczelki, po czym jest wyraźny opór (daje go ta uszczelka). Oczywiście ten opór można przejść, ale czy tak jest prawidłowo?

    Michał
  • Poziom 2  
    ja mam inny "problem" tzn zainstalowałam filtr wody i wszystko jest ok ale ekspres mam od października zeszłego roku fakt, że parzy mało kaw ok 5-10 w miesiącu ale nie prosi mnie o wymianę filtra a w pojemniku na wodę osadza mi się kamień czy popsuł sie jakiś czujnik? czy moge sama wymienic i zainstalować nowy filtr??
  • Poziom 28  
    A może ktoś podać do czego są podpięte piny JP1 JP i JP8 trafił do mnie ekspres w którym ktoś grzebał i połączył jak leci te złączki - będę wdzięczny za pomoc
  • Poziom 9  
    Ha! Numer z przeczyszczeniem blaszki zadziałał, i to na dwóch urządzeniach! :-D
    dzięki!
  • Poziom 8  
    Mam pytanie odnośnie expresu Saeco Odea Giro Plus . Popełniłem błąd przy podłączaniu wtyczki do przepływomierza gdy go czyściłem i podłączyłem ją przypadkiem nie na 3 a na 2 piny i teraz miga ciągle, intensywnie czerwony wykrzyknik nawet po przepuszczeniu przez pompkę wody i odpowietrzeniu. Tj. przepływomierz nie informował ,że obwody są napełnione. Jest jakaś szansa żeby jeszcze coś z tym zrobić?
  • Poziom 8  
    Objawy są podobne może świecić tylko sam wykrzyknik na czerwono lub wskaźnik temperatury i czerwony wykrzyknik. Sposób usunięcia jest prosty, wyłączyć z zasilania i należy delikatnym papierem ściernym lub nożem z czubkiem oczyścić blaszkę (prostokącik) znajdujący się na pojemniku na zużytą kawę po zaparzeniu.

    Później włączyć do sieci i powinien działać.
  • Poziom 2  
    Witam serdecznie
    Mój Saeco Odea Giro Plus przestał dobrze spieniać mleko. Ani dysza pary ani końcówka cappucinatore (z tą jest trochę lepiej) nie dają normalnej piany. Nie wiem gdzie mogę ewentualnie szybko naprawić najbardziej ukochane w domu urządzenie :) Mieszkamy w Łasku koło Łodzi - może ktoś wie, zna, potrafi :)
  • Poziom 21  
    Wyczyść dokładnie otworek przez który jest zasysane powietrze do spieniania
    znajduje się poniżej górnej krawędzi dyszy.