Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dźwięk Gigabyte M61PME-S2P

09 Sty 2010 20:57 1440 2
  • Poziom 1  
    Witam. Parę dni temu mój komputer został zaatakowany przez wirusa, komputer nie chciał się włączyć, przed wyborem użytkownika niebieski ekran, po czym włączał się od nowa (Windows XP), wirus zablokował porty USB przez co nic nie mogłem zrobić, skombinowałem klawiaturę na stare wejście, przez biosa zrobiłem formata. Okazało się, że wpieprzyło mi spory kawał dysku (z ok. 500GB zostało ok. 150GB). Poinstalowałem sterowniki i tak dalej, karta dźwiękowa nie chciała się zainstalować, chciała Service Pack 1/2. Zaistalowałem SP2, a potem kartę dźwiękową. Komputer w ogóle mi jej nie wykrywa, w dolnym pasku nie mam tego głośniczka. Gdy patrzę płytę ze sterami to jest napisane, że wszystko jest zainstalowane. Martwię się, że ta karta dźwiękowa nie wyda już żadnego dźwięku. Proszę o pomoc. Płyta główna: Gigabyte M61PME-S2P.

    Jeszcze jedno, nie wiem czy to ważne, ale co jakiś czas (pół godziny - godzina) z jednostki centralnej słychać 3 razy po 3 piknięcia (takie jak w przypadku nadużycia klawiszy trwałych).

    Problem rozwiązany, trzeba było zainstalować Service pack 3
  • Poziom 20  
    Jak otworzysz menedżer urządzeń to masz jakieś pytajniki obok jakiegoś sprzętu ? Może wirus namieszał w biosie i wyłączył kartę muzyczną. Jaka jest rewizja płyty (1 czy 1.3)?
  • Poziom 42  
    Kolego, straszne rzeczy tu piszesz:

    "...wirus zablokował porty USB przez co nic nie mogłem zrobić, skombinowałem klawiaturę na stare wejście, przez biosa zrobiłem formata. Okazało się, że wpieprzyło mi spory kawał dysku (z ok. 500GB zostało ok. 150GB)..."

    I po co to wszystko ? Nie wiem, o jakim tam wirusie piszesz, co to Ci poblokował porty USB. Jeśli normalny format z poziomu instalatora XP nie pomagał, można było sformatować dysk za pomocą jakiegokolwiek instalatora linuksowego (polecam), po sformatowaniu możesz śmiało jeszcze raz puścić instalację XP.

    "Poinstalowałem sterowniki i tak dalej, karta dźwiękowa nie chciała się zainstalować, chciała Service Pack 1/2. Zaistalowałem SP2, a potem kartę dźwiękową. Komputer w ogóle mi jej nie wykrywa, w dolnym pasku nie mam tego głośniczka. Gdy patrzę płytę ze sterami to jest napisane, że wszystko jest zainstalowane. Martwię się, że ta karta dźwiękowa nie wyda już żadnego dźwięku. Proszę o pomoc. Płyta główna: Gigabyte M61PME-S2P. "

    Szczerze mówiąc, nie chce mi się oglądać specyfikacji tej płyty, sformatuj poprawnie cały dysk (najpier pousuwaj stare patrycje), zainstaluj poprawnie system, potem wgraj sterowniki zaczynając od chipsetu. Dobrze jest też zapytać dr Google o dyskusje na temat problemów z tą płytą, zdarza się, że np. sterowniki należy instalować w pewnej konkretnej kolejności.

    Życzę Ci powodzenia.