Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TP-LINK WR471ND - ucina prędkość Internetu

09 Lut 2010 21:12 4151 6
  • Poziom 15  
    Witam,
    zauważyłem że trochę powoli chodzi mi internet. Mam podłączony router TP-Link WR471ND. Zarówno WIFI, jak i prze kabel podłączony do routera ucina mi prędkość internetu. Mam internet do 5 Mb/s, przy teście wychodzi mi w granicach 2789 kbps. Jak odepnę router i podłącze bezpośrednio pod modem to mam prędkość pobierania w granicach 4700-4900 kbps. Co może być przyczyna takiej utraty prędkości ? Nic z opcjach routera nie zmieniałem, ani też nie ustawiałem żadnych limitów. Może jest jakaś opcja routera o której nie wiem, a jest zaznaczona ?
  • Poziom 15  
    yogi009 napisał:
    Niestety, dość typowa sytuacja.


    Czyli co to znaczy ? że TP-Linki tak mają czy co ?

    w opcjach routera jest zakładka Bandwidth Control Settings Ta opcje mam odznaczona czyli jest disable. Natomiast jak ja zaznaczew i wybiore np 512 kb do tej predkosci wycina, jak dam 1024 to tez jest ustawiony limit do tej predkosci ale jak wpisze maksymalna wartosc z przedziału 1-100000 to prędkośc jest ograniczona do około 2600-2800 kbps a powinna byc chyba znacznie wyzsza bo pod 5000kbps powinna podchodzić.
  • Poziom 9  
    Sam mam ten router i tez tak mam ale to przez to iz jak sie lonczysz przez wi-fi i kabel to router dzieli predkosc przesylu na zarejestrowanych odbiorcow dlatego sciaga ci ok. polowy tego co normalnie jak podlaczysz pod modem
  • Poziom 15  
    sylwek244 napisał:
    Sam mam ten router i tez tak mam ale to przez to iz jak sie lonczysz przez wi-fi i kabel to router dzieli predkosc przesylu na zarejestrowanych odbiorcow dlatego sciaga ci ok. polowy tego co normalnie jak podlaczysz pod modem


    ale ja mam w domu podpietego tylko jednego kompa. Głównie przez WIFI, dla sprawdzenia podpiołem go kablem do rutera zamiast WIFI i tez prędkosc taka sama jak przez WIFI. Jednoczesnie u mnie chodzi tylko jeden kom poprzez ten router, wiec nei ma co dzielic pomiedzy kilka kompw jak chodzi tylko jeden.

    Czyli ten router juz tak ma i nie da sie tego zmienic aby nie ucinał transferu ? wcześniej miałem D-linka 524 i nie ucinało prędkości internetu
  • Poziom 16  
    Mam ten router i nie obcina transferu w sposób nieprzewidywalny. Dzielę nim internet na kilka komputerów i każdemu użytkownikowi przycinam pasmo. Jeśli wyłączę ograniczenie, to z routera wychodzi tyle samo, co na niego wchodzi. Firmware: 091118.
  • Poziom 15  
    obojętnie jaki firmware wgram (oczywiście do dedykowanego modelu) to i tak przy sprawdzaniu prędkości na speedtest maksymalnie, jest 3100kbps i dalej nie idzie :/ Nie mam pojęcia co jest tego przyczyną :/