Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Buczenie tuby, zakłócenie na wzmacniaczu

27 Cze 2010 11:26 5156 9
  • Poziom 12  
    Witam i prosze o pomoc.

    Przeszukał troche wątków ale nie znalazłem odpowiedzi na moje pytani-na mój problem. WIęc w czym problem:

    Po zapaleniu swiatel (wystarczy pozycja) , slysze w tubie lekkie buczenie. Instalacja jest podłaczona nastepująco:
    -4 glosniki seryjnie podłaczone do seryjnego radia.
    -zasilanie do tuby (tylko plus) idzie od akumulatora przez cale auto i jest podlaczony do wzmacniacza. Minus do tuby jest podłaczony do masy samochodu w bagazniku. Sygnal do wzmiacniacza przychodzi poprzez specjalne złacze z zmostkowanych głosników na tyle auta. Standardowo sygnal ze wzmacniacza idzie do tuby.

    Ilustruje to nastepujący obrazekBuczenie tuby, zakłócenie na wzmacniaczu

    Wzmacniacz Boschmann z-8028X, radio seryjne Philips by Renault
    Buczenie tuby, zakłócenie na wzmacniaczu

    Zastanawiam sie czy w takiej sytuacji potrzebuje filtr na zasilanie do wzmacniacza czy filtr na sygnal(dzwięk) do wzmacniacza.

    Prosze o pomoc w rozwiązaniu problemu poniewaz bujam sie z tym tematem juz dosc dlugo.



    Zastanawialem sie nad nastepujacymi filtrami ale niewiem czy to pomoze i ewentualnie ktory potzebuje.
    Poniewaz nie mozna wklejac linkow z all...o to wklejam nazwy filtrów-do znalezienia na all...o
    -FILTR PRZECIWZAKŁÓCENIOWY Audio 2-2000Hz

    -Kondensator samochodowy 40A LTC CHROM
  • Poziom 20  
    Tommi3737 napisał:

    zasilanie do tuby (tylko plus) idzie od akumulatora przez cale auto i jest podlaczony do wzmacniacza. Minus do tuby jest podłaczony do masy samochodu w bagazniku.

    Źle podłączyłeś, nie można puszczać masy auta to głośnika a plus z radia,Plus jak i minus mają iść ze wzmacniacza lub radia.Kto Ci tą instalację robił?
  • Poziom 35  
    ???? Czy ja czegos nie rozumiem ze schematu czy ty sie mylisz ??
  • Poziom 12  
    kolesgit91 napisał:
    Tommi3737 napisał:

    zasilanie do tuby (tylko plus) idzie od akumulatora przez cale auto i jest podlaczony do wzmacniacza. Minus do tuby jest podłaczony do masy samochodu w bagazniku.

    Źle podłączyłeś, nie można puszczać masy auta to głośnika a plus z radia,Plus jak i minus mają iść ze wzmacniacza lub radia.Kto Ci tą instalację robił?


    hmmm albo ja zle napisalem albo ty zzle zrozumiales. Moze napisalem nie jasno. Wszystko jest tak podlaczone jak na obrazku czyli:
    -plus idzie z aku do wzmacniacza (aku z przdu auta)
    -minus do wzmacniacza idzie z masy z bagaznika
    -kable sygnalowe do tuby idą normalnie od wzmacniacza + i - do tuby
    -kable sygnalowe do wzmacniacza idą z 2 zmostkowanych tylnich głośników.

    teraz chyba ok :)

    Dodano po 3 [minuty]:

    sanders156 napisał:
    ???? Czy ja czegos nie rozumiem ze schematu czy ty sie mylisz ??


    Na rysunku pominięto wzmacniacz, biorąc pod uwage ze jest to tuba aktywna, czyli wzmacniacz jest w srodku. Oczywiscie wszystkie kable zarówno sygnalowe jak i zasilanie idą do wzmacniacza a dopiero potem tylko sygnał do tuby.
  • Poziom 19  
    Tommi3737 napisał:

    (...)
    Wzmacniacz Boschmann z-8028X, radio seryjne Philips by Renault
    (...)

    Buczenie tuby, zakłócenie na wzmacniaczu
    A później piszesz:
    Tommi3737 napisał:

    Na rysunku pominięto wzmacniacz, biorąc pod uwage ze jest to tuba aktywna, czyli wzmacniacz jest w srodku. Oczywiscie wszystkie kable zarówno sygnalowe jak i zasilanie idą do wzmacniacza a dopiero potem tylko sygnał do tuby.


    To niby ten wzmacniacz wsadziłeś do środka tuby :?:
    Co to za model tuby :?:
  • Poziom 12  
    all4you_9 napisał:
    Tommi3737 napisał:

    (...)
    Wzmacniacz Boschmann z-8028X, radio seryjne Philips by Renault
    (...)

    Buczenie tuby, zakłócenie na wzmacniaczu
    A później piszesz:
    Tommi3737 napisał:

    Na rysunku pominięto wzmacniacz, biorąc pod uwage ze jest to tuba aktywna, czyli wzmacniacz jest w srodku. Oczywiscie wszystkie kable zarówno sygnalowe jak i zasilanie idą do wzmacniacza a dopiero potem tylko sygnał do tuby.


    To niby ten wzmacniacz wsadziłeś do środka tuby :?:
    Co to za model tuby :?:



    Nie no to jest rysunek poglądowy, który znalazlem gdzies na necie. Pokazuje on tylko sposób podłączenia sygnału z głosników do zmiacniacza, oraz zasilania.

    Tuba i wzmiacniacz są osobno. Tuba to zwykly glosnik alpharda 30'.

    Dodano po 3 [minuty]:

    DObra bo widze ze duzzo zamieszania wprowadzil ten rysunek (chociaz nie powinien)

    Ponizej prawidlowy rysunek.

    Buczenie tuby, zakłócenie na wzmacniaczu
  • Poziom 19  
    Czy przy odłączonych kablach sygnałowych też "buczy" :?:
  • Poziom 19  
    Przy okazji sprawdź czy w głośnikach nie buczy (odkręć mocniej poziom głośniości). Jeśli buczy to będzie wiadomo że to nie wina wzmacniacza.
  • Poziom 12  
    all4you_9 napisał:
    Przy okazji sprawdź czy w głośnikach nie buczy (odkręć mocniej poziom głośniości). Jeśli buczy to będzie wiadomo że to nie wina wzmacniacza.


    Poziom głośności nie wpływa na głośność buczenia. Dlatego sprawdzam zawsze to buczenie na kompletnie ściszonym radiu ale włączonym. JEsli chodzi o buczenie w innych głośnikach to sprawdzilem i nie slysze nic takiego ale jest to cicho slyszalne na subie, wiec moze byc tak ze poprsotu tego nie slysze na glosnikach. Sprawdzilem tez na przednich glosnikach napiecie po i przy właczaniu swiatel i zadnych wiekszych zmian napiecia nie zauwazylem. JEdynie lekki wzrost przy wlaczaniu który po chwili wraca do normy i lekki spadek przy wylaczaniu ktory rowniez po 1 sekundzie wraca do normy.

    Na wzmiacniaczu po skręceniu/zmienijszeniu GAIN buczenie jest coraz cichsze. W tym momencie ustawilem gain na 1/2 i nie slysze tego buczenia ale teraz tuba gra troche za cicho...

    Dodano po 9 [minuty]:

    Moze jakis brak masy na radiu....na jego obudowie
  • Poziom 19  
    Podłącz jakąś mp3 pod wzmacniacz, lub inne źródło, jak nie będzie buczeć to będzie wiadomo że na 100% wina radia.