Elektroda.pl
Elektroda.pl
X
Elektroda.pl
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka Minarc 150 nie startuje

28 Sie 2010 12:55 13278 19
  • Poziom 11  
    Spawarka po załączeniu nie startuje, nie załącza się wentylator, po mostku przez pewien czas jest napięcie 300V, a później spada do 0V. Brak sterowania na przekaźnik.
  • TermopastyTermopasty
  • Poziom 11  
    Jak sprawdzić te diody. Na omomierzu nic nie pokazuje.
    Na tranzystorach też zwarcia nie ma.
  • TermopastyTermopasty
  • Poziom 14  
    Jeżeli nic nie pokazuje to znaczy ,że jest OK. To są diody podwójne. Krok drugi pozystory. Wartości jak na zdjęciu.
    Spawarka Minarc 150 nie startuje

    Wcześniej pisałeś ,że przez moment jest napięcie i spada do zera. Prawdopodobnie coś obciąża pozystory i odcinają układ. Albo są uszkodzone albo jest gdzieś dalej zwarcie. Najpierw pomierz wartości jak jest 150 om to są sprawne. Podłącz zasilanie i załącz spawarkę na parę sekund. Odłącz zasilanie i sprawdź czy są zimne czy gorące.
  • Poziom 11  
    Pozystory mają ok 150 ohm każdy po wylutowaniu, napięcie na każdym ok 15V. Po około 1 min są gorące i czuć z nich spaleniznę.

    Dodano po 10 [minuty]:

    Dodam jeszcze w czasie gdy na mostku jest około 300V na diodzie zenera jest 24V sle po odłączeniu płytki sterującej. Po załączeniu płytki jest 15V

    Dodano po 25 [minuty]:

    Napiecie na diodzie V1 pulsujące 85-100V,a na diodzie V3 45-65V

    Dodano po 11 [minuty]:

    Po wylutowaniu X12 rezystancja uzwojenia wynosi 0 ohm. Chyba ze jest tak mała że na zakresie 20k nic nie pokaże (pozostałe zakresy upalone)
  • Poziom 23  
    Mam podobny problem, spawarka nie załącza się do trybu pracy.
    1.wszystkie elementy mocy sprawdzone i ok
    2. termistory 150 ohm R30 R23

    Próba uruchomienia na zwartym przekaźniku poprzez żarówkę 10W, spawarka załącza się i wyłącza.
    próba uruchomienia na "sztywno" przez amperomierz spawarka się włączyła, działa regulacja spawarka spawa.


    Problem tkwi w tym że spawarka po odłączeniu od sieci na jakiś czas i ponownym włączeniu włącza się i wyłącza miga dioda POWER załącza się i wyłącza przekaźnik ( czas załączenia i wyłączenia około 0,5s nieregularny ), po odczekaniu mniej więcej 10 cykli włączy wyłącz spawarka się włącza i działa poprawnie.

    Pozdrawiam i dziękuje z góry za wszystkie podpowiedzi arturbeny83.

    Dodano po 5 [minuty]:

    Zapomniałem dodać NIE polecam włączania tego typu urządzeń na "sztywno" do sieci, grozi to uszkodzeniem wielu elementów urządzenia oraz możliwością porażenia i uszkodzenia własnego ciała!!!!!!!!!
  • Poziom 11  
    Spawarka dalej nie startuje. Rezystancja uzwojen trafo 1Ohm, Tranzystory i diody sprawne .
    Moze ktoś pomoże
  • Poziom 16  
    Często problem jest w wentylatorze , zasilany z obcego źródła działa prawidłowo tzn prąd pobierany jest taki jak na nim napisano natomiast moment startu wentylator bierze tak dużo prądu że układ zasilania jakby próbkował .
    Włącz bez wentylatora i sprawdź.
    Andrzej
  • Poziom 23  
    dodam jeszcze dwa spostrzeżenia
    -Spawarka b. dużo razy próbkuje przy ustawieniu prądu spawania na min, przy ustawieniu na max tylko kilka razy i startuje.
    -po odłączeniu dodatkowego przewodu (moim zdaniem sprawdzającego nap wy.) jest on podłączony do złącza "+" spawarki spawarka startuje odrazu.
    moim zdaniem to płytka sterująca.
  • Poziom 11  
    Po załączeniu zasilania nie ma napięcia na wentylator
  • Poziom 11  
    Czy w punkcie X11-7 powinno byc napiecie do sterowania płytka A001.
    Jesli tak to jakie ? Jaki powinien byc rezystor R14?

    Spawarka Minarc 150 nie startuje
  • Poziom 10  
    A może ktoś wie czemu spawarka piszczy podczas spawania ,wymieniłem wszystkie elementy diody mostek itp.coś z trfo nie tak ?
  • Poziom 11  
    Po podmianie płytki sterującej spawarka działa. Ma moze ktoś schemat płytki A001?
  • Specjalista - spawarki
    witam.

    Czy udało się koledze naprawić płytkę a001? Mam ten sam objaw. Podejrzewam uszkodzenie generatora pwm UC248B (podmieniłem już komparatory, posprawdzałem tranzystory i nie wiem czego jeszcze się czepić).
  • Poziom 11  
    Witam
    Z tego co pamiętam brakowało mi napiecia na 14 pinie taśmy które steruje przekażnikiem.
    Mając 2 płytke porównawczo doprowadziło do wymiany N2 UC 3844 ale to tez nie pomogło.
    Sprawdz stabilizator
  • Poziom 18  
    Może komuś się przyda. Trafiła do mnie ta spawarka kilka dni temu. Po załączeniu zasilania podświetlał się tylko włącznik. Kondensatory ładowały się i zaraz napięcie na nich spadało, a pozystory były gorące. Uszkodzona była dioda zenera 24V, na schemacie V16-oznaczenie na diodzie BZX85/C24 (miernik pokazał zwarcie w obu kierunkach). Po wymianie spawarka działa bez zarzutu.
  • Poziom 7  
    1234 napisał:
    dodam jeszcze dwa spostrzeżenia
    -Spawarka b. dużo razy próbkuje przy ustawieniu prądu spawania na min, przy ustawieniu na max tylko kilka razy i startuje.
    -po odłączeniu dodatkowego przewodu (moim zdaniem sprawdzającego nap wy.) jest on podłączony do złącza "+" spawarki spawarka startuje odrazu.
    moim zdaniem to płytka sterująca.




    @ 1234
    Mam Minarc 150 z tym samym symptomem. Powiedz mi, jak rozwiązałeś problem?

    (I have a Minarc 150 with the same symptom. How did you solve the problem, please?)
  • Poziom 27  
    A diody wyjściowe sprawne?

    Dodano po 1 [minuty]:

    1234 napisał:
    dodam jeszcze dwa spostrzeżenia
    -Spawarka b. dużo razy próbkuje przy ustawieniu prądu spawania na min, przy ustawieniu na max tylko kilka razy i startuje.
    -po odłączeniu dodatkowego przewodu (moim zdaniem sprawdzającego nap wy.) jest on podłączony do złącza "+" spawarki spawarka startuje odrazu.
    moim zdaniem to płytka sterująca.

    Masz uszkodzony układ OCV.
  • Poziom 7  
    Witam SQ5AZP!

    W skrócie: kupiłem KEMPPI MINARC 150 bez tranzystorów. Zainstalowałem jakieś substytuty i próbował go uruchomić, oczywiście po zmianie wszystkiego innego znalazł zniszczony (Bzx85C15 10 Ohm w sieciach, etc), poczynając od 1 drugi wentylator i zatrzymał się. I podejrzanych problem z uzwojeniem pomocniczym X14-X15 i owinięty 2 odwraca uzwojenia transformatora i połączone zaciski X14 i X15 zamiast pierwotnego uzwojenia. Urządzenie zaczęło natychmiast, ja poprawić napięcie wyjściowe ... więc założyć, że uzwojenia pomocniczego jest coś odwrócony zacisków X14 do X15, że mogę umieścić przewód anody diody V17 i X15 do X14 tabeli nici. Nie mogliśmy pomylić nici, X15 z pochodnią ferrytową.

    Jeżeli przewody zostawić X14 i X15 jak odkryliśmy (lutowanie wydawało prawdziwe ...) i objął prowadzenie z OUT + do X10, urządzenie włączone, ale napięcie wyjściowe wynosi około 90 v. Jeśli wzięliśmy rezystora R22 (10kOhm) z na płytce Z001, ale przy podłączonym X10 napięcie na wyjściu staje się 109v!

    Zaciski X14-X15 odwróconych (inne niż znaleziona) spoiny urządzenie dobrze się jeszcze 150 A, ale ma problem: przylepne (nawet celowe) wzrost prądu (z potencjometrem na minimum) i do 70A pozostaje tak samo jak pozostawiam sklejoną elektrodę.
    Co ciekawe, jeśli pozwolę zacisków X14 i X15 normalne i zgasić elektrodę zacisku X10 w krótkim antistickul pracy i urządzenia rytmicznej odłącza zasilanie. Myślę, że to właśnie ona musiała zrobić, prawda?

    Zmieniłem: zarówno MUR 460, jak i oba RURG3060, zarówno LM239, UC2844, wszystkie diody na module A001, usunęliśmy i sprawdziliśmy wszystkie kondensatory na A001 i rezystory. Potencjometr jest w porządku. Zdemontowałem diody 60APU04 i sprawdziłem je, zaczynając od jednego ... Tymczasowo zastąpiłem CNY65A innym transoptorem, a urządzenie zachowuje się identycznie ...
    W końcu udało mi się ukończyć schemat A001 i poprawić błędy znalezione w sieci. Jutro pokażę jej tutaj.


    Sprawdziłem wszystko OCV (napięcie w obwodzie otwartym), z wyjątkiem CNY65A ... ale z innym transoptorem napięcie wyjściowe jest bardzo zbliżone, poprawiłem je, umieszczając 100KOHM na R29 (R24) Z001.
    Zmienię też CNY65A, niestety na ostatnim rozkazie po ciemku, zapomniałem przekazać go na liście ...
    I jeszcze jedno: antystryk odpowiada za N4 (5in +, 4in-, 2 out) Umieszczenie równolegle z R55 100K może wymusić wejście na antystick, ale nie wydaje się normalne, aby zmienić schemat, aby przejść ...

    Dodano po 14 [godziny] 36 [minuty]:

    Oto wykres A001 z wartościami składowymi i napięciowymi, tak jak je znalazłem.Zauważ, że gwint X14 jest podłączony do zacisku X15, a X15 jest podłączony do zacisku X14.