Elektroda.pl
Elektroda.pl
X
Elektroda.pl
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Minarc evo 150 Resetuje się

16 Sty 2019 14:15 615 11
  • Poziom 12  
    Witam.
    Mam problem ze spawarką Minarc evo 150.

    Spawarka po włączeniu uruchamia się i po chwili wyłącza ( ok 15sek), z każdym kolejnym resetem czas jest coraz krótszy.

    Transformator główny (T4) " piszczy" głośno.

    Przekaźnik sprawdzony
    Pozystory sprawne
    Napięcia sprawdzone ( zgodne z SM) jaki pozostałe punkty.

    Co mogę jeszcze sprawdzi ?

    Pozdrawiam
  • TermopastyTermopasty
  • Poziom 25  
    Diody na wyjściu.
  • Poziom 12  
    Sprawdziłem diody i są sprawne.
    Na wyjściu ( jałowo ) jest 90V
  • TermopastyTermopasty
  • Poziom 25  
    Zrób kalibracje.
  • Poziom 12  
    Dzięki za odp.

    Czy brak kalibracji może odpowiadać za wyłączanie się spawarki?
    Brak kalibracji nie powinien powodować problemów z ustawieniem prądu spawania?

    Spawarka po pierwszym włączeniu pracuje ok 60sek ( zmierzyłem stoperem ) , nie wiem czy ten czas jest wystarczający na przeprowadzenie kalibracji. Kolejne resety są bardzo szybkie co kilka sek.

    ____

    Odpiąłem pin pwm na płycie sterującej A001 w celu wyłączenia zasilania ( dużego ) transformatora. Transformator bez zasilania przestał piszczeć jednak spawarka zachowuje się tak samo. Zasilanie ( niskie) się uruchamia, wyświetlacz świeci - wszystko popracuje ok 1min i się wyłącza.
  • Specjalista - spawarki
    Sprawdź tranzystory mocy (IGBT).
  • Specjalista - spawarki
    W takim razie do sprawdzenia płytka a001, najlepiej podstawić drugą jeżeli masz możliwość.
  • Poziom 12  
    Dzięki za zainteresowanie.
    Dziś miałem chwilę więc popracowałem trochę przy spawarce.
    Uwagę moją przykuło dużo dłuższe działanie spawarki po tym jak po włączeniu od razu zacząłem spawać aż uruchomił się wentylator.Wentylator znajduje się bezpośrednio nad małym trafem. Odłączyłem więc wentylator i włączyłem spawarkę, gdy zaczęła się resetować schodziłem powietrzem transformator i vipera, spawarka zaczęła pracować poprawnie po odjęciu chłodzenia ponownie powróciło resetowanie.

    Tak więc problem tkwi w nagrzewaniu się tych komponentów. Dotykałem je ręką, temperaturę ich mogę określić jak ciepłe nie gorące. Zacznę od wymiany vipera i zobaczymy czy pomoże.
  • Specjalista - spawarki
    Vipera zostaw w spokoju, to nie jego wina, zainteresuj się lepiej kondensatorami elektrolitycznymi, to one najczęściej jak są już wyschnięte przywierają pod wpływem temperatury. Najłatwiej będzie to zdiagnozować za pomocą stacji hot air do grzania punktowo poszczególnych elementów i zamrażacza do ich schładzania.
  • Admin DIY, Automatyka
    Sprawdź czy sekundę po uruchomieniu załącza się niebieski przekaźnik finder widoczny na zdjęciu - oraz czy nie ma wypalonych styków.
    Ponadto sprawdź czy nagrzewają się te dwie srebrne pastylki nad przekaźnikiem /najpierw wyłącz wtyczkę z gniazdka - na nich może być napięcie/

    Jeśli przekaźnik się nie uruchamia to skup się na tym i szukaj przyczyny dlaczego tak jest.
  • Poziom 12  
    Spawarka naprawiona.
    Uszkodzeniu uległ Viper, prawdopodobnie jego wewnętrzne zabezpieczenie termiczne uległo uszkodzeniu. Po jego wyminie wszystko działa.
    Dziękuję za zainteresowanie tematem.
    Pozdrawiam.