Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

vag-k+CAN problem z instalacja

apollo250250 25 Feb 2011 16:51 28489 15
  • #1
    apollo250250
    Level 9  
    Posiadam kabel VAG-K+CAN commander full do niego miałem dołączone oprogramowanie VWTOOL wraz ze sterownikami. Jaki miałem pierwszy problem
    nie wiem dlaczego ale windows czasem rezerwuje sobie porty usb (porty od 1 do 4 pisało że są w użyciu mimo iż nie były) po którymś podłączeniu z rzędu w końcu zaczął działać. Z tym że w instrukcji wyczytałem ze za pomocą tego programu można podłączyć się do aut do rocznika max 2004.
    Tak wiec ściągnąłem z jednego z tematów elektroda program VAG-K+CAN commander 1.4 i co najlepsze nie mogę go odpalić klikam na sterowniki i żadnej reakcji nic się nie wyświetla tak samo na aplikacje. Programu antywirusowego nie mam firewall tez nie. Próbowałem na xp home vista i na 7 ultimate. Zero reakcji po kliknięciu na aplikacje czy na sterowniki nic się nie instaluje.

    Czy do tego kabla istnieją jakieś możne inne programy??
    (potrzebuje podłączyć VW touran 2005)



    PS Na żadnym z tematów nie znalazłem podobnego problemu dlatego postanowiłem założyć nowy

    Z góry dziękuje za jakakolwiek pomoc pozdrawiam

    vag-k+CAN problem z instalacja
  • #2
    apollo250250
    Level 9  
    Nikt nie zna odpowiedzi?
    ok z programem sobie poradziłem dużo szmelcu chodzi po sieci, ale w końcu znalazłem porządną instalkę w wersji 1.4
    W dalszym ciągu nie wiem dlaczego windows raz dobrze wykrywa mi kabelek a raz podaje jakiś błąd (być może dlatego że kabel tez może się okazać szmelcem :D)
    No i dlaczego raz com jest użyciu (pozostałe wolne) a raz wszystkie porty com są w użyciu. Być może jakieś aplikacje sobie rezerwują porty com ale na razie jeszcze nie doszedłem co i jak

    Poniżej załączam działający plik vag-k+can commander ver. 1.4 china wraz z plikami pdf które zawierają:
    instrukcje obsługi interfejsu vag
    kody usterek vag
    Korekcję licznika
    i parę innych :)
    PS mi program antywirusowy (comodo internet security) wykrywa tą aplikację jako zawirusowaną a czy się myli czy nie to nie mam pojęcia.
  • #3
    CameR

    Moderator of Vehicle Security
    apollo250250 wrote:
    (...) być może dlatego że kabel tez może się okazać szmelcem :D (...) Być może jakieś aplikacje sobie rezerwują porty com (...)


    Sam sobie odpowiedziałeś na wszystkie własne pytania.
    Nie bardzo wiem, czego oczekujesz od tego kabla?
  • #4
    Mariusz Z.
    Level 19  
    Nie odpalisz tego jeżeli nie masz zainstalowanego oryginalnego Windowsa. Na kopii niestety nie ruszy.
  • #6
    apollo250250
    Level 9  
    zgadza się nie ma co wymagać od kabelka za 150 zł żeby był taki jak ten oryginalny :D Aczkolwiek jak na razie działa i nie mam z nim problemu
    Co do oryginalności systemu to powiem że tutaj nie masz racji (oczywiście na laptopie mam oryginalną wersję systemu tak jaki na stacjonarnym) kwestia sterowników była
    Myślałem że chociaż ktoś wskaże mi gdzie sprawdzić jakie aplikacje mi blokują porty
    No i może jakie podobne softy do diagnostyki polecacie
  • #7
    syncmaster88
    Level 10  
    probowales sie polaczyc przez vag commander 1.4 mowisz, a zainstalowales go dobrze? wybrales ten sam port com w menedrzeze urzadzen i w vag commanderze?

    jesli tak to przy laczeniu sie z sharanem ( ktory zapewne jest po lini CAN) musisz po wlaczeniu sie vag commandera na dole po prawej wybrac odpowiednia opcje (CONNECTION TYPE), a pozniej najlepiej w lewym gornym rogu nacisnac identification czy laczy sie z programem samochod, jesli tak to wybierasz odpowiedni sterownik ktory cie interesuje(LICZNIK, ECU itp.)

    ja lacze sie z tym programem jak narazie z golfem IV po k-line i nie mam zadnych problemow( np z modyfikacja stanu licznika;) )
  • #8
    apollo250250
    Level 9  
    konfiguracje przeprowadziłem dobrze, program jak na razie działa bez zarzutu, ale i tak się pojawia mały problem, potrzebuje zrobić korekcje EDC16 lecz wersja tego vag`a na to nie pozwala. Wyższe wersje zapewne maja tą funkcje ale nic poza 1.4 nie ma na sieci
  • #10
    trans-serwis
    Level 39  
    Koncert życzeń, tak bym to nazwał.
  • #11
    apollo250250
    Level 9  
    CameR wrote:
    ... i zaczęła się lista problemów i niespełnionych oczekiwań.

    trans-serwis wrote:
    Koncert życzeń, tak bym to nazwał.


    Lista niespełnionych oczekiwań, koncert życzeń??
    Panowie szanuje waszą wiedzę i zapewne wiele pomogliście użytkownikom forum, ale pisanie postów takich jak powyżej naprawdę nic nie wnosi do tematu.
    Myślę że lepiej wyglądałoby to tak: zgadza się soft od chinoli jest kiepski i nie obsługuje wyższego EDC16 raczej ciężko będzie znaleźć wyższą wersje vaga ale obczaj sobie np deltascan itp itd
    PS. W międzyczasie staram się coś znaleźć i nie czekam na gotowe.A myślę że każdy opisany i rozwiązany problem przyda się innym użytkownikom forum
  • #12
    motyll83
    Level 10  
    witam
    koledzy nie wiem co robię źle ale mój vag K+can 1.4 (chińczyk) nie chce sie połączyć z autem. Instalacja kabla przeszła pomyślnie , ustawiłem port nr1 , w programie tez port nr1 , w pliku "tester" tez edytowałem na port nr1, niestety kiedy sie próbuje połączyć z moim vw polo 2006r nie mogę uzyskać połączenia. Instalowałem Vagi z różnych źródeł. System na którym instalowałem to windows xp oraz windows 7 oba laptopy bez antywirusa i firewal wyłączony. Wiem ze na pewno cos musiałem źle zainstalować bo mam 2 kable i na jednym i drugim ten sam problem. Chciał bym dodać że czytałem inne posty na elektrodzie na ten temat.
    proszę o pomoc.




    vag-k+CAN problem z instalacja
  • #13
    wiking74
    Level 1  
    cześć, nie mogę sobie poradzić z Vag k+can commander full 1.4 / 1.4 chinczyk
    Po uruchomieniu programu (zwykly czy chińczyk ) następuje połączenie z autem (golf 5, 1,6 benzyna, BSE). Chwilę po tym pojawia się błąd "Pamięć nie może być Read" po czym program zostaje zamknięty. POMOCY!!!
    System to WinXP pro, antyvirus wyłączony
    vag-k+CAN problem z instalacja
    vag-k+CAN problem z instalacja
  • #15
    dzygi
    Level 10  
    Kolego udało ci się połączyć tym kabelkiem 5.5???
  • #16
    ic
    Level 13  
    Nie udało mi się połączyć. Dostałem informację od tych co kupiłem, że tym kablem mogę się połączyć ale z autami powyżej 2004r. Ja mam audi z 1997r i 2004r niestety